× NETGEAR would like to hear from you about specific features so we can improve your experience. To participate in this survey please click HERE.
Reply

No Internet Connection

ryanjohn04
Guide

No Internet Connection

Anyone ever have this issue?  Anything that is always connected to the wifi (i.e. cameras) have no issues.  But things that connect and disconnect (i.e. iphone, macbooks) sometimes come up with the *No Internet Connection error in WiFi setup.  It goes away after 2 or 3 minutes of trying but is frustrating.  Also, if unplug all the orbis and "reset" everything it works for a day or two then I start getting the No Internet Connection error when I try to connect intially for a few mins.

 

Thanks

Model: RBR50| Orbi AC3000 Tri-band WiFi (Router Only)
Message 1 of 17
Jrsjammin6180
Aspirant

Re: No Internet Connection

Same for me.  Getting old.  Net gear needs to step up and take a bigger interest in all these mounting problems.

Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 2 of 17
jeffholiday
Guide

Re: No Internet Connection

Yep, same for my iPad as it is connected to my wifi but gives no internet. If I flip the wifi off/on on my iPad it comes works again but I shouldn’t have to do that. Agree that its something suspicious with devices that “sleep” or connect/disconnect like mentioned.

Message 3 of 17
DarrenM
Sr. NETGEAR Moderator

Re: No Internet Connection

In the advanced wireless settings try to uncheck the 20/40 MHz see if this helps with able devices.

 

DarrenM

Message 4 of 17
jeffholiday
Guide

Re: No Internet Connection

Will give it a try as I just unchecked it now. Will this cause any issues with other devices that I might have connected? Just curious how this might resolve the problem.

Message 5 of 17
DarrenM
Sr. NETGEAR Moderator

Re: No Internet Connection

Apple devices do not recommend using the 40mhz on the 2.4ghz band since you are having issues with IPads this may help.

 

 

From Apple 

2.4 GHz channel width

Channel width controls how large of a ”pipe” is available to transfer data. However, larger channels are more subject to interference and more likely to interfere with other devices. A 40 MHz channel is sometimes called a wide channel, and a 20 MHz channel is a narrow channel.

Set to: 20 MHz

Use 20 MHz channels in the 2.4 GHz band. Using 40 MHz channels in the 2.4 GHz band can cause performance and reliability issues with your network, especially in the presence of other Wi-Fi networks and other 2.4 GHz devices. A 40 MHz channel might also cause interference and issues with other devices that use this band, such as Bluetooth devices, cordless phones, and neighboring Wi-Fi networks. Routers that don't support 40 MHz channels in the 2.4 GHz band do support 20 MHz channels.

 

DarrenM

Message 6 of 17
Eric90i
Star

Re: No Internet Connection

Same issue here. I’m running latest firmware (didn’t have issue previously or didn’t notice it). Anyone have luck with the change Darren suggested?
Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 7 of 17
Jrsjammin6180
Aspirant

Re: No Internet Connection

Yes I’ve tried what he said and it may be a bit more stable. What really helped was trying the following which support suggested.
See below.........

At this moment, I do suggest the following:
A) Change the Channel of the Orbi's WiFi. Select 11, 9,6, or 1 for 2.4GHz and 48 or 44 for 5GHz. Apply to have your changes take effect. Then, observe the connection. ADVANCED> Setup> Wireless Setup.

B) Disable both Enable Implicit BEAMFORMING - Boosts WiFi speed, reliability, & range for all mobile devices and Enable MU-MIMO under Wireless Settings. Observe. You can also enable these then also observe the connection again. ADVANCED> Advanced Setup> Wireless Settings.

I changed my 2.4GHz to 11 and 5GHz to 44

I also turned on “beam forming “ and the MU-MIMO which were not previously on. This has been the most stable it’s been after they messed with the firmware versions. I bought in May and it was a huge success until I updated firmware. Hope this helps.



Message 8 of 17
guzzijason
Apprentice

Re: No Internet Connection


@DarrenM wrote:

Apple devices do not recommend using the 40mhz on the 2.4ghz band since you are having issues with IPads this may help.

 


 

For what its worth, that's a general recommendation for any devices using 2.4 GHz in congested areas - not really specific to Apple in any way. It can cause interference problems - it's a problem with the protocol, not with the devices.

Message 9 of 17
Eric90i
Star

Re: No Internet Connection

Thanks for the suggestions. Trying out some variations.

One comment though: when I unchecked 20/40mhz coexistence, I scanned my WiFi and found both 2.4ghz bands to be running in 40mhz. I feel that the unchecking of that feature only enables 40mhz. I checked the box again and scanned WiFi, this time it showed 20mhz was active again for 2.4ghz.
Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 10 of 17
guzzijason
Apprentice

Re: No Internet Connection

Ah, yes... 20/40 coexistence means that it will automatically drop from 40 to 20 if there is interference. If you disable that, it locks it into 40 MHz only it seems.

Message 11 of 17
Jrsjammin6180
Aspirant

Re: No Internet Connection

So Darren just to clarify. If the 20/40 box is checked is it running in 20 or 40 or both. Please see Eric90i comment.
Checked or unchecked 20/40 box? Thanks
Message 12 of 17
ryanjohn04
Guide

Re: No Internet Connection

Hi Darren- appreciate the followup, but won't this just keep everything at 40Mhz and from what you said we need to force things onto 20Mhz.  

Message 13 of 17
Rowie01
Aspirant

Re: No Internet Connection

Yup - after several days of cameras dropping offline, they’re all working (as is Alexa) but cell phones and iPads get no internet connection. It’s happening right now while i listen to Alexa as I type this. Very frustrated with this system having spent hours resetting etc.
Model: RBR50| Orbi AC3000 Tri-band WiFi (Router Only), RBS50| Orbi AC3000 Tri-band WiFi (Satellite Only)
Message 14 of 17
DarrenM
Sr. NETGEAR Moderator

Re: No Internet Connection

Hello Rowie01

 

What firmware version are you on? if you are on the 2.1 firmware have you tried to roll back to 2.0.1.4?

 

DarrenM

Message 15 of 17
naerok
Apprentice

Re: No Internet Connection

this is a known issue documented in this post: https://community.netgear.com/t5/Orbi/What-you-can-expect-with-your-Orbi-system/m-p/1503034#M23257

 

good luck - so far the only solution seems to be putting a smart outlet / timer on your satellite(s) to reboot them once every 24 hours (I'm not joking) or rolling back the firmware (but I still see people saying they experience the same issues on the older firmware)

Message 16 of 17
FURRYe38
Guru

Re: No Internet Connection

What the Mfr and model# of the ISP modem that Orbi system is connected too? 

 

Try disbling Beamforming, MIMO and Daisy chaining. Some of said this has helped stablize the system in some cases. 


@Rowie01wrote:
Yup - after several days of cameras dropping offline, they’re all working (as is Alexa) but cell phones and iPads get no internet connection. It’s happening right now while i listen to Alexa as I type this. Very frustrated with this system having spent hours resetting etc.

 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode |  Wifi Router MK83+ (Router Mode) | and RBK853 (Router Mode) | Switches NG GS105/8, GS308v3, GS110MX and XS505M | Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, MR6150, R7000, R7800, R7960P, R8000, R8500, R9000, RAXE500, RAX50, XR450, XR700, XR1000, EX7500/EX7700

Message 17 of 17
Top Contributors
Discussion stats
  • 16 replies
  • 8067 views
  • 0 kudos
  • 9 in conversation
Announcements

Orbi WiFi 6E