× NETGEAR would like to hear from you about specific features so we can improve your experience. To participate in this survey please click HERE.
Reply

Orbi RBK-50 and Viasat RG110N-030 Satellite Internet Modem

Aquaman01
Aspirant

Orbi RBK-50 and Viasat RG110N-030 Satellite Internet Modem

Im in a Rural Area where the only option for Internet is a Satellite service like Excede.

I have the Viasat RG1100N-30 Modem/WIFI router working, but when plugging in the ORBI (Yellow Port), it Corrupts the LAN-IP Settings and that Modem has to be factory reset to get access to it again. Also tried a Crossover Cable and Orbi says it does not have internet but you have limited internet. With my Cell you can access internet but not use WIFI calling. Thru the Viasat Modem, I do have WIFI calling, just not thru Orbi. After 15 minutes or so, the LAN-IP setting go corrupt and Factory reset is needed to get access to the Viasat Modem again. Any help in getting Orbi working on the Viasat RG110N-030 Modem would be appreciated.

Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 1 of 8
FURRYe38
Guru

Re: Orbi RBK-50 and Viasat RG110N-030 Satellite Internet Modem

What FW is currently loaded?

Modem Combo Units:
Couple of options,
1. Configure the modem for transparent bridge mode. Then use the Orbi router in router mode. You'll need to contact the ISP for help and information in regards to the modem being bridged correctly.
2. If you can't bridge the modem, disable ALL wifi radios on the modem, configure the modems DMZ for the IP address the Orbi router gets from the modem. Then you can use the Orbi router in Router mode.
3. Or disable all wifi radios on the modem and connect the Orbi router to the modem, configure AP mode on the Orbi router.

 

Your best options would be 2 or 3...

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode |  Wifi Router MK83+ (Router Mode) | and RBK853 (Router Mode) | Switches NG GS105/8, GS308v3, GS110MX and XS505M | Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, MR6150, R7000, R7800, R7960P, R8000, R8500, R9000, RAXE500, RAX50, XR450, XR700, XR1000, EX7500/EX7700

Message 2 of 8
randomousity
Luminary

Re: Orbi RBK-50 and Viasat RG110N-030 Satellite Internet Modem


@Aquaman01 wrote:

Im in a Rural Area where the only option for Internet is a Satellite service like Excede.

I have the Viasat RG1100N-30 Modem/WIFI router working, but when plugging in the ORBI (Yellow Port), it Corrupts the LAN-IP Settings and that Modem has to be factory reset to get access to it again. Also tried a Crossover Cable and Orbi says it does not have internet but you have limited internet. With my Cell you can access internet but not use WIFI calling. Thru the Viasat Modem, I do have WIFI calling, just not thru Orbi. After 15 minutes or so, the LAN-IP setting go corrupt and Factory reset is needed to get access to the Viasat Modem again. Any help in getting Orbi working on the Viasat RG110N-030 Modem would be appreciated.


Is your Excede modem routing as well? I know you said it's a modem/router, but is the routing function enabled? Ideally, you only want one router performing NAT and DHCP on your network, and they definitely need to be on different (sub)nets.

 

So, either:

 

1. the modem should also act as the router, handling routing, NAT, DHCP, and the Orbi should only be in access point mode, just handling your wifi (with wifi turned off on your modem, if you can),

 

or

 

2. you should have the modem act only as a modem, by putting it in bridge mode, disabling router functionality, so no NAT, no DHCP, no wifi, etc. And then your Orbi can act as the router and wifi access point.

 

I don't know that one of those is preferable to the other, so unless you have a strong reason to prefer one over the other (e.g., you really want to use some feature the Orbi has that the modem lacks, which would obviously require you to use the second scenario) you might just go by whichever is easier for you to implement.

 

You could probably make it work with both the modem and Orbi performing routing functions if you make sure they're both managing different networks, or, at least, subnets. But suffice it to say that it's worse than either of the above options, and if you don't know what I'm talking about it's going to be more complicated than you probably want to deal with. Even if you do know networking and subnetting, it's still probably not worth doing, but I guess have at it.

My Setup | Internet via TC8715D Cable modem, Bridge Mode, 200↓ 10↑ | Wifi Router Orbi RBK50 AC3000, Router Mode, Wireless Backhaul
Message 3 of 8
Aquaman01
Aspirant

Re: Orbi RBK-50 and Viasat RG110N-030 Satellite Internet Modem

Randomousity,

I have disabled (Put in Bridge Mode) the WIFI on the Excede Modem/ Router knowning you should only have one WIFI going at a time. I will have to experiment more with this setup this weekend. The equipment is at my remote property three hours away from me.

Thank You for the advise.

 

Message 4 of 8
Aquaman01
Aspirant

Re: Orbi RBK-50 and Viasat RG110N-030 Satellite Internet Modem

Furrye38,

 

I dont have the equipment in front of me at this time. Its at my remote property 3 hours away from me. I'll look this weekend at the FW.

I have Disabled the WIFI or "Put in Bridge Mode" and only used the Orbi WIFI, but after about 15 Minutes, IP addresses went corrupt and Modem needed a Factory reset to gain access. Before going corrupt, I did have internet access on phone even though Orbi said no internet but Cell WIFI did not work. So that was kind of weird. I will experiment with Options 2 and 3 this weekend. Should I be using a Crossover cable or regular? Thank You for your input.

Message 5 of 8
FURRYe38
Guru

Re: Orbi RBK-50 and Viasat RG110N-030 Satellite Internet Modem

Regualar LAN cable. No Crossover.


Keep us posted on how it goes.


@Aquaman01 wrote:

Furrye38,

 

I dont have the equipment in front of me at this time. Its at my remote property 3 hours away from me. I'll look this weekend at the FW.

I have Disabled the WIFI or "Put in Bridge Mode" and only used the Orbi WIFI, but after about 15 Minutes, IP addresses went corrupt and Modem needed a Factory reset to gain access. Before going corrupt, I did have internet access on phone even though Orbi said no internet but Cell WIFI did not work. So that was kind of weird. I will experiment with Options 2 and 3 this weekend. Should I be using a Crossover cable or regular? Thank You for your input.


 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode |  Wifi Router MK83+ (Router Mode) | and RBK853 (Router Mode) | Switches NG GS105/8, GS308v3, GS110MX and XS505M | Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, MR6150, R7000, R7800, R7960P, R8000, R8500, R9000, RAXE500, RAX50, XR450, XR700, XR1000, EX7500/EX7700

Message 6 of 8
Aquaman01
Aspirant

Re: Orbi RBK-50 and Viasat RG110N-030 Satellite Internet Modem

Ok, my thinking was wrong on the Bridge mode and that was disabling the WIFI. You have to go to each 2.4 and 5 GHZ modes and disable the radios in the advanced settings. Here's a link to help with that. https://help.viasat.com/articles/General/How-to-disable-the-router-signal-on-the-WiFi-Modem I can now plug in the Orbi and not corrupt my IP addresses. Logging into the Modem, I can see the Orbi. Logging into the Orbi, I can see the modem. Still don't have internet on the Orbi. Frustrating!!!
Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 7 of 8
FURRYe38
Guru

Re: Orbi RBK-50 and Viasat RG110N-030 Satellite Internet Modem

 

Modem Combo Units:
Couple of options,
1. Configure the modem for transparent bridge mode. Then use the Orbi router in router mode. You'll need to contact the ISP for help and information in regards to the modem being bridged correctly.
2. If you can't bridge the modem, disable ALL wifi radios on the modem, configure the modems DMZ for the IP address the Orbi router gets from the modem. Then you can use the Orbi router in Router mode.
3. Or disable all wifi radios on the modem and connect the Orbi router to the modem, configure AP mode on the Orbi router.

 

Try option 2 then 3...

 

You might contact the ISP and have them help you with this as well...

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode |  Wifi Router MK83+ (Router Mode) | and RBK853 (Router Mode) | Switches NG GS105/8, GS308v3, GS110MX and XS505M | Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, MR6150, R7000, R7800, R7960P, R8000, R8500, R9000, RAXE500, RAX50, XR450, XR700, XR1000, EX7500/EX7700

Message 8 of 8
Top Contributors
Discussion stats
  • 7 replies
  • 2664 views
  • 0 kudos
  • 3 in conversation
Announcements

Orbi WiFi 6E