× NETGEAR would like to hear from you about specific features so we can improve your experience. To participate in this survey please click HERE.
Reply

Orbi RBK53 - Can't Add Satellite in Wireless Access Point Mode

Trailerman
Guide

Orbi RBK53 - Can't Add Satellite in Wireless Access Point Mode

Hi

 

I have had to purchase an additional satellite to add to our existing RBR53 Orbi network.

 

I am unable to get the system to recognize the new satellite. I have followed the guide: plugged the satellite in, near to the Orbi router, pressed sync on the router, pressed sync on the satellite. The satellite just continues to flash white and is not added to the network.

 

I'm wondering if it has something to do with Orbi running in Wirelss Access Point mode, rather than router mode.   I'm very reluctant to switch it back to router mode though, because it weas a compelte nightmare getting it to run as an access point.

 

Any advice on how to add the satellite?  It's next to the router, both units flashing white after I hit the sync buttons, but no sync.

 

Any help gratefully received.

 

Message 1 of 7
Trailerman
Guide

Re: Orbi RBK53 - Can't Add Satellite in Wireless Access Point Mode

No thoughts?

 

Does the fact that the light on my satellite is always flashing, (it never turns solid white), mean the unit is faulty?  Every guide suggests that the light has to be solid before it can be sync'ed/.

 

Thanks for any help.

Message 2 of 7
Trailerman
Guide

Re: Orbi RBK53 - Can't Add Satellite in Wireless Access Point Mode

Duplicate Post

Message 3 of 7
st_shaw
Master

Re: Orbi RBK53 - Can't Add Satellite in Wireless Access Point Mode

 

The continual flashing could indicate a problem with the satellite.  Here is what I would try:

1. Check your router to see if the satellite has been given an IP address.  If so, try to wire a PC to the satellite and log into the GUI and check/update the firmware version.

2. Try resetting the satellite using the pinhole on the back.  Hold the button in until the power LED blinks amber.

 

If neither of these work, then I'd return the unit for a replacement.

Message 4 of 7
Trailerman
Guide

Re: Orbi RBK53 - Can't Add Satellite in Wireless Access Point Mode

Hi - thanks for your response.

 

It's not appearing on my network and I can't connect to it with a direct connection between my laptop and the new satellite, using the orbilogin.com address (I presume this should work for a satellite as well).

 

So I can't verify Firmware status or really do very much.

 

I think I'm going to have to send it back - have trierd various troubleshooting steps suggested by Netgear support (30/30/30 reset plus various other reconfiguration suggestions) but nothing changes - just see the flashing white light constantly.

 

What a pain.  Thanks for your help anyway.

Message 5 of 7
st_shaw
Master

Re: Orbi RBK53 - Can't Add Satellite in Wireless Access Point Mode

 


@Trailerman wrote:

 

It's not appearing on my network and I can't connect to it with a direct connection between my laptop and the new satellite, using the orbilogin.com address (I presume this should work for a satellite as well).

 

So I can't verify Firmware status or really do very much.

 


It sounds like it needs to go back.

 

However, if the satellite had successfully obtained an IP address, which sounds unlikely, the satellite would not appear at the orbilogin.com address. That's only for the router.

 

Message 6 of 7
Trailerman
Guide

Re: Orbi RBK53 - Can't Add Satellite in Wireless Access Point Mode

Agreed, unit is on it's way back to Amazon.   Seems to be kaput.

 

Many thanks

Message 7 of 7
Top Contributors
Discussion stats
  • 6 replies
  • 1337 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 6E