× NETGEAR would like to hear from you about specific features so we can improve your experience. To participate in this survey please click HERE.
Reply

Orbi RBS40 satellite suddenly quit broadcasting.

antimatter
Aspirant

Orbi RBS40 satellite suddenly quit broadcasting.

RBS40 Satellite firmware: V2.3.5.30 router and satellites are connected by ethernet.

 

One of my two satellites suddenly quit broadcasting. The power light would remain lit unless turned off, but could not connect and the hardwired ethernet connections quit working also. I disconnected the one satellite and was able to function with just one satellite. Now that satellite has started to drop connection numerous times a day. It will come back on line usually after several minutes but is causing a lot of trouble. 
It has dropped off and come back on at least once while I am writing this.Not sure if there is anything I can do to make this more reliable again. I am thinking I need to replace this last satellite??

Model: RBS40|Orbi AC2200 Tri-band WiFi Add-on Satellite
Message 1 of 4
antimatter
Aspirant

Re: Orbi RBS40 satellite suddenly quit broadcasting.

I just updated the satellite and router to V2.3.5.34 no changes so far in the satellite dropping off of the wifi network.

Message 2 of 4
FURRYe38
Guru

Re: Orbi RBS40 satellite suddenly quit broadcasting.

What is the Mfr and model# of the ISP modem the NG router is connected too?

What is the size of your home? Sq Ft?
What is the distance between the router and satellite(s)? 30 feet is recommended in between RBR and RBS to begin with depending upon building materials when wirelessly connected. https://kb.netgear.com/000036466/How-far-should-I-place-my-Orbi-satellite-from-my-Orbi-router

 

What channels are you using? Auto? Try setting manual channel 1, 6 or 11 on 2.4Ghz and any unused channel on 5Ghz.
Any Wifi Neighbors near by? If so, how many?

 

Try enabling Beamforming and MIMO(MIMO may or maynot be needed) and WMM. Under Advanced Tab/Advanced Settings/Wireless Settings

Try disabling the following and see:
Armor, Circle, Daisy Chain, Fast Roaming, IPv6 and Set 20/40Mhz Coexistence to 40Mhz only. Save settings and reboot the router and satellite(s).

 

Please try a factory reset and setup from scratch with the RBR and RBS. 

 

 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode |  Wifi Router MK83+ (Router Mode) | and RBK853 (Router Mode) | Switches NG GS105/8, GS308v3, GS110MX and XS505M | Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, MR6150, R7000, R7800, R7960P, R8000, R8500, R9000, RAXE500, RAX50, XR450, XR1000, EX7500/EX7700

Message 3 of 4
antimatter
Aspirant

Re: Orbi RBS40 satellite suddenly quit broadcasting.

The router is connected to an Arris SB8200 modem.

 

The channels are set by auto, if I remember correctly. 

 

The router and the two satellites were connected by ethernet for a wired backhaul, so distance really shouldn't be a problem. 

 

My house is not extremely big. only about 2400 sq. feet but is two storey and rather linear in layout. Both of the satellites are approximately 30-35 feet from the router with one being one storey up.I have the router set up on one end of the house, satellite 1 is situated on the second floor in a room above the main living room, satellite 2 was sited in the main living room (that is the one that appears to have died- I can detect no signal from it when the power light is lit up and the wired ethernet connections plugged into that satellite do not function.)

 

I have had the system set up and running perfectly for about 1 1/4 years. The initiall signal that something was wrong was when the ethernet connections on the one satellite ceased functioning (An Amazon firestick connected ceased to have a connection.) I replaced the bad satellite with an ethernet switch which restored the wired backhaul to satellite 1 and it appears to be that satellite that periodically drops off of the network. I am functioning off the remaining satellite for most of my connections now and it is inconvenient to have it cease multiple times in the day.

 

We are over 300 yards from the nearest house and I don't see their network showing ever. We do however have a Direct TV connection with a wireless video bridge broadcasting out of the same room the router is in. Near the same location The bad satellite was located is an area where we also have a wireless router for our security system. 

 

There haven't been any problems with those interfering  in the past.

 

I just changed the channel for 2.4G to 01 it had been 4 and 8 on auto select.

The channel for 5G is 48.

 

I would like to avoid all the trouble of a factory reset and a new setup if possible.

 

 

Message 4 of 4
Top Contributors
Discussion stats
  • 3 replies
  • 315 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 6E