× NETGEAR would like to hear from you about specific features so we can improve your experience. To participate in this survey please click HERE.
Reply

Orbi download irregularities

Wyrax
Follower

Orbi download irregularities

Hey all! Im currently having an issue with downloads. Steam, Spotify, and various app/web stores can't download anything. Steam in particular is being enigmatic, as every couple minutes it allows me to download 50kb then completely stops the download. The weird part is, I can load web pages and web videos (YouTube, news articles). The download doesn't work on both my phone using wifi or my computer hooked from an ethernet chord into a satellite.

A few things I've tried
Resetting the main orbi and resyncing the satellites
Resetting the modem
Turning all devices off and on
"forgetting" the wifi and reconnecting

I apologize if this would be a better question for support instead of this forum, but I can't log in to my account when I try to access the support tab.

Please ask for any details that might help fix this. Thank you for your time.
Message 1 of 3
plemans
Guru

Re: Orbi download irregularities

What modem and firmware are you using?

Does it work fine if you're hardwired into the modem? Just want to make sure its an orbi issue specifically. 

Are you using a custom dns? Or have you tried changing the dns server?

Current setup: CM2000-> RBKE963B-> Trendnet TEG-S380-> GS716T-> pi-hole
also in AP setup: RAXE500->EAX80
1.4gig download/50mbps upload from Xfinity
We’re members of the public helping out on our own time.
Message 2 of 3
ekhalil
Master

Re: Orbi download irregularities


@Wyrax wrote:
Hey all! Im currently having an issue with downloads. Steam, Spotify, and various app/web stores can't download anything. Steam in particular is being enigmatic, as every couple minutes it allows me to download 50kb then completely stops the download. The weird part is, I can load web pages and web videos (YouTube, news articles). The download doesn't work on both my phone using wifi or my computer hooked from an ethernet chord into a satellite.
.........

One of the reasons that can cause this issue is having double NAT in your network. If your ISP modem is acting as a router and does NATing on the incoming WAN traffic then this can cause different issues since Orbi is also doing NATing. You need to check if you have double NAT.

Please open a Command Prompt on any computer attached to Orbi and type:

tracert 8.8.8.8    (traceroute to Google’s DNS server)

  1. If you see two private IP addresses listed in the first two hops then you have double NAT. Please check the model of your ISP modem and if you have a manual for it.
  2. If you see only one private address and the second hop shows a public address, then you’re all good and we need then to troubleshoot further to find the root cause of the issue,

My Setup Internet Fiber ONT 250↓/250↑ISP Telenor | Wifi Router Orbi RBR850 + RBS850 + 2x RBS750 + 3xRBS350, Wired/Wireless BH / Orbi RBR50 + 6x RBS50 + RBS40V + RBS50Y, Wired/Wireless BH | Switches NG GS208Time Zone CET (Sweden)

Message 3 of 3
Top Contributors
Discussion stats
  • 2 replies
  • 558 views
  • 0 kudos
  • 3 in conversation
Announcements

Orbi WiFi 6E