× NETGEAR would like to hear from you about specific features so we can improve your experience. To participate in this survey please click HERE.
Reply

Orbi dropping internet connection finally resolved!

FURRYe38
Guru

Re: Orbi dropping internet connection finally resolved!

What FW is currently loaded?
What is the Mfr and model# of the ISP modem the NG router is connected too?
Is the Orbi system operating in Router or AP mode?

Modem Combo Units:
Couple of options,
1. Configure the modem for transparent bridge mode. Then use the Orbi router in router mode. You'll need to contact the ISP for help and information in regards to the modem being bridged correctly.
2. If you can't bridge the modem, disable ALL wifi radios on the modem, configure the modems DMZ for the IP address the Orbi router gets from the modem. Then you can use the Orbi router in Router mode.
3. Or disable all wifi radios on the modem and connect the Orbi router to the modem, configure AP mode on the Orbi router. https://kb.netgear.com/31218/How-do-I-configure-my-Orbi-router-to-act-as-an-access-point and https://www.youtube.com/watch?v=H7LOcJ8GdDo&app=desktop


What is the size of your home? Sq Ft?
What is the distance between the router and satellite(s)? 30 feet is recommended in between them to begin with depending upon building materials.

What channels are you using? Auto? Try setting manual channel 1, 6 or 11 on 2.4Ghz and any unused channel on 5Ghz.

 

Any Wifi Neighbors near by? If so, how many?
What WPA security modes are you using?

 

Satellite there havn't been much satellite issues and most are configuration issues. Users are having good working systems with recent versions of FW. 

https://community.netgear.com/t5/Orbi/Firmware-2-2-1-210-released-as-of-10-3-18/m-p/1647303/highligh...

https://community.netgear.com/t5/Orbi/Firmware-2-2-1-210-released-as-of-10-3-18/m-p/1647303/highligh...

https://community.netgear.com/t5/Orbi/Firmware-2-2-1-210-released-as-of-10-3-18/m-p/1649157/highligh...
https://community.netgear.com/t5/Orbi/Firmware-2-2-1-210-released-as-of-10-3-18/m-p/1648321/highligh...
https://community.netgear.com/t5/Orbi/Firmware-2-2-1-210-released-as-of-10-3-18/m-p/1649172/highligh...
https://community.netgear.com/t5/Orbi/Firmware-2-2-1-210-released-as-of-10-3-18/m-p/1649389/highligh...
https://community.netgear.com/t5/Orbi/Your-experience-with-Firmware-2-2-1-210-released-as-of-10-3-18...
https://community.netgear.com/t5/Orbi/Your-experience-with-Firmware-2-2-1-210-released-as-of-10-3-18...

 


@livefastdieold wrote:
I believe I have it set up as described in #2, “A wireless access point that takes the Spectrum routers LAN and extends it using its wifi mesh capabilities.” I’m still dealing with frequent dropped connections.

Should I switch it to #1? And if so... um, how do I do that?

 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode |  Wifi Router MK83+ (Router Mode) | and RBK853 (Router Mode) | Switches NG GS105/8, GS308v3, GS110MX and XS505M | Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, MR6150, R7000, R7800, R7960P, R8000, R8500, R9000, RAXE500, RAX50, XR450, XR700, XR1000, EX7500/EX7700

Message 26 of 33
livefastdieold
Aspirant

Re: Orbi dropping internet connection finally resolved!

Thank you so much for the detailed reply. I’ll do my best to answer your questions.

*The Orbi firmware is the latest version.
*The Spectrum modem is an Arris. I don’t know the model number, but I can look it up later tonight if that would help.
*The Orbi is in Router Mode.
*All radios are turned off of the Spectrum modem, and more recently, I set it to Bridge mode (or at least, I think I did; I didn’t talk to anyone in customer support, but I found an option for Bridge mode in the Arris settings).

The size of the building is big but not enormous. Two floors, around 2700 sq.ft. each. I have the Orbi hub on the first floor towards the back of the building, and the satellite upstairs, towards the front. I would estimate there’s 30-40 feet between the two.

The problem, I believe, is the old brick walls, which is why I turned to mesh networking. For the first several months, the Orbi worked great. It was after an AT&T tech plugged it into a Uverse router temporarily that the problems started.

I’ve played around with the Orbi’s radio channels, but no luck there. The WiFi network is using WPA/WPA2.

It’s an urban setting, so there are a number of networks within range (usually five to 10+).

A couple of other potential clues (or red herrings, I don’t know):

*The problem seems way more pronounced on iPhones than on any other device. I’m able to use multiple PCs & stream to a smart TV without much trouble. I also have a PS4 connected; if the connection were dropping, I don’t believe I’d be able to play games, but I can play them without incident. On iPhones, the problem is very frequent; it drops the connection frequently, regardless of how recently I reset the devices.

*Occasionally, my iPhone will claim I’ve entered the wrong password to the wireless network. If I just try to connect again, without changing anything regarding the password, it works fine.
Message 27 of 33
FURRYe38
Guru

Re: Orbi dropping internet connection finally resolved!

Yes it would be helpful to know the model# of the ISP modem. Just checking to see if it had a built in router or not. Helps in troubleshooting as well. 


@livefastdieold wrote:
Thank you so much for the detailed reply. I’ll do my best to answer your questions.

*The Orbi firmware is the latest version.
*The Spectrum modem is an Arris. I don’t know the model number, but I can look it up later tonight if that would help.
*The Orbi is in Router Mode.
*All radios are turned off of the Spectrum modem, and more recently, I set it to Bridge mode (or at least, I think I did; I didn’t talk to anyone in customer support, but I found an option for Bridge mode in the Arris settings).

The size of the building is big but not enormous. Two floors, around 2700 sq.ft. each. I have the Orbi hub on the first floor towards the back of the building, and the satellite upstairs, towards the front. I would estimate there’s 30-40 feet between the two.

The problem, I believe, is the old brick walls, which is why I turned to mesh networking. For the first several months, the Orbi worked great. It was after an AT&T tech plugged it into a Uverse router temporarily that the problems started.

I’ve played around with the Orbi’s radio channels, but no luck there. The WiFi network is using WPA/WPA2.

It’s an urban setting, so there are a number of networks within range (usually five to 10+).

A couple of other potential clues (or red herrings, I don’t know):

*The problem seems way more pronounced on iPhones than on any other device. I’m able to use multiple PCs & stream to a smart TV without much trouble. I also have a PS4 connected; if the connection were dropping, I don’t believe I’d be able to play games, but I can play them without incident. On iPhones, the problem is very frequent; it drops the connection frequently, regardless of how recently I reset the devices.

*Occasionally, my iPhone will claim I’ve entered the wrong password to the wireless network. If I just try to connect again, without changing anything regarding the password, it works fine.

 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode |  Wifi Router MK83+ (Router Mode) | and RBK853 (Router Mode) | Switches NG GS105/8, GS308v3, GS110MX and XS505M | Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, MR6150, R7000, R7800, R7960P, R8000, R8500, R9000, RAXE500, RAX50, XR450, XR700, XR1000, EX7500/EX7700

Message 28 of 33
livefastdieold
Aspirant

Re: Orbi dropping internet connection finally resolved!

Cool. It’s an Arris DG1670A.
Message 29 of 33
FURRYe38
Guru

Re: Orbi dropping internet connection finally resolved!

Your modem does already have a built in router and wifi:

https://arris.secure.force.com/consumers/ConsumerProductDetail?p=a0ha000000NJnz9AAD&c=Touchstone%20M...

 

Modem Combo Units:
Couple of options,
1. Configure the modem for transparent bridge mode. Then use the Orbi router in router mode. You'll need to contact the ISP for help and information in regards to the modem being bridged correctly.
2. If you can't bridge the modem, disable ALL wifi radios on the modem, configure the modems DMZ for the IP address the Orbi router gets from the modem. Then you can use the Orbi router in Router mode.
3. Or disable all wifi radios on the modem and connect the Orbi router to the modem, configure AP mode on the Orbi router. https://kb.netgear.com/31218/How-do-I-configure-my-Orbi-router-to-act-as-an-access-point and https://www.youtube.com/watch?v=H7LOcJ8GdDo&app=desktop

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode |  Wifi Router MK83+ (Router Mode) | and RBK853 (Router Mode) | Switches NG GS105/8, GS308v3, GS110MX and XS505M | Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, MR6150, R7000, R7800, R7960P, R8000, R8500, R9000, RAXE500, RAX50, XR450, XR700, XR1000, EX7500/EX7700

Message 30 of 33
livefastdieold
Aspirant

Re: Orbi dropping internet connection finally resolved!

I haven’t had any luck with options #1 or #3. The modem in Bridge mode & Orbi in Router mode gives me the same problems. Is it worth trying #2?

Also: In my iPhone WiFi settings, under IPV6 Address it reads “2 addresses.” Is this unusual?
Message 31 of 33
st_shaw
Master

Re: Orbi dropping internet connection finally resolved!

Looks like Orbi is setup for IPV6 support. Unless you need that for some reason, I would try turning that off.  It's under Advanced, Advanced Setup, IPV6.

Message 32 of 33
FURRYe38
Guru

Re: Orbi dropping internet connection finally resolved!

Disable IPv6 as suggested...

 

You can try Option#2...


@livefastdieold wrote:
I haven’t had any luck with options #1 or #3. The modem in Bridge mode & Orbi in Router mode gives me the same problems. Is it worth trying #2?

Also: In my iPhone WiFi settings, under IPV6 Address it reads “2 addresses.” Is this unusual?

 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode |  Wifi Router MK83+ (Router Mode) | and RBK853 (Router Mode) | Switches NG GS105/8, GS308v3, GS110MX and XS505M | Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, MR6150, R7000, R7800, R7960P, R8000, R8500, R9000, RAXE500, RAX50, XR450, XR700, XR1000, EX7500/EX7700

Message 33 of 33
Top Contributors
Discussion stats
  • 32 replies
  • 29031 views
  • 11 kudos
  • 12 in conversation
Announcements

Orbi WiFi 6E