× NETGEAR would like to hear from you about specific features so we can improve your experience. To participate in this survey please click HERE.
Reply

Orbi - no internet no server

Weisengrund
Aspirant

Orbi - no internet no server

Using a macbook pro 2017

Fritzbox7490 Router

 

Orbi started well but fell apart overt time. Disconnections, poor quality, and now no internet at all. I've had it for about 9 months. Up and running for about 6 and recently attempted to reset and restart.

 

I am getting 55download to the router but at Orbi it is wont connect at all. So internet to router is fine. Orbi comes up on network list - I can join. I do a Mac Network Assist and the error comes up - no internet and no server.

 

Ive done a factory reset


thanks


B

 

 

 

Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 1 of 5
FURRYe38
Guru

Re: Orbi - no internet no server

Modem Combo Units:
Couple of options,
1. Configure the modem for transparent bridge mode. Then use the Orbi router in router mode.
2. If you can't bridge the modem, disable ALL wifi radios on the modem, configure the modems DMZ for the IP address the Orbi router gets from the modem. Then you can use the Orbi router in Router mode.
3. Or disable all wifi radios on the modem and connect the Orbi router to the modem, LAN to LAN and configure AP mode on the Orbi router.

 

Any other wifi neighbors near by? If so, how many?

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode |  Wifi Router MK83+ (Router Mode) | and RBK853 (Router Mode) | Switches NG GS105/8, GS308v3, GS110MX and XS505M | Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, MR6150, R7000, R7800, R7960P, R8000, R8500, R9000, RAXE500, RAX50, XR450, XR700, XR1000, EX7500/EX7700

Message 2 of 5
Weisengrund
Aspirant

Re: Orbi - no internet no server

Thanks, does this look like the way to do what you advise?

 

 

First you have to activate "PPPoE passtrough"
Go to Internet > Account Information > Change connection settings > PPPoE passtrough.
Tick the option "Connected network devices are also allowed to establish their own Internet connections".

If you are on ADSL2+, this should do the job.
The router behind the FritzBox will have to establish it's own PPPoE session.

If you are on VDSL2, this may not work in case your internet connection requires a particular VLAN. The router behind the FritzBox will not reach the VLAN which is required for the PPPoE.
Even if the router adds the correct VLAN, this will be stripped by the FritzBox.
At least, this was the case up to OS 06.52 😞

Note that AVM was intending to support VLAN with PPPoE passtrough, I'm not sure if this is already implemented in OS 06.83

In that case, PPPoE passtrough will use the same VLAN as set-up in the FritzBox's own internet connection.

Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 3 of 5
Weisengrund
Aspirant

Re: Orbi - no internet no server

3-4 other wifi neighbours

Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 4 of 5
FURRYe38
Guru

Re: Orbi - no internet no server

I would contact your ISP and ask them how they would set up the modem for use with a external router. They will have the best way...

Also ask them about the use of the DMZ if the modem/router has DMZ. It's safe to use for this kind of configuration...

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode |  Wifi Router MK83+ (Router Mode) | and RBK853 (Router Mode) | Switches NG GS105/8, GS308v3, GS110MX and XS505M | Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, MR6150, R7000, R7800, R7960P, R8000, R8500, R9000, RAXE500, RAX50, XR450, XR700, XR1000, EX7500/EX7700

Message 5 of 5
Top Contributors
Discussion stats
  • 4 replies
  • 1254 views
  • 1 kudo
  • 2 in conversation
Announcements

Orbi WiFi 6E