× NETGEAR would like to hear from you about specific features so we can improve your experience. To participate in this survey please click HERE.
Reply

Oriblogin.net saying my router is not internet connected

Mohnkern
Follower

Oriblogin.net saying my router is not internet connected

I've had an Orbi RBR 50 with three satellites for just over two years.  Its connected behind a FioS router (hardwired).

 

Today I started having all sorts of weird networking issues.  I ended up rebooting the router and satellites.  It looked like everything was "mostly" fine after the reboot.  (It had been several months since a reboot).

 

However, I'm seeing two problems.

 

First, I have one Amazon Echo, that when it tries to connect, says that the Router doesn't have Internet access.  I assume this is due to a block that some how kicked in at the router.  (I've seen this before).

 

So, I went to https://orbilogin.net and it says that I'm not connected to my Orbi network, and I am.  I've confirmed it. and I have internet access.  

 

IThe same is true for https://routerlogin.net.  

 

If I go to https://routerlogin.net on my ipad, I can sign in, and it tells me my Orbi Satellite Connection is up and running.  

I double check the wifi connection on my ipad, and it says its connected, but no internet connection.  

 

Oddly the guest network has disappeared as well.

 

I'm really mistified how to proceed at this point.

 

 

 

Model: RBR50|Orbi AC3000 Tri-band WiFi Router
Message 1 of 3
FURRYe38
Guru

Re: Oriblogin.net saying my router is not internet connected

What Firmware version is currently loaded?
If the ISP modem/ONT has a built in router, This would be a double NAT (two router) condition which isn't recommended. https://kb.netgear.com/30186/What-is-Double-NAT
https://kb.netgear.com/30187/How-to-fix-issues-with-Double-NAT
Couple of options,
1. Configure the modem for transparent bridge or modem only mode. Then use the Orbi router in router mode. You'll need to contact the ISP for help and information in regards to the modem being bridged correctly.
2. If you can't bridge the modem, disable ALL wifi radios on the modem, configure the modems DMZ/ExposedHost or IP Pass-Through for the IP address the Orbi router gets from the modem. Then you can use the Orbi router in Router mode.
3. Or disable all wifi radios on the modem and connect the Orbi router to the modem, configure AP mode on the Orbi router. https://kb.netgear.com/31218/How-do-I-configure-my-Orbi-router-to-act-as-an-access-point and https://www.youtube.com/watch?v=H7LOcJ8GdDo&app=desktop 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode |  Wifi Router MK83+ (Router Mode) | and RBK853 (Router Mode) | Switches NG GS105/8, GS308v3, GS110MX and XS505M | Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, MR6150, R7000, R7800, R7960P, R8000, R8500, R9000, RAXE500, RAX50, XR450, XR1000, EX7500/EX7700

Message 2 of 3
CrimpOn
Guru

Re: Oriblogin.net saying my router is not internet connected


@Mohnkern wrote:

So, I went to https://orbilogin.net and it says that I'm not connected to my Orbi network, and I am.  I've confirmed it. and I have internet access.  


The default Orbi web site is not encrypted, so the URL is http://orbilogin.net (no "S").  This is partly browser dependent.  Some browsers 'force' the https when the user enters it and others will look for both types.

 

You mention reboot.  That means power off and then power back on, correct?  (Not a Factory Reset, which erases all user settings.)

I love my Orbi.
Message 3 of 3
Top Contributors
Discussion stats
  • 2 replies
  • 272 views
  • 0 kudos
  • 3 in conversation
Announcements

Orbi WiFi 6E