× NETGEAR would like to hear from you about specific features so we can improve your experience. To participate in this survey please click HERE.
Reply

Packet loss to Wifi smart plugs

madbrain
Luminary

Packet loss to Wifi smart plugs

I have a few Wemo smart plug mini, and TP-Link HS105 mini smart plugs.

With all of them, I am getting some noticeable packet loss when I ping them.

What this translates to is that sometimes these switches are not available in the smartphone app since they appear to be offline, and thus I cannot turn my devices on/off.

 

These are the stats for two HS105 TP-link smart plugs last night :

 

--- 192.168.0.73 ping statistics ---
61785 packets transmitted, 57717 received, 6% packet loss, time 61897104ms
rtt min/avg/max/mdev = 1.165/13.756/1653.674/30.532 ms, pipe 2

 

--- 192.168.0.74 ping statistics ---
61798 packets transmitted, 60194 received, 2% packet loss, time 61901222ms
rtt min/avg/max/mdev = 1.847/8.588/1689.136/22.350 ms, pipe 2

 

Is there any particular setting on the Orbi side that can improve this ?

 

Or should I just return all these Wifi smart plugs and go for something else like ZWave ?

 

Model: Orbi High-Performance AC3000 Tri-Band WiFi System (RBK50)
Message 1 of 3
tahallam
Aspirant

Re: Packet loss to Wifi smart plugs

How did you solve your problem with the TP Smart Plugs?

Model: RBK50| Orbi AC3000 High-Performance Tri-Band WiFi System
Message 2 of 3
madbrain
Luminary

Re: Packet loss to Wifi smart plugs

I returned them. I am using some Wemo mini units . Slightly more reliable, though the Android app is buggy.

There is still packet loss, about 1%, no matter which Orbi settings I try.

 

 

Message 3 of 3
Top Contributors
Discussion stats
  • 2 replies
  • 603 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 6E