× NETGEAR would like to hear from you about specific features so we can improve your experience. To participate in this survey please click HERE.
Reply

RBK20 phone cannot connect to sattelite slow speed

dillonykyang
Follower

RBK20 phone cannot connect to sattelite slow speed

Hi all,

I have recently installed the ac2200 triband router.

I have the base installed on my second floor where my main living area is - and 2 sattelites on my first and third floor.

However, I am getting really slow internet speeds when I am on the 3rd floor. After checking the orbi app, it looks like my phone is always connected to the main router on the 2nd floor on the 2Ghz band. Watching youtube actually lags.

Update: even after the phone connects to the satellite upstairs, speed tests only shows 50mbps download speed.

My mac connects to 3rd floor just fine, but my iphone doesnt seem to know how to make the switch.


Any ideas on how I can resolve this slowness/connectivity issue?

I have all the settings as default and firmware upgraded to latest version (2.3.1.58)


Thank you in advance for you help!
Model: RBR20|Orbi AC2200 Tri-band WiFi Router
Message 1 of 3
FURRYe38
Guru

Re: RBK20 phone cannot connect to sattelite slow speed

What is the Mfr and model# of the ISP modem the NG router is connected too?
Is the Orbi system operating in Router or AP mode?
What speeds do you pay for UP and DOWN from your ISP? 


What is the size of your home? Sq Ft?
What is the distance between the router and satellite(s)? 30 feet is recommended in between them to begin with depending upon building materials when wirelessly connected.

 

Try enabling Beamforming and MIMO(MIMO may or maynot be needed) and WMM. Under Advanced Tab/Advanced Settings/Wireless Settings

 

Is Daisy Chain enabled? Try disabling the following and see:
Daisy Chain, Fast Roaming, IPv6 and Set 20/40Mhz Coexistence to 40Mhz only. Save settings and reboot the router and satellite(s).

 

Has a factoy reset been performed and setup from scratch since FW was updated? 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode |  Wifi Router MK83+ (Router Mode) | and RBK853 (Router Mode) | Switches NG GS105/8, GS308v3, GS110MX and XS505M | Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, MR6150, R7000, R7800, R7960P, R8000, R8500, R9000, RAXE500, RAX50, XR450, XR700, XR1000, EX7500/EX7700

Message 2 of 3
FURRYe38
Guru

Re: RBK20 phone cannot connect to sattelite slow speed

Any progress on this? 


@dillonykyang wrote:
Hi all,

I have recently installed the ac2200 triband router.

I have the base installed on my second floor where my main living area is - and 2 sattelites on my first and third floor.

However, I am getting really slow internet speeds when I am on the 3rd floor. After checking the orbi app, it looks like my phone is always connected to the main router on the 2nd floor on the 2Ghz band. Watching youtube actually lags.

Update: even after the phone connects to the satellite upstairs, speed tests only shows 50mbps download speed.

My mac connects to 3rd floor just fine, but my iphone doesnt seem to know how to make the switch.


Any ideas on how I can resolve this slowness/connectivity issue?

I have all the settings as default and firmware upgraded to latest version (2.3.1.58)


Thank you in advance for you help!

 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode |  Wifi Router MK83+ (Router Mode) | and RBK853 (Router Mode) | Switches NG GS105/8, GS308v3, GS110MX and XS505M | Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, MR6150, R7000, R7800, R7960P, R8000, R8500, R9000, RAXE500, RAX50, XR450, XR700, XR1000, EX7500/EX7700

Message 3 of 3
Top Contributors
Discussion stats
  • 2 replies
  • 441 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 6E