× NETGEAR would like to hear from you about specific features so we can improve your experience. To participate in this survey please click HERE.
Reply

RBK23 Ethernet Does Not Work

Chillihilli
Tutor

RBK23 Ethernet Does Not Work

Orbi ethernet connection has NEVER worked.

 

RBR20 connecting to RBS satellites (2)

 

RBR WAN port connected to Broadband modem

Connections all work fine wirelessly but my office Is in an outbuilding and the wireless is flakey. I had the building hardwired back to the main house during consrucution.

I have not been able to get wired satellite backhaul working, so have direct wired with a known good cable direct between the router and satellite.

Here's what happens:

Connect ethernet cable to ethernet port on RBR and ethernet port on the RBS and the entire system immediately stops dead.

No wifi, no internet, nothing.

After 10 minutes of pink lights on the router, blue lights on the satellite, everything stops again.

No wifi

Then after about 15 mins, pink router, pink satellite

Then pink router, blue satellite

Then after about 20 mins nothing on the router, blue satellite. No internet

Then nothing on the router, nothing on the satellite

I have wifi, can access the admin page, but no internet.

After a while I can connect to sites, but my speed is non existent. Eg can connect to a speed test site, but cannot perform the test. 

 

The whole time, the connection type (when I can see it) shows as 5G in the attached devices list and “Good”. It has never shown “wired”

During this whole process, no devices have connected wirelessly to the satellite.

 

Can anyone help with how long it should take for the system to configure a wired connection after plugging the cable in?

Do I have to reboot? Do I have to sync?

 

Anyone else had these kind of issues?

 

 

Model: RBR20|Orbi AC2200 Tri-band WiFi Router
Message 1 of 8

Accepted Solutions
Chillihilli
Tutor

Re: RBK23 Ethernet Does Not Work

Update:

I performed a factory reset on the ROUTER, while the satellite was connected via ethernet. Once it auto-reconfigured it showed as a wired connection and everything worked. The reconfig process is painfully slow, so patience is key.


View solution in original post

Message 3 of 8

All Replies
Chillihilli
Tutor

Re: RBK23 Ethernet Does Not Work

Tried this as it seemed to be an identical issue:

 

https://community.netgear.com/t5/Orbi/Orbi-RBK20-ethernet-backhaul-does-it-really-work/m-p/1771247#M...

 

No luck so I did a factory reset on the the satellite. Funny thing is that the satellite has retained it's device name I gave it. I would have thought a factory reset would reset the name back to netgears default.  

Anyway, that didn't solve the problem at hand.

Message 2 of 8
Chillihilli
Tutor

Re: RBK23 Ethernet Does Not Work

Update:

I performed a factory reset on the ROUTER, while the satellite was connected via ethernet. Once it auto-reconfigured it showed as a wired connection and everything worked. The reconfig process is painfully slow, so patience is key.


Message 3 of 8
Chillihilli
Tutor

Re: RBK23 Ethernet Does Not Work

Back to the drawing board. As soon as I unplugged the satellite and move it to the external wired location, the connection dropped and it went back to wireless (poor).

Message 4 of 8
FURRYe38
Guru

Re: RBK23 Ethernet Does Not Work

Possible you have a wire or switch problem between the RBR an the remote location.

Test the RBS near the RBR with a known working LAN cable between them to be sure the RBS works in this configuration. 

There a LAN switch in between the RBR and RBS at the remote location? 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode |  Wifi Router MK83+ (Router Mode) | and RBK853 (Router Mode) | Switches NG GS105/8, GS308v3, GS110MX and XS505M | Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, MR6150, R7000, R7800, R7960P, R8000, R8500, R9000, RAXE500, RAX50, XR450, XR1000, EX7500/EX7700

Message 5 of 8
Chillihilli
Tutor

Re: RBK23 Ethernet Does Not Work

So I reverted to the same config as yesterday when I had it working ie Satellite direct connect to router with known good cable (same cable I used yesterday)

I rebooted both and it would not connect via ethernet and the whole system was down. Unplug the ethernet cable and everything came back up.

I think the ethernet port on the router might be the problem, so I will return it and get another kit.

 

Message 6 of 8
Chillihilli
Tutor

Re: RBK23 Ethernet Does Not Work

If I plug the cable in after they have booted, should it automatically reconfigure?

 

Message 7 of 8
FURRYe38
Guru

Re: RBK23 Ethernet Does Not Work

I like to wirelessly connect the RBS first to wireless to make sure it connects, then connect the RBS via ethernet. Plugging in should sync over ethernet. I noticed yesterday connecting my RBS20 to my RBK50 worked though after the ethernet was connected, the top ring LED seems to take a bit longer (5-10Min) to finally turn BLUE then OFF though the RBRs web page showed wired status and connected. 

 

If you can get the RBS wireless connected first, I presume you can power off the RBS, plug in the ethernet cable the, power ON the RBS and it should sync if the cable is good and the LAN port in back is working. 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode |  Wifi Router MK83+ (Router Mode) | and RBK853 (Router Mode) | Switches NG GS105/8, GS308v3, GS110MX and XS505M | Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, MR6150, R7000, R7800, R7960P, R8000, R8500, R9000, RAXE500, RAX50, XR450, XR1000, EX7500/EX7700

Message 8 of 8
Top Contributors
Discussion stats
  • 7 replies
  • 757 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 6E