× NETGEAR would like to hear from you about specific features so we can improve your experience. To participate in this survey please click HERE.
Reply

RBR20 - Offline but Connected to Internet

Nmartinazzi
Follower

RBR20 - Offline but Connected to Internet

Hi all, I’m at wits end with my Orbi.

I was re-organizing my power outlet and the Router became unplugged and since then I have not been able to get it to work.

It currently has 0 ring lights (which indicates its working properly) and can perform a speed test, but says Offline and has no internet connection.

I’ve tried - powering off the Orbi, power cycling my modem (Arris SB8200), checking for Orbi updates (confirmed there are none), tried it all again with the satellites turned off, different Ethernet cords from Modem to Router, and also reset to factory settings.

I have no idea what’s left that I can do and the Netgear support site really only offers “cycle the power on your router” as a viable solution. Any and all help would be greatly appreciated.

Thank you!
Model: RBR20|Orbi AC2200 Tri-band WiFi Router
Message 1 of 2
FURRYe38
Guru

Re: RBR20 - Offline but Connected to Internet

Doe you get this one the RBRs web page with a PC and web browser? 

 

If this is in regards to Orbi app, Please post about this in the Orbi app forum:
https://community.netgear.com/t5/Orbi-App/bd-p/en-home-orbi-app

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode |  Wifi Router MK83+ (Router Mode) | and RBK853 (Router Mode) | Switches NG GS105/8, GS308v3, GS110MX and XS505M | Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, MR6150, R7000, R7800, R7960P, R8000, R8500, R9000, RAXE500, RAX50, XR450, XR700, XR1000, EX7500/EX7700

Message 2 of 2
Top Contributors
Discussion stats
  • 1 reply
  • 236 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 6E