× NETGEAR would like to hear from you about specific features so we can improve your experience. To participate in this survey please click HERE.
Reply

RBR40 Admin Password/Security Questions Already Registered

ost8cpa
Follower

RBR40 Admin Password/Security Questions Already Registered

I bought a RBR40 on Amazon in the summer of 2018.  I'm running iMac on OS X 10.9.5.  I got it installed just fine connecting to COX internet through an Arris cable modem when I purchased it.  I switched to AT&T last monday (12/17/18) and all of the sudden many of my apps wont work (SiriusXM), DirectvNow DVR content won't play, and multiple websites are asking for the router serial number because I'm not authorzed and/or logged in.  A coworker had a similar situation and said if I logged into the router as admin I could putz around a bit and it would somehow fix the issue.  I tried the generic user name (admin) and password (password) that is in the documentation and I get a message that indicates I need to supply answers to the security questions.  The questions were not previously set up by anyone in our household (what was your first netgear product and the first name of your youngest sister).  I would never remember a netgear product name and no one in our house has any sisters.  Obviously Amazon sold me a used product as new and the previous owner had already set it up.  Will I ever be able to log in as an admin and fix my issue?  Please, help!  I hate to think I dropped $300 on a router I'll never be able to use again.

Model: RBK40| Orbi AC2200 WiFi System
Message 1 of 4
ekhalil
Master

Re: RBR40 Admin Password/Security Questions Already Registered

It seems that the issue is that you new AT&T "modem" is not just a modem but a router. What router model do you have?

Please set it in Bridged mode -and switch off wifi- and I think that you will get back your network to as it was before the chage of ISP.

My Setup Internet Fiber ONT 250↓/250↑ISP Telenor | Wifi Router Orbi RBR850 + RBS850 + 2x RBS750 + 3xRBS350, Wired/Wireless BH / Orbi RBR50 + 6x RBS50 + RBS40V + RBS50Y, Wired/Wireless BH | Switches NG GS208Time Zone CET (Sweden)

Message 2 of 4
randomousity
Luminary

Re: RBR40 Admin Password/Security Questions Already Registered

There's a little hole on the back, by the ethernet ports and power and sync buttons, labeled "reset." While it's plugged in and turned on, if you push a paperclip into the hole until you hear/feel the click, and hold it for 30 seconds, then release, it will factory reset, as if you just took it out of the box, brand new. Repeat with all the Orbi units, and then follow the normal setup procedure.

 

If your AT&T modem is actually a modem/router, then you'll need to either put the modem into bridge mode and use the Orbi as the router (in which case you can skip factory resetting if you want, though I'd recommend doing it anyway), or you can use the AT&T modem/router as the router, and put the Orbi in AP mode (in which case, you will need to be able to log in as an administrator on the Orbi, which will probably require the factory reset if you don't know the admin password).

My Setup | Internet via TC8715D Cable modem, Bridge Mode, 200↓ 10↑ | Wifi Router Orbi RBK50 AC3000, Router Mode, Wireless Backhaul
Message 3 of 4

Re: RBR40 Admin Password/Security Questions Already Registered


@ost8cpa wrote:

I tried the generic user name (admin) and password (password) that is in the documentation and I get a message that indicates I need to supply answers to the security questions.  The questions were not previously set up by anyone in our household (what was your first netgear product and the first name of your youngest sister). 

 

There are various reasons why this can happen, including the modem/router suggestion from @randomousity and @ekhalil.

 

Then there is Netgear's password recovery.

 

If password recovery is enabled, but you have not set the answers to the questions, it keeps sending you back to the beginning of the process because you can't answer the questions.

 

If the standard factory password (password) does not work, then you will have to factory reset the thing to get back to that. Then either disable password recovery (check the manual for your device) or provide some answers to those questions.

 

This has nothing to do with anyone selling you a used device.

 

 

 

 

Just another user with a set of boilerplate macros.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 4 of 4
Top Contributors
Discussion stats
  • 3 replies
  • 1520 views
  • 0 kudos
  • 4 in conversation
Announcements

Orbi WiFi 6E