× NETGEAR would like to hear from you about specific features so we can improve your experience. To participate in this survey please click HERE.
Reply

RBR40 - set up new SSID but original SSID still showing

Sscottroth
Follower

RBR40 - set up new SSID but original SSID still showing

I wondering if anyone else has seen this.  The default SSID on my orbi system is ORBI48.  I set up a new wireless network - Paisley and now both networks still show up.  When I do a channel scan, 3 2.4Ghz Paisley networks show up, 3 5 GHz Paisley, 1 2.4GHz Orbi48 and 1 5 GHz Orbi 48 and one blank.  It seems that the SSID reset on some of the satelittes/routers and not on others.

Model: RBK44| Orbi AC2200 WiFi System
Message 1 of 2
FURRYe38
Guru

Re: RBR40 - set up new SSID but original SSID still showing

Are you setting up the satellite as well after you get the base set up? If no, this would be a reason why you might be seeing default SSIDs from the satellites. Once you add them, then the default SSID should not be seen.

 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode |  Wifi Router MK83+ (Router Mode) | and RBK853 (Router Mode) | Switches NG GS105/8, GS308v3, GS110MX and XS505M | Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, MR6150, R7000, R7800, R7960P, R8000, R8500, R9000, RAXE500, RAX50, XR450, XR700, XR1000, EX7500/EX7700

Message 2 of 2
Top Contributors
Discussion stats
  • 1 reply
  • 952 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 6E