× NETGEAR would like to hear from you about specific features so we can improve your experience. To participate in this survey please click HERE.
Reply

SMB not working with new ORBI Mesh Router

Danmccune
Tutor

SMB not working with new ORBI Mesh Router

I switch from a Nighthawk R7000 to the Orbi Mesh system (RBK33).  I have a NAS HD plugged into one of the cat5 ports on the back of the router.  With the R7000, I was able to create shares and access them from Windows, Android, or even my Chromebook using SMB shares.  Once I installed the Orbi Mesh Router, SMB does not work.  I can still access the shares thru FTP.

 

Anyone else have a similar experience and figured out how to get SMB working?

Model: RBK33| Orbi Plug-In WiFi System
Message 1 of 4

Accepted Solutions
Danmccune
Tutor

Re: SMB not working with new ORBI Mesh Router

I figured it out.  I disabled UPnP and re-enabled it.  In doing so, I cleared out the UPnP Portmap table.  My theory is that the table was corrupt.

View solution in original post

Message 3 of 4

All Replies
FURRYe38
Guru

Re: SMB not working with new ORBI Mesh Router

What FW is currently loaded?
What is the Mfr and model# of the ISP modem the NG router is connected too?
Is the Orbi system operating in Router or AP mode?
What is the Mfr and model# of the ethernet switch if one is in the configuration.

 

Be sure the PC and NAS have IP addresses coming from the Orbi router and not any previously assigned static IP addresses. 

Can you access the NAS's web page UI? 

You may want to try and remove previously created shares and then re-enabled them. Possible that your NAS has lingering configurations from old router which maybe a cause. 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode |  Wifi Router MK83+ (Router Mode) | and RBK853 (Router Mode) | Switches NG GS105/8, GS308v3, GS110MX and XS505M | Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, MR6150, R7000, R7800, R7960P, R8000, R8500, R9000, RAXE500, RAX50, XR450, XR1000, EX7500/EX7700

Message 2 of 4
Danmccune
Tutor

Re: SMB not working with new ORBI Mesh Router

I figured it out.  I disabled UPnP and re-enabled it.  In doing so, I cleared out the UPnP Portmap table.  My theory is that the table was corrupt.

Message 3 of 4
FURRYe38
Guru

Re: SMB not working with new ORBI Mesh Router

Ah interesting. Glad that was a quick fix. Odd that the table got hosed up. 

 

Enjoy. Smiley Wink

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode |  Wifi Router MK83+ (Router Mode) | and RBK853 (Router Mode) | Switches NG GS105/8, GS308v3, GS110MX and XS505M | Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, MR6150, R7000, R7800, R7960P, R8000, R8500, R9000, RAXE500, RAX50, XR450, XR1000, EX7500/EX7700

Message 4 of 4
Top Contributors
Discussion stats
  • 3 replies
  • 2936 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 6E