× NETGEAR would like to hear from you about specific features so we can improve your experience. To participate in this survey please click HERE.
Reply

Troubles with the connection to a RBR50

HLoh2o
Aspirant

Troubles with the connection to a RBR50

My family bought the Orbi RBR50 a little over a year ago, we have a satellite that we use on it as well. When we go to the app to check the "speed" of the internet is comes through as around 5mbps. When we test it on any of our devices in only comes in at around 12kbps. Has anyone else experienced these issues or anything similar? Was there any resolution?

Model: RBR50|Orbi AC3000 Tri-band WiFi Router
Message 1 of 3
CrimpOn
Guru

Re: Troubles with the connection to a RBR50


@HLoh2o wrote:

My family bought the Orbi RBR50 a little over a year ago, we have a satellite that we use on it as well. When we go to the app to check the "speed" of the internet is comes through as around 5mbps. When we test it on any of our devices in only comes in at around 12kbps. Has anyone else experienced these issues or anything similar? Was there any resolution?


You are correct that this is unacceptable.  It would help to know some details:

  • What internet service level have you subscribed to? (down/up?)
  • Do you have a computer with an ethernet jack that can be connected directly to the ISP modem to test speed.
    i.e. Unplug the Orbi.  Plug in the computer.  Access the internet, and run some speed tests, such as http://fast.com , http://speedtest.net , or http://SpeedOf.Me 
    Do these speed reports match the subscription plan?
  • What is the specific ISP device the Orbi is connected to? (brand & model number)
  • Is the "speed issue" primarily with devices connected to the Orbi router or to the Orbi satellite?
    (Hint: the Orbi web interface (http://orbilogin.net) will indentify which devices are connected to the router and which to the satellite)

Thanks

 

I love my Orbi.
Message 2 of 3
HLoh2o
Aspirant

Re: Troubles with the connection to a RBR50

We're subscribed to a 25mbps download, im not certain on the upload. Im also not too concerned with it at the moment.

I ran an online speedtest at speedtest.net It pulled about 9.5mbps on the computer I have plugged into the Orbi. The Orbi app told me 19.44mbps. Today has been a good day with the internet. These are numbers I rarely see (usually during early morning). The speed issue is with all devices on the network, satelite and router. Ping on the app reads 600, whereas the speed test was pulling almost 1000ms. 

 

Thank you for all the help!!!

Model: RBR50|Orbi AC3000 Tri-band WiFi Router
Message 3 of 3
Top Contributors
Discussion stats
  • 2 replies
  • 187 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 6E