Reply

Can't Setup New RBK853 / RBR850 with Virgin Media Hub 4

cjrichards007
Aspirant

Can't Setup New RBK853 / RBR850 with Virgin Media Hub 4

I recently bought a refurbished RBK853, so 1 router with 2 satelittes. I am based in the UK (London), and currently signed up with Virgin Media 1gig broadband, delivered via their Hub 4 router.

 

I've tried multiple times, in differing orders, but essentially, I have put the Virgin router into modem mode, left for 5 minutes, restarted, left for 5 minutes, connected the Orbi router, with 2 different CAT6 cables incase there was a problem with 1 of them, via the yellow WAN port on the Orbi router, and have tried using ports 1, 2, 3 and 4 on the Virgin router, done the setup in the app, each time, all works fine and finds the satellites, until the end where it can't find/connect to network Orbi29, and that network is not shown in my wifi connection options on my phone or laptop.

 

I then tried connecting the Orbi router to the Virgin router whilst it was still in router mode and then connected to Orbi router via ethernet from my laptop. I'm asked for a username and password, and have tried Admin / Password which doesnt work. Doing the password reset doesnt work as it asks me for security questions, which I presume have been setup by previous owners?

 

I have done a factory reset via the reset pin on the Orbi router and both satellites, correctly getting the flashing amber lights on each one to indicate factory reset has happened.

 

Can anyone help advise how I can log into the Orbi as admin and/or can anyone suggest why I have been trying for 2 days to connect without success considering it seems like it's such an easy process to put the existing router into modem mode and then connect the Orbi router? Pulling my hair out a little bit as this is an extremely expensive piece of kit!

 

Any help or suggestions greatly appreciated. 

 

Thanks

 

Chris

 

 

 

 

Model: RBK53|Orbi AC3000 Tri-band WiFi System, RBR50|Orbi AC3000 Tri-band WiFi Router
Message 1 of 6

Accepted Solutions
cjrichards007
Aspirant

Re: Can't Setup New RBK853 / RBR850 with Virgin Media Hub 4

Thanks Fury, as mentioned, I did already have my router in bridge/modem.

 

Turns out when I did the factory reset on the Orbi router, I only got a solid amber light. When I tried again, I got the flashing amber light, and after that, the setup went as expected.

 

Thanks

View solution in original post

Message 3 of 6

All Replies
FURRYe38
Guru

Re: Can't Setup New RBK853 / RBR850 with Virgin Media Hub 4



Your ISP Modem already has a built in router and wifi. This would be a double NAT (two router) condition which isn't recommended. https://kb.netgear.com/30186/What-is-Double-NAT
https://kb.netgear.com/30187/How-to-fix-issues-with-Double-NAT
Couple of options,
1. Configure the modem for transparent bridge or modem only mode. Then use the Orbi router in router mode. You'll need to contact the ISP for help and information in regards to the modem being bridged correctly.
2. If you can't bridge the modem, disable ALL wifi radios on the modem, configure the modems DMZ/ExposedHost or IP Pass-Through for the IP address the Orbi router gets from the modem. Then you can use the Orbi router in Router mode.
3. Or disable all wifi radios on the modem and connect the Orbi router to the modem, configure AP mode on the Orbi router. https://kb.netgear.com/31218/How-do-I-configure-my-Orbi-router-to-act-as-an-access-point and https://www.youtube.com/watch?v=H7LOcJ8GdDo&app=desktop

 

 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode |  Wifi Router RBK953 (Router Mode) 2.5Gb Wired Backhaul | Switches NG GS105/8, GS308v3, GS110MX and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700

Message 2 of 6
cjrichards007
Aspirant

Re: Can't Setup New RBK853 / RBR850 with Virgin Media Hub 4

Thanks Fury, as mentioned, I did already have my router in bridge/modem.

 

Turns out when I did the factory reset on the Orbi router, I only got a solid amber light. When I tried again, I got the flashing amber light, and after that, the setup went as expected.

 

Thanks

Message 3 of 6
FURRYe38
Guru

Re: Can't Setup New RBK853 / RBR850 with Virgin Media Hub 4

Be sure to save off a back up configuration to file for safe keeping. Saves tine if a reset is needed.
https://kb.netgear.com/000062080/How-do-I-back-up-the-configuration-settings-on-my-Orbi-WiFi-System

 

Be sure to mark your thread as solved. Enjoy, 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode |  Wifi Router RBK953 (Router Mode) 2.5Gb Wired Backhaul | Switches NG GS105/8, GS308v3, GS110MX and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700

Message 4 of 6
cjrichards007
Aspirant

Re: Can't Setup New RBK853 / RBR850 with Virgin Media Hub 4

That's a good point! Have just saved a backup, thanks!

Message 5 of 6
FURRYe38
Guru

Re: Can't Setup New RBK853 / RBR850 with Virgin Media Hub 4

Smiley Wink

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode |  Wifi Router RBK953 (Router Mode) 2.5Gb Wired Backhaul | Switches NG GS105/8, GS308v3, GS110MX and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700

Message 6 of 6
Top Contributors
Discussion stats
  • 5 replies
  • 1183 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 6E