Reply

Guest network broadcasts, devices can connect, but no internet

FURRYe38
Guru

Re: Guest network broadcasts, devices can connect, but no internet

After enabling Guest Network on the RBR are you powering OFF the RBS for 15 seconds then back ON and let them re-sync? 

 

I would make contact with NG support about this to let them know what you seeing. 

@Blanca_O 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)>RBK853 v4.6.3.16(AP) & RBK752 v4.6.5.14
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, XR450(v120) and WNHDE111
Message 26 of 28
A3aan
Initiate

Re: Guest network broadcasts, devices can connect, but no internet

I just spoke with NG support.

They guided me through a manual reflash of the latest firmware.

After doing so, my guest network allowed me to connect to the internet.

Message 27 of 28
FURRYe38
Guru

Re: Guest network broadcasts, devices can connect, but no internet

Thanks for ketting us know. Enjoy.

Smiley Wink


@A3aan wrote:

I just spoke with NG support.

They guided me through a manual reflash of the latest firmware.

After doing so, my guest network allowed me to connect to the internet.


 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)>RBK853 v4.6.3.16(AP) & RBK752 v4.6.5.14
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, XR450(v120) and WNHDE111
Message 28 of 28
Top Contributors
Discussion stats
  • 27 replies
  • 1660 views
  • 6 kudos
  • 5 in conversation
Announcements

Orbi WiFi 6E