Reply

Need 2.4ghz by itself to connect IOT devices

BrewSwapGuy
Aspirant

Need 2.4ghz by itself to connect IOT devices

Hello, I have the Orbi RBR840, a CostCo model. The system works really well but I'm at a critical problem point with the lack of dedicated 2.4 vs 5 ghz networks. I have 2 solar inverters, an air filtration system, water irrigation system, AC unit and wifi light bulbs which all require that they be connected and remain on a 2.4ghz system. Some I have been able to connect but they don't stay on and drop out. Others I can't even get to connect.

I saw an article on here that said you can turn off the 5ghz network but I haven't seen a way to do that, at least in the Orbi app. And even if I can do that, if I turn the 5ghz back on after everything's connected will the software move any of these devices over to 5ghz, at which point they'll drop out.

Appreciate any help cause all I'm left with is buying a secondary route solely to broadcast a 2.4ghz for my IOT devices. Thank you

 

Matt

Message 1 of 15

Accepted Solutions
BrewSwapGuy
Aspirant

Re: Need 2.4ghz by itself to connect IOT devices

@FURRYe38  - This has worked for the lights and my AC. The air filter isn't staying on the network but given the others are that's likely an issue with their software versus the Orbi. Thanks for working this through with me.

 

Would you also be able to guide me as to which Netgear product I could use to expand the range of coverage for my setup? Are my only options the RBS750 and 850? Is there anything less expensive from Netgear that would work? I need to get some additional coverage out to the front of the house. Thanks! 

View solution in original post

Message 14 of 15

All Replies
CrimpOn
Sensei

Re: Need 2.4ghz by itself to connect IOT devices


@BrewSwapGuy wrote:

Hello, I have the Orbi RBR840, a CostCo model. The system works really well but I'm at a critical problem point with the lack of dedicated 2.4 vs 5 ghz networks. I have 2 solar inverters, an air filtration system, water irrigation system, AC unit and wifi light bulbs which all require that they be connected and remain on a 2.4ghz system. Some I have been able to connect but they don't stay on and drop out. Others I can't even get to connect.

I saw an article on here that said you can turn off the 5ghz network but I haven't seen a way to do that, at least in the Orbi app. And even if I can do that, if I turn the 5ghz back on after everything's connected will the software move any of these devices over to 5ghz, at which point they'll drop out.


These devices that say, "2.4G WiFi required" are indicating that they have only a 2.4G radio chip in them.  They cannot detect or connect to 5G WiFi.  This would be like loading black and white film in a camera and then trying to produce color photographs.  Once they are connected to the Orbi (or any WiFi system) at 2.4G, they will remain at 2.4G because they cannot do anything else.

 

The vast majority of "2.4G only" devices connect with no problem.  If you specify which products these are, perhaps someone on the forum has one and can offer advice.

 

It is impossible to "turn off" the 5G WiFi.  What can be done is this:

  • Access the Orbi web interface (http://orbilogin.net) using the admin credentials user "admin" and the Orbi router password (not the WiFi password)
  • Navigate to the Advanced Tab, Advanced Settings, Wireless Settings
  • Uncheck the box "Broadcast SSID on 5G Channel"
    This will not affect any devices which are currently attached to the Orbi at 5G.
  • On the smartphone settings, "forget" the Orbi WiFi
  • Search for WiFi networks and select the Orbi WiFi
  • Enter the WiF password and connect
  • At this point, open the IoT app and go through the steps
  • After the device is connected, reverse the steps
    Check the box "Broadcast SSID"
    "Forget Orbi WiFi"
    Search for and connect.

Please give this a try and report what happens.

 

I love my Orbi.
Message 2 of 15
FURRYe38
Guru

Re: Need 2.4ghz by itself to connect IOT devices

"Uncheck the box "Broadcast SSID on 5G Channel" 

This feature is not available on Orbi AX systems. We have asked about this.

 

Best suggestion would be this, try turning down the power output of the RBRs wifi 5Ghz radios from 25%. Under Advanced Tab/Advanced Settings/Wireless Settings. Disable the radio on the setup mobile device. Walk out a ways from the RBR. Turn ON the wifi radio on the mobile device. It should connect to the 2.4Ghz radio vs the 5Ghz radio. I would turn OFF the RBS as well so your mobile device doesn't connect to those while you get the IoT setup. 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)>RBK853 v4.6.3.16(AP) & RBK752 v4.6.5.14
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, XR450(v120) and WNHDE111
Message 3 of 15
BrewSwapGuy
Aspirant

Re: Need 2.4ghz by itself to connect IOT devices

Thanks for the tips. This is NOT for a smart phone or tablet or similar device. These are devices that do not have on/off switches for the wifi radios, you simply reset or otherwise activate a connect mode to try and get them on a network.

 

The fact that they don't have 5ghz radios doesn't explain why they will sometimes connect and then drop off the network. This isn't due to signal strength because this happens on some devices that are within 20 feet of the router.

 

I will go ahead and try the suggestions and see what happens. In the meantime, if anyone else has experience or suggestions please keep responding. Thank you!

Message 4 of 15
BrewSwapGuy
Aspirant

Re: Need 2.4ghz by itself to connect IOT devices


@BrewSwapGuy wrote:

Thanks for the tips. This is NOT for a smart phone or tablet or similar device. These are devices that do not have on/off switches for the wifi radios, you simply reset or otherwise activate a connect mode to try and get them on a network.

 

The fact that they don't have 5ghz radios doesn't explain why they will sometimes connect and then drop off the network. This isn't due to signal strength because this happens on some devices that are within 20 feet of the router.

 

I will go ahead and try the suggestions and see what happens. In the meantime, if anyone else has experience or suggestions please keep responding. Thank you!


Upon a third reading I get what you're going for here....let me try...

Message 5 of 15
BrewSwapGuy
Aspirant

Re: Need 2.4ghz by itself to connect IOT devices

Tried to login as the admin using the link above, kept taking me to a password reset process. I confirmed the password I had was correct (for the router, not the network), went and changed it to a new one just to be sure, went back and it still tries to walk me through a password reset instead of letting me get through. 

 

And that process gets to where you submit for the change of password only to have it popup the original login box and send you back to square one. So I'm at a loss.

Message 6 of 15
BrewSwapGuy
Aspirant

Re: Need 2.4ghz by itself to connect IOT devices

Ok, got in. That was weird. Anyway, neither of the descriptions above were truly available options in the wireless settings unless I'm blind.

 

There are check boxes for enable 2.4G or 5G but when I unchecked the 5G and it reset the 5G was still there. That seems to match what the second poster noted about the AX devices.

However, there's also no setting that I could recognize to turn down the 5G radios to 25. 

 

I'm sure this is annoying the crap out of you guys. Just doing the best I can in an area far outside my expertise.

Message 7 of 15
FURRYe38
Guru

Re: Need 2.4ghz by itself to connect IOT devices

Clear out your browser cache,exit then relaunch the browser to 192.168.1.1. 

Have you set up the RBR by walking thru the setup wizard before on the RBR? 

Try a different web browser...

 

2.4Ghz devices will never see or use 5Ghz. The one issue is that the setup device, i.e. phone or pad is dual band, thus sees 5Ghz and prefers the 5Ghz radio. Its the 2.4Ghz IoTs setup software that requires the setup device to be connected to the 2.4Ghz radio, not the 5Ghz radio. Both 2.4 and 5Ghz are on the same network path, however it's this setup sofware that for unknown reason requires the phone or pad to be on 2.4Ghz. This is the problem which Orbi AX uses a single SSID name for both and the phone or pad wants to be on 5Ghz. So we have to, on Orbi AX, reduce the 5Ghz signal so that the phone or pad will seek the connection on 2.4Ghz long enough for the IoTs setup software to install it's device. 

 

 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)>RBK853 v4.6.3.16(AP) & RBK752 v4.6.5.14
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, XR450(v120) and WNHDE111
Message 8 of 15
FURRYe38
Guru

Re: Need 2.4ghz by itself to connect IOT devices

Would you please post a screen capture of the Advanced Wireless settings from your RBR that you see the check boxes? 

 


@BrewSwapGuy wrote:

Ok, got in. That was weird. Anyway, neither of the descriptions above were truly available options in the wireless settings unless I'm blind.

 

There are check boxes for enable 2.4G or 5G but when I unchecked the 5G and it reset the 5G was still there. That seems to match what the second poster noted about the AX devices.

However, there's also no setting that I could recognize to turn down the 5G radios to 25. 

 

I'm sure this is annoying the crap out of you guys. Just doing the best I can in an area far outside my expertise.


 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)>RBK853 v4.6.3.16(AP) & RBK752 v4.6.5.14
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, XR450(v120) and WNHDE111
Message 9 of 15
BrewSwapGuy
Aspirant

Re: Need 2.4ghz by itself to connect IOT devices

@FURRYe38  - Took my dense brain a minute but I am now following you in regards to the setup using the phone (in my case) and the 2.4 vs 5. I'm attaching a screenshot of the Wireless Setup screen. This was taken while I was logged in on a laptop using Chrome.

 

I did walk through the Orbi setup back when I purchased it a few months ago and everything works great except this IOT issue. If you see a way in here to turn down the radios or want other screenshots just let me know.

Message 10 of 15
FURRYe38
Guru

Re: Need 2.4ghz by itself to connect IOT devices

Try in the following menu path, Advanced Tab/Advanced/Wireless settings. 

Your not in the correct area for power settings for the radios...

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)>RBK853 v4.6.3.16(AP) & RBK752 v4.6.5.14
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, XR450(v120) and WNHDE111
Message 11 of 15
BrewSwapGuy
Aspirant

Re: Need 2.4ghz by itself to connect IOT devices

@FURRYe38 - Thanks for guiding me to the spot (see screenshot attached).

 

Based on your previous posts, I should turn down the power control to 25% for the 5Ghz radio. Then, disable the radio on my phone. Walk out a ways from the RBR. Turn ON the wifi radio on the phone and it should connect to the 2.4Ghz radio.

 

You also said "I would turn OFF the RBS as well so your mobile device doesn't connect to those while you get the IoT setup." What is the RBS?

 

Lastly, assuming this works and I get my things connected do I come back in here and put the 5ghz back up to 100%?

 

Thanks!

Message 12 of 15
FURRYe38
Guru

Re: Need 2.4ghz by itself to connect IOT devices


@BrewSwapGuy wrote:

@FURRYe38 - Thanks for guiding me to the spot (see screenshot attached).

 

Based on your previous posts, I should turn down the power control to 25% for the 5Ghz radio. Then, disable the radio on my phone. Walk out a ways from the RBR. Turn ON the wifi radio on the phone and it should connect to the 2.4Ghz radio.

 

You also said "I would turn OFF the RBS as well so your mobile device doesn't connect to those while you get the IoT setup." What is the RBS? The Satellite.

 

Lastly, assuming this works and I get my things connected do I come back in here and put the 5ghz back up to 100%? Yes. 

 

Thanks!


 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)>RBK853 v4.6.3.16(AP) & RBK752 v4.6.5.14
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, XR450(v120) and WNHDE111
Message 13 of 15
BrewSwapGuy
Aspirant

Re: Need 2.4ghz by itself to connect IOT devices

@FURRYe38  - This has worked for the lights and my AC. The air filter isn't staying on the network but given the others are that's likely an issue with their software versus the Orbi. Thanks for working this through with me.

 

Would you also be able to guide me as to which Netgear product I could use to expand the range of coverage for my setup? Are my only options the RBS750 and 850? Is there anything less expensive from Netgear that would work? I need to get some additional coverage out to the front of the house. Thanks! 

View solution in original post

Message 14 of 15
FURRYe38
Guru

Re: Need 2.4ghz by itself to connect IOT devices

There work:

https://community.netgear.com/t5/Orbi-AX/RBK-852-New-Firmware-Version-V3-2-16-6-1-4-4/m-p/1965770/hi...

These are only AC class extenders. 

 

Not sure if the NG EAX80 which is AX support would work. I Presume it may. 

There is the RBS50Y outdoor RBS which you have to install Extender mode FW on to make it work with Orbi AX. 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)>RBK853 v4.6.3.16(AP) & RBK752 v4.6.5.14
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, XR450(v120) and WNHDE111
Message 15 of 15
Discussion stats
  • 14 replies
  • 2925 views
  • 2 kudos
  • 3 in conversation
Announcements

Orbi WiFi 6E