Reply

Re: New RBR750 / RBS750 Firmware Version 4.6.3.16 Released

TSpoonEars
Star

Re: New RBR750 / RBS750 Firmware Version 4.6.3.16 Released

Thanks, I’m going to have to unfortunately. I’m quite disappointed because everything was working great and I even paid for the parental controls as they were quite useful to limit my son’s iPad time.
Message 126 of 286
Nopeynope
Star

Re: New RBR750 / RBS750 Firmware Version 4.6.3.16 Released

Thank you,  @FURRYe38 . At the risk of sounding like an idiot-  how do I locate a forum moderator? I see none posting in this thread, and I do not see a way on negear's site to locate a list of moderators to reach out to.




@FURRYe38 wrote:

Or contact a forum Moderator. 

 

Good Luck


@Nopeynope wrote:
Not happening. I REFUSE to pay a penny for a company to help me make their product work like it should. ESPECIALLY after they are responsible for it not working.

Unacceptable.


 


 

Message 127 of 286
FURRYe38
Guru

Re: New RBR750 / RBS750 Firmware Version 4.6.3.16 Released

Please send @Blanca_O and @DarrenM a PM on there forum profile pages. 

See any user name with a N after the forum user name means they are a official NG moderator. 


@Nopeynope wrote:
Thank you,  @FURRYe38 . At the risk of sounding like an idiot-  how do I locate a forum moderator? I see none posting in this thread, and I do not see a way on negear's site to locate a list of moderators to reach out to.


Not happening. I REFUSE to pay a penny for a company to help me make their product work like it should. ESPECIALLY after they are responsible for it not working.

Unacceptable.


 


 


 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)>RBK853 v4.6.3.16(AP) & RBK752 v4.6.5.14
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, XR450(v120) and WNHDE111
Message 128 of 286
titaniumrx8
Apprentice

Re: New RBR750 / RBS750 Firmware Version 4.6.3.16 Released

For everyone who would like netgear to stop forced firmware updates please visit and comment on this thread:

https://community.netgear.com/t5/Idea-Exchange-For-Home/Stop-unscheduled-firmware-updates-in-Orbi-AX...
Message 129 of 286
raven_au
Virtuoso

Re: New RBR750 / RBS750 Firmware Version 4.6.3.16 Released


@TSpoonEars wrote:
Rebooting the router has no effect. I get the same situation. I can give fixed IP addresses to some devices on the network but not most of the IOT devices, there’s simply not that option. I can literally watch the attached devices page update as certain devices get a 192.168 IP and then go to no IP address assigned with the 169.254 address. Even those I told the Orbi to give a fixed address to. It sees them, but with a 169.254 address. Why wouldn’t it assign them a proper address if it can see them?! It’s quite strange. I spent hours on this tonight. I went back to my old Gryphon which I used to have problems with and that just worked. I simply don’t have time to troubleshoot for hours like this - this needs to work as I work from home most days and it was working for a year until the FW that added parental controls got pushed. I guess I know now not to recommend the Orbi to all my tech friends since Netgear screwed it up with this forced update. (Note, I don’t recommend Gryphon either for several reasons - I suspect I’ll end up going to Ubiquity as at least they sell commercial WiFi)

It does sound a lot like the DHCP server is not assigning IP addresses but I thought those devices wouldn't show up in the devices list so maybe you have a slightly different problem.

 

There's no doubt in my mind the DHCP server is broken.

I spent more than an hour rebooting one time and evenutually gave up and setup my NAS as a DHCP server and things have been fairly good for me since then with the .16 firmware.

Even the initial affinity of devices to the main router seems to have settled down for me.

 

I sould also add the DHCP server problem is not a new problem. When I switched back to an RBR50 (becuase of the firmware problem) I also saw it once, it's not nearly as pronounced on the 50 series. Note that I hadn't seen it before on the 50 series but the number of devices I have now has grown to 60 to 70 and that's nowhere near what I had the time before that when I was using the 50 series. I'm convinced it's related to the number of devices and the volume of concurrent requests to the DHCP server.

Message 130 of 286
raven_au
Virtuoso

Re: New RBR750 / RBS750 Firmware Version 4.6.3.16 Released


@TSpoonEars wrote:
The Orbi was showing the devices in the attached devices list with an IP address of 169.254.xxx.xxx I understand they are self assigned addresses but if the Orbi can see them and show them in it’s list of devices it should assign them a proper IP address! The list then morphs randomly as devices attach and disconnect. The DHCP server is simply broken in this firmware, certainly with 50 devices like I have on my network.


What I saw on my system after reboot was the number of devices grow to between 40 and 50 and then devices would start to disappear and it would slowly make its way down to around 20 to 25 and no new devices would be able to get an IP address.

 

I don't understand why your saying if the devices is connected to WiFI (or ethernet) the router should be able to assign them IP addresses, that is the job of the DHCP server (which has probably crashed) which has stopped giving out IP addresses!

Message 131 of 286
raven_au
Virtuoso

Re: New RBR750 / RBS750 Firmware Version 4.6.3.16 Released


@TSpoonEars wrote:
Thanks, I’m going to have to unfortunately. I’m quite disappointed because everything was working great and I even paid for the parental controls as they were quite useful to limit my son’s iPad time.

The reason I wanted to get the Orbi myself is for the enhanced Security and the Parental Controls. The Orbi app (needed for this) is quite poor for the security side of things although it seems to have improved a little lately, and is actually quite good for the Parental Controls.

 

For me, with the DHCP server on my NAS and the .16 firmware the diconnects (while still occuring) are almost gone, the satelite random reboot has gone away and the device distribution over router and satelites is not too bad.

 

Up time is over 12 days.

Message 132 of 286
FrancescoBo
Guide

Re: New RBR750 / RBS750 Firmware Version 4.6.3.16 Released

It IS a firmware issue. I forced the downgrade to 3.x and all my problems were resolved.

The problem is that the router forces an upgrade to 4.6.3.16 after a short while.

It's insanity that we can't STOP auto updating. Unreal. 

Message 133 of 286
titaniumrx8
Apprentice

Re: New RBR750 / RBS750 Firmware Version 4.6.3.16 Released

On 9/24/21, Netgear second level support called to gather more info specific to daisy chain no longer used for a satellite connection. My house is a wide, single level and the router has to be at one end of the house. One satellite is roughly in the middle and the last satellite is at the far opposite end. While on the 3x level of firmware, the far satellite would daisy chain from the middle node (there's actually line of sight of about 40 feet between the 2 satellites) 

 

On FW 4.x both of the satellites homerun back to the router. While both show "good" and are stable, the performance at the far satellite is diminished. On FW 3.x, I had no issues streaming 2 x 4k videos from streaming services or my Linux media servers (hard wired at rbr) but on 4.x, only 1 stream can run without buffering. Subsequent to the update, one of the Rokus will only connect as 2.4 which might be part of the problem.

 

Over the course of the hour long call, they had me collect debug logs from the 3 nodes while running and also while booting.

 

They requested the serial numbers of the devices which makes me wonder if they are looking for a possible manufacturing issue that wasn't identified with their internal test beds.

 

The last time they requested debug logs it took a few weeks to get a follow-up so I guess I sit and wait.

Message 134 of 286
FrancescoBo
Guide

Re: New RBR750 / RBS750 Firmware Version 4.6.3.16 Released

I spoke ot them for a little over an hour. 

Downgrading isn't supported nor will they help you however there is a workaorund by changing the code on the manual update page.

However as mentioned it forces a firmware upgrade 10 minutes after downgrading so back to square 1.

I solved the problem by blocking "up.netgear.com" on my firewall, that way the auto firmware update fails.

 

The support person told me Netgear have a new firmware coming "soon", and that they're aware of these problems.

 

btw, i'm using my Orbi with 1 satellite in AP mode. 

Message 135 of 286
Ka1ciuM
Aspirant

Re: New RBR750 / RBS750 Firmware Version 4.6.3.16 Released

Hi Everyone,

 

Looks like I've been hit by this dodgy Firmware too. I've had my Orbi 6 setup for 3 Months now and everything was working perfectly to the point I was going to sell off my old Linksys Velop kit.

 

Then I noticed some issues with one of the satellites not allowing clients to connect; I check the connection logs and see the new firmware was installed so I rebooted the Sat and now it just pulses white indefinitely. The other satellite is working OK.

 

I've factory reset everthing but the Sat is still pulsing white and not doing anything.

 

Has the firmware update bricked it?

Message 136 of 286
FURRYe38
Guru

Re: New RBR750 / RBS750 Firmware Version 4.6.3.16 Released

Bring the one RBS near or to  same room and the RBR to see if it syncs. 

 

The RBS may have not recieved the FW update and maybe 1 version behind:

What you need to do is factory reset the RBS. Wire connect a PC to the 1st satellite. Already have the most current FW version files downloaded on to this PC. 

Wire connect 1 PC to the back of the RBS. Factory reset the RBS, wait about 5 minutes. The PC will get a IP address from the satellite. The RBS will be 192.168.1.250. Use this IP address in a web browser to log in to the satellites web page. Log in as admin and password. Use the satellites web page FW update feature to select the FW update file that was unpacked from the .zip file. Then factory reset and then re-sync the satellites to the RBR. 


@Ka1ciuM wrote:

Hi Everyone,

 

Looks like I've been hit by this dodgy Firmware too. I've had my Orbi 6 setup for 3 Months now and everything was working perfectly to the point I was going to sell off my old Linksys Velop kit.

 

Then I noticed some issues with one of the satellites not allowing clients to connect; I check the connection logs and see the new firmware was installed so I rebooted the Sat and now it just pulses white indefinitely. The other satellite is working OK.

 

I've factory reset everthing but the Sat is still pulsing white and not doing anything.

 

Has the firmware update bricked it?


 

 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)>RBK853 v4.6.3.16(AP) & RBK752 v4.6.5.14
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, XR450(v120) and WNHDE111
Message 137 of 286
Ka1ciuM
Aspirant

Re: New RBR750 / RBS750 Firmware Version 4.6.3.16 Released

Hi Furry,

I've factory reset the RBS many times in trying to fix it,

Following your suggestion here but I'm only receiving a 169.x IP from the RBS, I have connected to my Laptop.

If I connect to my main PC I don't have an Internet connection and so I'll also get a 169 IP.

 

If I connect the RBS to the router directly I get a normal IP like 192.168.1.12

Do I need to connect the RBS to the router and the Laptop at the same time to get the .250

 

I can access the page via 192.168.1.12 but it's an infinite spinning icon.

 

Message 138 of 286
FURRYe38
Guru

Re: New RBR750 / RBS750 Firmware Version 4.6.3.16 Released

Try connecting the RBS via ethernet to the RBR, see if it will sync. Give it a full 5 minutes. Then see if you can access the RBS web page with a wired PC connected at the RBR to the IP address listed for the ethernet connected RBS. Try a different browser as well to access the RBS web page. 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)>RBK853 v4.6.3.16(AP) & RBK752 v4.6.5.14
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, XR450(v120) and WNHDE111
Message 139 of 286
Ka1ciuM
Aspirant

Re: New RBR750 / RBS750 Firmware Version 4.6.3.16 Released

Done full factory reset on RBS an connected to RBR, got the IP 192.168.1.12 again accessed the web page on Chrome, Edge & Firefox and they all have the same spinning icon error so I can't access the Firmware update page.

 

When the RBS is directly connected to the RBR its shown as a regular attached device.

 

All the devices were placed in good spots with great signal so I don't see how this one RBS failed to received the update, seem more like it got it and it now bricked. What happens when you buy an extra RBS and it has a lower FW, you just add it to the network and it updates right.

 

This RBS is just refusing to do anything even after multiple factory resets.

I sent a email ticket to Netgear support aswell but I assume there just gonna repeat the same steps you've asked me to do.

Message 140 of 286
Lhymes
Tutor

Re: New RBR750 / RBS750 Firmware Version 4.6.3.16 Released

Just chiming in too. This firmware update has been a disaster for us. We’ve had occasional disconnects with the previous firmware, which was certainly an inconvenience, but nothing like this most recent flash. Both of our satellites are hardwired with clean runs. Devices are regularly having connectivity issues. Airplay to our Sonos devices is pretty much currently broken. The router’s web interface is whited out and you can’t really interact with it at all. If I click the check for updates button in the Orbi app, it throws an error. The fact that this update was released, and it’s been a week and the issues persist, is beyond embarrassing. We all spent good money in a nice wireless solution, and I personally recommend the Orbi equipment to clients as a great residential solution, and now this. If I could get a refund, I’d switch to another vendor’s offering tomorrow for a much more reliable network in our home. All I can hope for at the moment is an update in the next day or so.
Message 141 of 286
FURRYe38
Guru

Re: New RBR750 / RBS750 Firmware Version 4.6.3.16 Released

Downgrade the RBS to v10 normally, then for the RBR:

https://community.netgear.com/t5/Orbi-WiFi-6/RBK750-Series-Firmware-Update-v4-6-3-7/m-p/2130584#M185...
https://community.netgear.com/t5/Orbi-AX/RBK750-Series-Firmware-Update-v4-6-3-7/m-p/2131307/highligh...

@Ka1ciuM 


@Lhymes wrote:
Just chiming in too. This firmware update has been a disaster for us. We’ve had occasional disconnects with the previous firmware, which was certainly an inconvenience, but nothing like this most recent flash. Both of our satellites are hardwired with clean runs. Devices are regularly having connectivity issues. Airplay to our Sonos devices is pretty much currently broken. The router’s web interface is whited out and you can’t really interact with it at all. If I click the check for updates button in the Orbi app, it throws an error. The fact that this update was released, and it’s been a week and the issues persist, is beyond embarrassing. We all spent good money in a nice wireless solution, and I personally recommend the Orbi equipment to clients as a great residential solution, and now this. If I could get a refund, I’d switch to another vendor’s offering tomorrow for a much more reliable network in our home. All I can hope for at the moment is an update in the next day or so.

 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)>RBK853 v4.6.3.16(AP) & RBK752 v4.6.5.14
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, XR450(v120) and WNHDE111
Message 142 of 286
thebishop
Apprentice

Re: New RBR750 / RBS750 Firmware Version 4.6.3.16 Released

I also got auto updated.

After having been running flawlessly for a LONG time, we now have the main router dropping the internet connection several times per week and requires a reboot to regain it. After reboot it does reconnect, so the other end is working.

Disaster to push out such a flakey FW automatically
Message 143 of 286

Re: New RBR750 / RBS750 Firmware Version 4.6.3.16 Released

Hi,

 

I'm thinking I might of been caught up in this FW update as well.  I can't sync a RBS unit to my RBR for at least 2 weeks now... I fear it's bricked, the FW update took place and now I can't reconnect the RBS unit to my RBR.  I've tried factory resets, power resets, reboots, resyncs but nothing seems to get the RBR to allocate an IP address to my RBS unit.  The other RBS is wired and not (yet) showing any issues.  

I've only had these units for 4 months, cost me £500 and I'm starting to feel like I've been mugged off here.  HOw do we proceed with RMA's for these RBS units?  Otherwise, might be less stress just to return these units and buy something a little more stable!

 

Cheers

Tom.

Message 144 of 286
FURRYe38
Guru

Re: New RBR750 / RBS750 Firmware Version 4.6.3.16 Released

You'll need to contact NG support and ask for help and information regarding an RMA.


@tomhutchings wrote:

Hi,

 

I'm thinking I might of been caught up in this FW update as well.  I can't sync a RBS unit to my RBR for at least 2 weeks now... I fear it's bricked, the FW update took place and now I can't reconnect the RBS unit to my RBR.  I've tried factory resets, power resets, reboots, resyncs but nothing seems to get the RBR to allocate an IP address to my RBS unit.  The other RBS is wired and not (yet) showing any issues.  

I've only had these units for 4 months, cost me £500 and I'm starting to feel like I've been mugged off here.  HOw do we proceed with RMA's for these RBS units?  Otherwise, might be less stress just to return these units and buy something a little more stable!

 

Cheers

Tom.


 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)>RBK853 v4.6.3.16(AP) & RBK752 v4.6.5.14
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, XR450(v120) and WNHDE111
Message 145 of 286

Re: New RBR750 / RBS750 Firmware Version 4.6.3.16 Released

Thanks @FURRYe38  - will have a look into this.  It would be great if a FW update coming soon would just fix this... I'm not sure why it's all up to the customer to fix and troubleshoot these issues which seem to have been brought on my the FW update.  Do you much insights into the release schedule of the FW releases and timelines?

 

Kind regards

Tom.

Message 146 of 286
FURRYe38
Guru

Re: New RBR750 / RBS750 Firmware Version 4.6.3.16 Released

Something I've heard other users mentioned they've contacted NG and was told fixes are on the way. Just no time frame. 

We don't get any information on if or when new FW updates are forth coming. 

 

The best suggestion is to contact NG support and let them know what users are experiencing. I agree, users shouldn't have to troubleshoot issues. The suggestions of downgrading is a temp fix is all until NG comes out with something. It's up to users to try this or not. Users choice. Just something to keep users going in mean time. I was told by the user who posted the work around to downgrade that his system is working fine on v3. 

 

Also seen others with working systems on v4, RBR on v16 and RBS on v7, one version back on the RBS.

 

Ya, it's been a big mess. NG knows about this. All we can do here in the forums to help users to revert and troubleshoot what we can. It's all in NGs hands currently. 

 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)>RBK853 v4.6.3.16(AP) & RBK752 v4.6.5.14
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, XR450(v120) and WNHDE111
Message 147 of 286

Re: New RBR750 / RBS750 Firmware Version 4.6.3.16 Released

Thanks @FURRYe38 - really appreciate suggestions on this.  Will attempt a downgrade - will try the RBR first as it might help me sync the 2nd RBS back up again.

Message 148 of 286
FURRYe38
Guru

Re: New RBR750 / RBS750 Firmware Version 4.6.3.16 Released

https://community.netgear.com/t5/Orbi-WiFi-6/RBS750-won-t-connect-to-RBR750-Router-after-factory-res...


@tomhutchings wrote:

Thanks @FURRYe38 - really appreciate suggestions on this.  Will attempt a downgrade - will try the RBR first as it might help me sync the 2nd RBS back up again.


 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)>RBK853 v4.6.3.16(AP) & RBK752 v4.6.5.14
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, XR450(v120) and WNHDE111
Message 149 of 286
N3tworkDud3
Apprentice

Re: New RBR750 / RBS750 Firmware Version 4.6.3.16 Released

Tom - save yourself some trouble - take them back, get a refund, and buy a product from another company. Firmware udpates have been an issue for this company since 2017 it seems - sending them out without notification and allowing users to only manually update them. Even if you fix your current issues, nothign says you won't go through this again when you are out of support and abiliity to return. I"m SOL like many others here. 

Message 150 of 286
Top Contributors
Announcements

Orbi WiFi 6E