Reply

Orbi Loses Wifi Connectivity Intermittently

dave-dave-dave
Follower

Orbi Loses Wifi Connectivity Intermittently

My Orbi was rock solid... and then about a month ago or so, it's started flaking out and I lose wifi connectivity on all devices 3-4 times a day. There's no pattern, and it only lasts for a minute or so--but as you can imagine, with the pandemic, I'm home and *need* connectivity. It is *not* an ISP issue; it does it with Comcast *and* AT&T (Yes, I have both, and yes, I have tested it with both. Both ISP connections are solid and it's not an issue with outside Internet connectivity--it's the Orbi dropping wifi.)

Here are my configuration and testing details:

 

RBR850
Router Mode
Firmware Version: V3.2.17.12_1.4.14
CPU Load: 22.91%
Memory Usage(Used/Total): 457 MB/867 MB

 

3 RBS850 Satellites
Firmware Version: V3.2.17.12_1.4.14
Router located in basement, one satellite almost directly above it (5-7ft to south) on 2nd Floor. One satellite on main floor, 35-40ft from router. One satellite in garage (over 100ft away).

The satellite in the garage daisy chains to the one on the main floor. Unable to disable daisy chaining--that control seems to have been removed a couple of firmware updates ago.

 

When it's up and running, my speeds are *solid*

 

From my MPB:
3ms Latency
631.5 Mbps Down
587.5 Mbps Up

 

From the Orbi Directly:
2ms Latency
934.92 Mbps Down
940.48 Mbps Up


Here's what I've done so far:

- Set 2.4GHz to Channel 6
- Disabled 20/40Mhz Coexistence
- Disabled WMM (for 2.4GHz)
- Enabled WWM (for 5GHz)
- CTS/RTS Threshhold 64 (for both 2.4GHz and 5GHz)
- Preamble Auto (for both 2.4GHz and 5GHz - I tried short, and still had issues)
- Transmit Power 100%
- UPnP Disabled
- IPv6 Disabled

 

Any suggestions?? Is there a way to disable daisy-chaining since they removed it from the UI? 


Thanks!

Message 1 of 3
FURRYe38
Guru

Re: Orbi Loses Wifi Connectivity Intermittently

Please post about this over in the Orbi AX forum:
https://community.netgear.com/t5/Orbi-AX/bd-p/en-home-orbi-ax

Thank you.

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)>RBK853 v4.6.3.16(AP) & RBK752 v4.6.5.14
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, XR450(v120) and WNHDE111
Message 2 of 3
vajim
Master

Re: Orbi Loses Wifi Connectivity Intermittently

for a better chance of response

 


https://community.netgear.com/t5/Orbi-AX/bd-p/en-home-orbi-ax

Thank you.

Message 3 of 3
Top Contributors
Discussion stats
  • 2 replies
  • 150 views
  • 0 kudos
  • 3 in conversation
Announcements

Orbi WiFi 6E