Reply

Re: Orbi app rejects admin login

JeffBobb
Aspirant

Orbi app rejects admin login

My RBK853 (AX6000) router is rejecting login attempts from Android Orbi app. However, I can log in just fine through my desktop browser (Chrome), using the same credentials. I tried clearing cache, then clearing all data, and even uninstalling/reinstalling the app. Resetting the password from the app login screen doesn't work. Any ideas?
Message 1 of 5
FURRYe38
Guru

Re: Orbi app rejects admin login

Is this on iOS or Android? 

 

Try changing the PW on the RBR using the RBRs web page under administration? 

 

Has a factory reset and setup from scratch been performed since last FW update?

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)>RBK853 v4.6.3.16(AP) & RBK752 v4.6.5.14
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, XR450(v120) and WNHDE111
Message 2 of 5
JeffBobb
Aspirant

Re: Orbi app rejects admin login

Android. Not sure what you mean by "RBR". Model is RBK853 (AX6000), though.

I haven't done a factory reset yet. I had a bad experience once, where a factory reset actually bricked the router. I want to check every other possibility before resorting to FR, since I can log in just fine through my PC. My gut feeling is that it's an issue with the phone or the app. I rebooted the phone, removed/replaced the Orbi app, but it's still rejecting admin logins.
Message 3 of 5
FURRYe38
Guru

Re: Orbi app rejects admin login

Ensure the android is connected to the RBR, This is the base router unit of the Orbi system. RBS are the remote satellite units. 

 

Try changing the password after logging into the RBRs web page to something different. Then try the Orbi app. Ya, seems like the app is not working right. Can you try a different Android device or a Apple device? 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)>RBK853 v4.6.3.16(AP) & RBK752 v4.6.5.14
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, XR450(v120) and WNHDE111
Message 4 of 5
JeffBobb
Aspirant

Re: Orbi app rejects admin login

Tganks for the explanation of RBR & RBS. makes sense!
First off, I should state that everything was working perfectly for like 4 months before we had a large-scale internet outtage yesterday, and suddenly, I could no longer log in. When you say, "Ensure the android is connected to the RBR", I'm gonna assume you mean through a wifi connection (yes it is).

I'll try changing the password on the router from my desktop in a few hours, when I get home. I absolutely can't do it from the Orbi app (tried several times): after I enter the challenge answers, and hit "Next", I get a blank screen. Another weird thing: on my phone, the Orbi app opens the Chrome browser, even though Chrome on my phone isn't the default browser. The default browser on my phone is the Samsung beta browser. I've noticed that Chrome sometimes has trouble displaying pages (missing fields), so that might be part of the problem with the Orbi app.

Maybe I should give Netgear Support a call, and let them figure it out. After all, the RBK853 is still under warranty!
Message 5 of 5
Top Contributors
Discussion stats
  • 4 replies
  • 101 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 6E