Reply

RBK753S new setup

gjrandazz
Aspirant

RBK753S new setup

I've had an RBR50 and two satellites for about a year and a half. But recently, I was experiencing lots of lag streaming between devices. After testing several things, I could not pinpoint the problem. So I went out and bought an RBK753 with 2 satellites, hoping a more current and powerful device would help. Im not even sure how much of an upgrade it will be, as I have no wifi6 devices. I receive the RBK753 tomorrow. I have a one floor house around 1400 feet. I use a Netgear SB8200 as my modem. Even though I'm on a 1gig plan from my ISP, it's not fiber, so I usually top out around 920. I'll be using a switch with 1gig ports as well. My main goal is to have a wired backhaul. High Wifi speeds aren't necessary as most of my devices will be wired and in different rooms. What would be the best configuration for this setup? Is link aggregation an option? Thanks.
Message 1 of 9
plemans
Guru

Re: RBK753S new setup

Prior to buying a new system, did you test your gaming setup connected to the Arris SB8200 directly and not through a router? 

Current Setup: CM2000-> RBK750-> GS716v2-> RAXE500-> Pi-hole->
Message 2 of 9
gjrandazz
Aspirant

Re: RBK753S new setup

Thanks for the reply. No I did not. I have a shield connected to the router. I have the computer connected to an ethernet port on a satellite. I was trying to use a streaming game service like steam link and rainway. But the lag was beyond horrible. When I connect each individually, speeds are fine, between them terrible.
Message 3 of 9
gjrandazz
Aspirant

Re: RBK753S new setup

I thought it could be my computer because it's on the low end, but it still has a gig port. I tried with my Samsung 10+ via wifi, same problem.
Message 4 of 9
plemans
Guru

Re: RBK753S new setup


@gjrandazz wrote:
Thanks for the reply. No I did not. I have a shield connected to the router. I have the computer connected to an ethernet port on a satellite. I was trying to use a streaming game service like steam link and rainway. But the lag was beyond horrible. When I connect each individually, speeds are fine, between them terrible.

"between them, terrible" . Between what? between the router/satellite? when running the 2 services? 

Current Setup: CM2000-> RBK750-> GS716v2-> RAXE500-> Pi-hole->
Message 5 of 9
gjrandazz
Aspirant

Re: RBK753S new setup

Between the 2 devices, one which is connected to the router, the other to a satellite.

It doesn't matter which app, both devices with a wired connection should not result in 10fps. They are also fairly close to each other, around 35 feet.

The new system probably won't make a difference, but I figure it's worth checking it out. I've been meaning to upgrade anyway, if it is even an upgrade.
Message 6 of 9
plemans
Guru

Re: RBK753S new setup

On your rbr system, were you on firmware .104?

If so, try disabling daylight savings time and traffic monitoring, then reboot the system and see if it helps

Current Setup: CM2000-> RBK750-> GS716v2-> RAXE500-> Pi-hole->
Message 7 of 9
FURRYe38
Guru

Re: RBK753S new setup

FYI, v104 is a Orbi 50 series FW. v12 is most current for 750 series Orib systems. 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.2.1(LAG Disabled)>RBK853 v4.6.3.16(AP) & RBK752 v4.6.5.14
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, XR450(v120) and WNHDE111
Message 8 of 9
gjrandazz
Aspirant

Re: RBK753S new setup

Got my rkb753 + 2 satellites hooked up. Good news is that overall speeds are faster and more consistent than the rbk50. Unfortunately, the bad news is I still have the same problem. Should upnp be enabled or not? I've tried both, no change. But I'm curious as to what is recommended.
Message 9 of 9
Top Contributors
Discussion stats
  • 8 replies
  • 326 views
  • 0 kudos
  • 3 in conversation
Announcements

Orbi WiFi 6E