Reply

Orbi RBR353 "Guest" wifi working but no connection on main "Wireless" connection

Prink
Follower

Orbi RBR353 "Guest" wifi working but no connection on main "Wireless" connection

Firmware version v4.3.4.7_1.9.53.

Cable ISP provider. 200Mbps speed

Mesh system via modem was installed few days ago & worked fine.

But 3 days ago I was unable to access internet websites from Satellite 2,  on either of my 2 Windows 10 PCs. Satellite 1 working. 

PC "troubleshooting" both indicated DNS issues - unable to solve either with resetting network, chnaging to Open DNS, power cycles, flushdns/reset etc.  Was usually able to access Satellite 2 internet using Ipads and Android phone (even these would occasionally stop, but would come back).

Can connect to internet via Ethernet plugged into router and Satellite 1 but not if plugged into Satellite 2. Would that be expected?

Good wifi signal strength from Satellite 2 ( & rest of mesh network)

 Yesterday set up "Guest" wifi which allows access to internet via Satellite 2 from both PCs (with 200Mbps), but still no access using main "Wireless".  Webpages open very slowly on Guest login.

One PC with DNS issues is aparently not uncommon, but both PC to have same unsolvable issue at the same time?

I am far from a computer expert so apologies if I'm being dumb.

Message 1 of 2
vajim
Master

Re: Orbi RBR353 "Guest" wifi working but no connection on main "Wireless" connec

Message 2 of 2
Top Contributors
Discussion stats
  • 1 reply
  • 117 views
  • 0 kudos
  • 2 in conversation
Announcements