× NETGEAR is aware of a growing number of phone and online scams. To learn how to stay safe click here.
× Introducing the new Orbi 770 Series Mesh System. To learn more click here.
Orbi WiFi 7 RBE973
Reply

New - RBE970 / RBE971 Firmware Version 9.12.3.3 Released

FURRYe38
Guru

New - RBE970 / RBE971 Firmware Version 9.12.3.3 Released

New Features: 06/03/2024

  • Adds support for SG region
  • Adds FW anti rollback for SG region

Enhancements:

  • WiFi and backhaul stability improvements
  • System stability improvements
  • Topology optimization improvements
  • Various client steering improvements

Bug Fixes:

  • Fixes various backhaul connectivity issues
  • Fixes issue where satellites were sometimes stuck in 2.4 GHz for too long
  • Fixes issue where wired backhaul sometimes did not connect
  • Fixes various IPv6 connectivity issues
  • Various minor bug fixes

 

Download Link:

https://www.netgear.com/support/product/rbe972s#download

 

Firmware Update Instructions:

To update your router’s firmware, follow the instructions in your router’s user manual. To view your router’s user manual, visit https://www.netgear.com/support/product/RBE971.aspx#docs.

 

IF MANUALLY UPDATING THE SYSTEM:

Be sure to update the RBS FIRST, then the RBR lastly. 

Please navigate to the link below for step-by-step instructions on how to update your RBR971/RBS970:

https://kb.netgear.com/31573/How-do-I-manually-upgrade-firmware-on-my-Orbi-router-using-orbilogin-co...

https://kb.netgear.com/000037217/How-do-I-check-and-manually-upgrade-the-firmware-on-my-Orbi-satelli...

Proceedure to Manually Firmware Update Orbi and Nighthawk Mesh systems

 

I HIGHLY recommend after the FW is loaded on the system and it's back to ready, power OFF all Orbi units and the ISP modem/ONT for 1 minute. Then back ON with the ISP modem/ONT first, then RBR then RBS.

 

NOTE: Orbi app or the routers web page may not report seeing new FW updates. NG may not push this to there auto update services immediately and may activate the newer FW update being seen on there auto update services at a later time. User will have the choice to manually update if you want too.

 

FW UPDATE ALL Feature:

If there is a FW updated seen on the RBRs web page and all RBS are online and connected with GOOD STATUS, you can select the UPDATE ALL button option to have the RBR update the RBS and RBR. Update All button is seen on the RBRs Firmware Update WEB page on the Check for Updates FW section of the page. Once FW has been checked for an update and all devices show the FW update is available, select the UPDATE ALL button. Give 5 minutes for the process to take place. 

 

 

NOTE: If continued problems are seen after a FW update, it's recommended to try a factory reset and setup from scratch with out loading any saved configurations from backup files. Use the ERASE button on the routers web page to factory reset the router:

https://kb.netgear.com/000062081/How-do-I-erase-the-configuration-settings-on-my-Orbi-WiFi-System

This sends a Factory Reset command to any and all connected RBS as well.

Procedure for Factory Reset of RBE970 series systems

 

 

Quick Installation Guide, User Manual and Spec Sheet is here:

https://www.netgear.com/support/product/rbe971#docs

 

 

This article applies to:

 

Let us know how it works for you...

Message 1 of 49
Roc1
Aspirant

Re: New - RBE970 / RBE971 Firmware Version 9.12.3.3 Released

Furry, thank you for the great news. I’ve still been getting slow upload speeds everyday when I check it (from the internal tester in the Orbi, and internal tester in ATT router, but the Oolla app on my phone every test shows symmetrical speeds in the 1200-1500Mb range.

I need your recommendations. Just to refresh what we did last week to see if changing my Orbi Router into AP mode affected upload speeds, I’m still in AP mode. It’s amazing how much configuration and “status” info/control you loose over the Orbi in AP mode. I would like to go back to Router mode.

1). Keep in mind, currently in AP mode, the Gateway is connected to the Orbi in an Ethernet port, not the router LAN port. Won’t I need to change Orbi connection back to WAN port? But what happens if I change ports while Orbi is still in AP Mode? I’m not sure upgrade would work through an Orbi Ethernet port?? Should I unplug Orbi from Gateway first, reset all three Orbi’s, then reinstall all three (the reset should put Orbi back in Router mode) with the Orbi connection back in the LAN port, get ORBI working in router mode behind Gateway again before I do Firmware upgrade? I don’t know if firmware upgrade would load in Ethernet port, or would only Update AP firmware if I’m not running in router mode.

2) Last week as you suggested that I leave my ATT Gateway IP format that I had changed from 192.168.1,x to 192.168.10.x when I first set Orbi up as router behind Gateway (in Passthrough mode), I didn’t see you’re Post unfortunately when I changed Orbi into AP mode (and turned off Passthrough in Gateway). I’d already reconfigured Gateway IP format (with DHCP assignment) back to 192.168.1.x. before I put Orbi into AP Mode. Should I change Gateway IP format back to 192.168.10.x again before I reconnect Orbi (in Router Mode) back to the ATT Gateway?

3) Can/should I disconnect the Orbi from the Gateway before I do the reset? If not, I’m concerned about getting into a situation where I’ll have trouble determining what IP the Orbi will have if they both try to assign an IP to the router. Then I won’t be able to connect with Orbi to do configuration.

I’m sure I missed many other questions so if you have other instructions, please provide. I’m not in a hurry to do this upgrade so schedule your response when you have time this week.

I'll continue to suffer with slow upload speeds while I’m only using download speed to browse eBay and Amazon not being able to take advantage of my 5Gb gateway and Orbi Router 10Gb speeds !!

(Should I apologize to this Community that I’ve caused 1000 posts to my slow upload speed help request when I could really get the same performance for my internet use from a dial-up ADSL router?!?!) Thank each of you for humoring an old man!!

Message 2 of 49
FURRYe38
Guru

Re: New - RBE970 / RBE971 Firmware Version 9.12.3.3 Released


@Roc1 wrote:
Furry, thank you for the great news. I’ve still been getting slow upload speeds everyday when I check it (from the internal tester in the Orbi, and internal tester in ATT router, but the Oolla app on my phone every test shows symmetrical speeds in the 1200-1500Mb range.

I need your recommendations. Just to refresh what we did last week to see if changing my Orbi Router into AP mode affected upload speeds, I’m still in AP mode. It’s amazing how much configuration and “status” info/control you loose over the Orbi in AP mode. I would like to go back to Router mode.

1). Keep in mind, currently in AP mode, the Gateway is connected to the Orbi in an Ethernet port, not the router LAN port. Won’t I need to change Orbi connection back to WAN port? But what happens if I change ports while Orbi is still in AP Mode? I’m not sure upgrade would work through an Orbi Ethernet port?? Should I unplug Orbi from Gateway first, reset all three Orbi’s, then reinstall all three (the reset should put Orbi back in Router mode) with the Orbi connection back in the LAN port, get ORBI working in router mode behind Gateway again before I do Firmware upgrade? I don’t know if firmware upgrade would load in Ethernet port, or would only Update AP firmware if I’m not running in router mode.
You should be using the WAN port on the back of the RBR for both router and AP modes that connects to the ISP Gateway LAN port there. 

2) Last week as you suggested that I leave my ATT Gateway IP format that I had changed from 192.168.1,x to 192.168.10.x when I first set Orbi up as router behind Gateway (in Passthrough mode), I didn’t see you’re Post unfortunately when I changed Orbi into AP mode (and turned off Passthrough in Gateway). I’d already reconfigured Gateway IP format (with DHCP assignment) back to 192.168.1.x. before I put Orbi into AP Mode. Should I change Gateway IP format back to 192.168.10.x again before I reconnect Orbi (in Router Mode) back to the ATT Gateway?
I recommend that you keep the ISP gateway at 10.x. You don't need to keep changing this. 

3) Can/should I disconnect the Orbi from the Gateway before I do the reset? If not, I’m concerned about getting into a situation where I’ll have trouble determining what IP the Orbi will have if they both try to assign an IP to the router. Then I won’t be able to connect with Orbi to do configuration.
You can if you want too. If you keep the ISP gateway at 192.168.10.1, then After you FR the Orbi system, you can leave the Orbi system at default 192.168.1.1 all the time while in router mode. 

I’m sure I missed many other questions so if you have other instructions, please provide. I’m not in a hurry to do this upgrade so schedule your response when you have time this week.

I'll continue to suffer with slow upload speeds while I’m only using download speed to browse eBay and Amazon not being able to take advantage of my 5Gb gateway and Orbi Router 10Gb speeds !!

(Should I apologize to this Community that I’ve caused 1000 posts to my slow upload speed help request when I could really get the same performance for my internet use from a dial-up ADSL router?!?!) Thank each of you for humoring an old man!!

No idea of new FW will fix the problem. Please try router mode first after getting the FW loaded then try AP mode. 
Update your support ticket on what you saw with the new FW loaded. 


 

Message 3 of 49
Roc1
Aspirant

Re: New - RBE970 / RBE971 Firmware Version 9.12.3.3 Released

Furry ,thanks for the response! I keep reminding you “I’m old”. I thought I remembered you told me last week to use a LAN port on the Orbi and WAN port on the ATT Gateway. How pitiful my memory is. As you know, there is no way to do it this, there is no RJ45 WAN port on the gateway, it’s an SFP. I just looked at my connections, you are correct. My failing memory transposed the box I was supposed to use a WAN port on. I do have 5Gb Gateway LAN port connected to “Mulitgig” 10 Gb (labeled “10Gb” WAN which originally threw me off, see following) Orbi WAN port (just as info for other Community readers, on Netgear Switches, if the port rating and labeling is for “1Gb/10Gb”, it will NOT auto negotiate down to 2.5/5 Gb, you must have a multigig switch that operates, and port is labeled” for 1/2.5/5/10 to auto negotiate). So on my #1, I’ve been connected like you want.

Since you wanted me to try out the new FW (you assumed the FW upgrade would be done by other Community members while in Router mode) after I upgraded, If you want me to try Firmware updating while I’m in AP mode it would be easier and faster for me. I can use all the helpful links you provided and upgrade Satellites, then “AP” router now, before I go back to “router” mode.

Probably a stupid question, but will firmware update work in AP mode, and will it download new software for the “router” mode on the Orbi? Software systems now have gotten so smart, I thought NG might detect my “AP” mode and only apply the AP FW updates.

Netgear sent me an email over the weekend stating they would close my case unless I was still having the speed problem. I just went through this last Thursday with NG, and that 2nd NG tech said they would not close my case until I received the call-back I was promised when I first opened the case.

The first NG tech was working with other employees while I was on hold during our 3-hour call, it was those employee’s that instructed the NG tech I was speaking on phone with who offered me (I didn’t ask for one) the call back, so I want a call back!

I responded to 3rd NG tech who sent me the Sat email with my 3-page email telling them I would call them if my Upload speeds increased (they haven’t), and NOT to close my Case until THEY called me per their commitment with a solution, or I called them if my speeds improved. I also told the 3rd tech whose name was on the “auto” generated email:
“and by the way, your mother dresses you funny”!! Just kidding.

Let me know if I should try updating firmware while I’m in AP mode.
Message 4 of 49
FURRYe38
Guru

Re: New - RBE970 / RBE971 Firmware Version 9.12.3.3 Released


@Roc1 wrote:
Furry ,thanks for the response! I keep reminding you “I’m old”. I thought I remembered you told me last week to use a LAN port on the Orbi and WAN port on the ATT Gateway. How pitiful my memory is. As you know, there is no way to do it this, there is no RJ45 WAN port on the gateway, it’s an SFP. I just looked at my connections, you are correct. My failing memory transposed the box I was supposed to use a WAN port on. I do have 5Gb Gateway LAN port connected to “Mulitgig” 10 Gb (labeled “10Gb” WAN which originally threw me off, see following) Orbi WAN port (just as info for other Community readers, on Netgear Switches, if the port rating and labeling is for “1Gb/10Gb”, it will NOT auto negotiate down to 2.5/5 Gb, you must have a multigig switch that operates, and port is labeled” for 1/2.5/5/10 to auto negotiate). So on my #1, I’ve been connected like you want.
You should be using the WAN port on the back of the Orbi RBR for both router and AP modes that connects to the ISP Gateway Mutligig LAN port there.

Since you wanted me to try out the new FW (you assumed the FW upgrade would be done by other Community members while in Router mode) after I upgraded, If you want me to try Firmware updating while I’m in AP mode it would be easier and faster for me. I can use all the helpful links you provided and upgrade Satellites, then “AP” router now, before I go back to “router” mode.
Yes you can update FW while in AP mode, just be sure to update the RBS first, then RBR lastly.

Probably a stupid question, but will firmware update work in AP mode, and will it download new software for the “router” mode on the Orbi? Software systems now have gotten so smart, I thought NG might detect my “AP” mode and only apply the AP FW updates.
NG may not be pushing this out to everyone via AU. Or not while in AP mode. So manually you can apply it while in AP mode. 

Netgear sent me an email over the weekend stating they would close my case unless I was still having the speed problem. I just went through this last Thursday with NG, and that 2nd NG tech said they would not close my case until I received the call-back I was promised when I first opened the case.

The first NG tech was working with other employees while I was on hold during our 3-hour call, it was those employee’s that instructed the NG tech I was speaking on phone with who offered me (I didn’t ask for one) the call back, so I want a call back!

I responded to 3rd NG tech who sent me the Sat email with my 3-page email telling them I would call them if my Upload speeds increased (they haven’t), and NOT to close my Case until THEY called me per their commitment with a solution, or I called them if my speeds improved. I also told the 3rd tech whose name was on the “auto” generated email:
“and by the way, your mother dresses you funny”!! Just kidding.

Let me know if I should try updating firmware while I’m in AP mode.

 

Message 5 of 49
Roc1
Aspirant

Re: New - RBE970 / RBE971 Firmware Version 9.12.3.3 Released

Here’s an internal test done by my ATT Gateway internal speed test as initiated by, and viewed on my iPhone. I also initiated Gateway speed tests by my wired laptop to the Gateway and I showed similar speeds.
Message 6 of 49
Labrat3
Star

Re: New - RBE970 / RBE971 Firmware Version 9.12.3.3 Released

Thank you for the much-awaited update. I was beginning to think we had been forgotten about. 

 

Will post an update if I encounter any issues. But thus far things seem quite reliable. 

I did a Speedtest using Orbi app to get speeds to my router and then tested to my computer over WiFi7 to see how much of that I can get over WiFi.  Looking great and better than the throughput I was getting on the old firmware (not sure yet if that is meaningful).

 

I have XFinity Gigabit X2 with 2000DL/200UL

Speedtest on Router: 2308/239

Speedtest on Wifi7 Laptop within 20 feet of router: 1532/239, Ping: 9

Speedtest on iPhone 15Pro (WiFi 6E) within 20 feet of router: 1333/237 Ping: 17

 

 

Message 7 of 49
FURRYe38
Guru

Re: New - RBE970 / RBE971 Firmware Version 9.12.3.3 Released

Glad you got it updated. Be sure to save off a new back up configuration to file for safe keeping. Saves time if a reset is needed.
https://kb.netgear.com/000062080/How-do-I-back-up-the-configuration-settings-on-my-Orbi-WiFi-System
Enjoy. 📡


@Labrat3 wrote:

Thank you for the much-awaited update. I was beginning to think we had been forgotten about. 

 

Will post an update if I encounter any issues. But thus far things seem quite reliable. 

I did a Speedtest using Orbi app to get speeds to my router and then tested to my computer over WiFi7 to see how much of that I can get over WiFi.  Looking great and better than the throughput I was getting on the old firmware (not sure yet if that is meaningful).

 

I have XFinity Gigabit X2 with 2000DL/200UL

Speedtest on Router: 2308/239

Speedtest on Wifi7 Laptop within 20 feet of router: 1532/239, Ping: 9

Speedtest on iPhone 15Pro (WiFi 6E) within 20 feet of router: 1333/237 Ping: 17

 

 


 

Message 8 of 49
Roc1
Aspirant

Re: New - RBE970 / RBE971 Firmware Version 9.12.3.3 Released

The 239Mb upload speed is still the issue even after firmware update.

I’m not familiar with your ISP’s service, is it fiber? Is yours a 2Gb speed plan. Unless you have a “asymmetrical” Internet plan, your up/down speeds should be symmetrical.

After making 5000 speed tests, I suggest you continue regular speed testing. Does your Gateway have an internal Speed test program, if so, is it the Ookla service that ATT, and Netgear use internally? Our issue might be related to speed test services.

What WiFi version does your cell phone use, 6 or 6E? Our Routers are WiFi 7 capable but I don’t think anybody has a product with that included yet.

I have 6E on my phone. The highest “practical” (not theoretical) speed for 6E WiFi is approximately 1200-ish Mb. I consistently get 1100-1400 up/download from Orbi WiFi to my 6e phone, using the Ookka App on my cell.

The internal Ookla speed test in Orbi and in my ATT Gateway (which is actual just acting as modem now since I have Orbi router behind it) 90% of the time show close to 5000Mb download, but 400- 900Mb upload. So I get 3 different speeds each taken 1 minute apart using 3 different devices using same Speedtest company! It is not related to congestion on my fiber route, Ive had this same Gateway with 5Gb plan for 3-years and I rarely had a 3000Mb up or down speed.

Do you have Ookla App on your phone? I ALWAYS get symmetrical up/down speeds of 1200-1400 MBs (even before the firmware upgrade) from my cell phone thru Orbi router. I’d be interested in your cell Ookla App speed test results.

I have ATT fiber Gateway and 5Gb fiber service plan. My Orbi App on my phone that launches the internal Ookla test on the Orbi over last few weeks before/after firmware release is 4000-5000Mb down, and 400-900Mb Up!! This happens 95% of the time. 3-4 times over last two weeks my results had the 4000-5000 UP and down!! In fact those were the internal Orbi speed test results I received with 1st test after firmware update. But, 45-mins later, my upload with internal Orbi test had dropped back to 900Mbs!

The Ookla App on my cell phone has shown 1100-1400Mb (remember, my WiFi 6 limits my cell phone speeds to approximately 1200Mbs so don’t get confused between my internet speeds through Orbi and through ATT Gateway should be close to 5Gb, but I can’t measure those speeds with WiFi 6e from my cell)

Regularly check up/down speeds using cell phone Ookla App connected via WiFi to your Orbi router.

Also use Orbi Router App connected via WIfi to internal Orbi speed tester.

If your PC is physically connected via CAt Cable to the Orbi router and you can use the Orbi IP (maybe 192.168.1.1 or 10.0.1.1?), to log into Web GUI, do speed tests that way also. Go to the Advanced tab, then select Advanced again in the list of Options. Scroll down that list and you will find a Speedtest option. That will use the Orbi internal Ookla tester, but you will be directly connected (not via WiFi). The user ID is Password, but you’ve probably already been made to change your router admin password by setting up the Orbi) address to log into the Web GUI App. If you

If you can run internal speed tests on your modem equipment or thru a GUI Cat cable connection, run speed tests with that unit as well. Do this for 2-4 days and see if you get speed swings like I do.
Message 9 of 49
Billy1956
Aspirant

Re: New - RBE970 / RBE971 Firmware Version 9.12.3.3 Released

 Is this update for US version?

Message 10 of 49
FURRYe38
Guru

Re: New - RBE970 / RBE971 Firmware Version 9.12.3.3 Released

Yes. All regions. 

Message 11 of 49
Billy1956
Aspirant

Re: New - RBE970 / RBE971 Firmware Version 9.12.3.3 Released

Ok hopefully I did this correct? Manual Update.

Updated both Satellites (1 at a time) waiting for Blue light each time.

Updated Router ( everything up and running )

Waited a few minutes

Unplugged Modem,Router and Satellites

Waited 2 Minutes

Plugged in Modem (Arris S33) Waited for Blue light

Plugged in 1 Satellite waited for Blue Light

Plugged in 2nd Satellite 

 

All up and running / no issues encountered. 

 

 

Message 12 of 49
FURRYe38
Guru

Re: New - RBE970 / RBE971 Firmware Version 9.12.3.3 Released

What I would have done as well. Great stuff. 

Be sure to save off a back up configuration to file for safe keeping. Saves time if a reset is needed.
https://kb.netgear.com/000062080/How-do-I-back-up-the-configuration-settings-on-my-Orbi-WiFi-System
Enjoy. 📡

 

Message 13 of 49
ZeroSeek
Aspirant

Re: New - RBE970 / RBE971 Firmware Version 9.12.3.3 Released

I've followed this manual update because I kept getting Wifi drops. The updates were succesfull, however my RBE970 sattelite seems to be stuck in 2.4 GHZ now and I don't know how to fix it. The satus says "good". I tried resetting it but it keeps staying on 2.4 GHZ. Router and Satellite are only 5-10 meters apart.

Message 14 of 49
FURRYe38
Guru

Re: New - RBE970 / RBE971 Firmware Version 9.12.3.3 Released

Does this appear on the RBR and RBS web pages? 

 

Has a power off for 1 minute then back ON with the ISP modem and router been performed since last update?
Be sure to restart your network in this sequence:
Turn off and unplug modem.
Turn off router and computers.
Plug in and turn on modem. Wait 2 minutes for it to connect.
Turn on the router and wait 2 minutes for it to connect.
Turn on computers and rest of network.

 

Wait about 10 minutes then check the RBS.

Message 15 of 49
ZeroSeek
Aspirant

Re: New - RBE970 / RBE971 Firmware Version 9.12.3.3 Released

Thankyou! This fixed it, much appreciated!! Satellite connetion finally says: "5GHz + 6GHz".

Message 16 of 49
FURRYe38
Guru

Re: New - RBE970 / RBE971 Firmware Version 9.12.3.3 Released

Glad you got it working. Please mark your thread as solved so others will know. Be sure to save off a back up configuration to file for safe keeping. Saves time if a reset is needed.
https://kb.netgear.com/000062080/How-do-I-back-up-the-configuration-settings-on-my-Orbi-WiFi-System
Enjoy. 📡


@ZeroSeek wrote:

Thankyou! This fixed it, much appreciated!! Satellite connetion finally says: "5GHz + 6GHz".


 

Message 17 of 49
Crunchy3232
Aspirant

Re: New - RBE970 / RBE971 Firmware Version 9.12.3.3 Released

Thank you fixed it
Message 18 of 49
FURRYe38
Guru

Re: New - RBE970 / RBE971 Firmware Version 9.12.3.3 Released

What was fixed? 


@Crunchy3232 wrote:
Thank you fixed it

 

Message 19 of 49
SpeedPro_03
Tutor

Re: New - RBE970 / RBE971 Firmware Version 9.12.3.3 Released

I’ve seen an improvement using the iPhone 15 Pro Max but I still get some wifi drops and disconnections every 2-3 days and the only fix to reconnect is toggle wifi off for some seconds and back on. Kind of weird but overall works very good.
Message 20 of 49
FURRYe38
Guru

Re: New - RBE970 / RBE971 Firmware Version 9.12.3.3 Released

What iOS is on the iPhone? 

 

What is the Mfr and model# of the Internet Service Providers modem/ONT the NG router is connected too?

 

How many RBS are deployed? 
What is the size of your home? Sq Ft?
What is the distance between the router 📡 and satellite(s)🛰️? 30 feet or more is recommended in between RBR 📡 and RBS 🛰️ to begin with depending upon building materials when wired or wirelessly connected.
https://kb.netgear.com/31029/Where-should-I-place-my-Orbi-satellite ‌‌🛰

 

Does this happen with the RBS turned OFF? 
What channel configurations are currently set on the router?  
Any Wifi Neighbors near by? If so, how many?

 

Has a power off for 1 minute then back ON with the ISP modem and RBR and RBS been performed since last update?


@SpeedPro_03 wrote:
I’ve seen an improvement using the iPhone 15 Pro Max but I still get some wifi drops and disconnections every 2-3 days and the only fix to reconnect is toggle wifi off for some seconds and back on. Kind of weird but overall works very good.

 

Message 21 of 49
PimpDiggler
Guide

Re: New - RBE970 / RBE971 Firmware Version 9.12.3.3 Released

Is there a beta forum to test out the next version of the RBE970 firmware?

Message 22 of 49
FURRYe38
Guru

Re: New - RBE970 / RBE971 Firmware Version 9.12.3.3 Released

No.

Message 23 of 49
SpeedPro_03
Tutor

Re: New - RBE970 / RBE971 Firmware Version 9.12.3.3 Released

What iOS is on the iPhone?   iOs 17.5.1   iPhone 15 Pro Max

 

What is the Mfr and model# of the Internet Service Providers modem/ONT the NG router is connected too?

Mitrastar GPT-2841GX4X5   /  Movistar España 1gb fibra simétrica

 

How many RBS are deployed?  4
What is the size of your home? Sq Ft?  350
What is the distance between the router 📡 and satellite(s)🛰️? 30 feet or more is recommended in between RBR 📡 and RBS 🛰️ to begin with depending upon building materials when wired or wirelessly connected.
https://kb.netgear.com/31029/Where-should-I-place-my-Orbi-satellite ‌‌🛰

 

20 meters

 

Does this happen with the RBS turned OFF?  No
What channel configurations are currently set on the router?   2.4 ghz  channel 1 / 5 ghz  channel 40
Any Wifi Neighbors near by? If so, how many?  Not close enough to affect

 

Has a power off for 1 minute then back ON with the ISP modem and RBR and RBS been performed since last update?

Yes and wifi drops still happen every 2-3 days

Message 24 of 49
FURRYe38
Guru

Re: New - RBE970 / RBE971 Firmware Version 9.12.3.3 Released

Your ISP Modem already has a built in router and wifi. This would be a double NAT (two router) condition which isn't recommended. https://kb.netgear.com/30186/What-is-Double-NAT
https://kb.netgear.com/30187/How-to-fix-issues-with-Double-NAT
Couple of options,
1. Configure the modem for transparent bridge or modem only mode. Then use the Orbi router in router mode. You'll need to contact the ISP for help and information in regards to the modem being bridged correctly.
2. If you can't bridge the modem, disable ALL wifi radios on the modem, configure the modems DMZ/ExposedHost or IP Pass-Through for the IP address the Orbi router gets from the modem. Then you can use the Orbi router in Router mode.
3. Or disable all wifi radios on the modem and connect the Orbi router to the modem, configure AP mode on the Orbi router.
https://community.netgear.com/t5/Orbi-WIFI-6-AX-AND-Wi-Fi-6E-AXE/Procedure-for-Factory-reset-of-RBS8...
https://kb.netgear.com/31218/How-do-I-configure-my-Orbi-router-to-act-as-an-access-point and https://www.youtube.com/watch?v=H7LOcJ8GdDo&app=desktop
Try option #2 first...

 

For the size of home, the RBR and maybe two RBS would be needed. Can you turn OFF two RBS and test with just the RBR and TWO RBS only? 

 

20 meters maybe a bit too far. Try 15 meters between the RBR and RBS? 

Message 25 of 49
Top Contributors
Discussion stats
  • 48 replies
  • 2815 views
  • 6 kudos
  • 10 in conversation
Announcements

Orbi 770 Series