Rispondere

NETGEAR PLW1000v2: Problemi ad accedere alla schermata di configurazione del dispositivo

harlem_68
Aspirant

NETGEAR PLW1000v2: Problemi ad accedere alla schermata di configurazione del dispositivo

Buonasera.

Ho acuistato il powerline PLW1000 V2 con il relatovo kit PL1000. Ebbene, sarò uno zuccone ma non riesco ad entrare nel suo setup per cambiare la passwort e altre cose.

In rete trovo il sito mywifiext ma non mi aiuta per nulla. Ho provato anche tramite IP ma nulla.

Come faccio ad entrarci..?

Grazie.

Messaggio 1 di 10

Soluzioni accettate
Renarena
Tutor

Re: Rif.: PLW1000v2

Buonasera,

in realtà ho risolto il problema poco fa.

Avevo già provveduto a resettare il tutto senza ottenere benefici.

 

La soluzione al mio problema è stata la seguente:

1) Accesso alla configurazione del mio modem router per vedere quale indirizzo IP avesse assegnato all'extender 

2) Tramite browser accesso all'indirizzo IP trovato al punto precedente 

3) Login alla pagina presentata (si tratta di Netgear Genie) tramite le credenziali di default indicate nell'etichetta presente sull'extender

4) Possibilità di modificare SSI/Password/altri parametri dell'extender

 

Il cuore del problema stava nel fatto che il sistema non era in grado di risolvere la URL indicata nelle istruzioni allegatre al prodotto negando l'accesso alla pagina Netgear Genie.

La soluzione è stata nel non inserire la URL indicata nelle istruzioni del prodotto ma accedere direttamemte tramite indirizzo IP (l'indirizzo specifico che il proprio router assegna all'extender).

 

Problema risolto

 

 

Visualizza soluzione nel messaggio originale

Messaggio 9 di 10

Tutte le risposte
SimonaCa
NETGEAR Employee Retired

Re: PLW1000v2

Salve @harlem_68,

 

Benvenuto nella Community NETGEAR Italia 🙂

 

Potrebbe confermare se dispone di un solo kit powerline, composto da un modulo WIFI PLW1000v2 e un adattatore PL1000?

 

Può confermare se ha collegato i dispositivi powerline come indicato nel manuale utente?

 

Saluti,

Simona

NETGEAR Team

Messaggio 2 di 10
harlem_68
Aspirant

Re: PLW1000v2

Buonasera. Si, confermo che ho il kit trasmettitore e ripetitore wifi come sopra riportato. Li ho collegati e configurati come da manuale. Il kit trasmette il wifi al secondo piano dove é posto e anche in LAN funziona ok. Il problema é che non riesco ad entrare nel setup per poterlo configurare come piace a me. Non funziona ne se sono dentro la sua rete in wifi ne in LAN.
Grazie.
Messaggio 3 di 10
SimonaCa
NETGEAR Employee Retired

Re: PLW1000v2

Salve @harlem_68,

 

Potrebbe provare a fare una pulizia di cache e cookies e magari anche provare ad accedere con un altro web browser. 

 

Se il problema persiste potrebbe allegare uno screenshot dell'errore che le appare?

 

Saluti,

Simona

NETGEAR Team

Messaggio 4 di 10
SimonaCa
NETGEAR Employee Retired

Re: PLW1000v2

Salve @harlem_68,

 

La ringrazio per aver risposto al mio messaggio privato.

Mi spiace sapere che non abbia ancora risolto.

 

Potrebbe indicare il colore e il funzionamento dei LEDs?

 

Saluti,

Simona

NETGEAR Team

Messaggio 5 di 10
Renarena
Tutor

Rif.: PLW1000v2

Buonasera,

per caso è riuscito a risolvere il problema descritto?

Io ho lo stesso problema e non ho più idea di come fare...

 

Grazie

Messaggio 6 di 10
harlem_68
Aspirant

Rif.: PLW1000v2

Buongiorno. No, non ho risolto. Non c'è modo di entrare nella configurazione. L'ho riposto e non più utilizzato anche se mi sembra strano nel 2024 incorrere in questi problemi banali.
Messaggio 7 di 10
RaoD
NETGEAR Moderator

Re: Rif.: PLW1000v2

Gentili @Renarena e @harlem_68,

 

Avrei bisogno di avere maggiori informazioni inerenti al problema.

 

Le chiederei se ha provato a ripristinare il suo Powerline alle impostazioni originarie di fabbrica?

 

Saluti,

 

Raony
Team NETGEAR

Messaggio 8 di 10
Renarena
Tutor

Re: Rif.: PLW1000v2

Buonasera,

in realtà ho risolto il problema poco fa.

Avevo già provveduto a resettare il tutto senza ottenere benefici.

 

La soluzione al mio problema è stata la seguente:

1) Accesso alla configurazione del mio modem router per vedere quale indirizzo IP avesse assegnato all'extender 

2) Tramite browser accesso all'indirizzo IP trovato al punto precedente 

3) Login alla pagina presentata (si tratta di Netgear Genie) tramite le credenziali di default indicate nell'etichetta presente sull'extender

4) Possibilità di modificare SSI/Password/altri parametri dell'extender

 

Il cuore del problema stava nel fatto che il sistema non era in grado di risolvere la URL indicata nelle istruzioni allegatre al prodotto negando l'accesso alla pagina Netgear Genie.

La soluzione è stata nel non inserire la URL indicata nelle istruzioni del prodotto ma accedere direttamemte tramite indirizzo IP (l'indirizzo specifico che il proprio router assegna all'extender).

 

Problema risolto

 

 

Messaggio 9 di 10
RaoD
NETGEAR Moderator

Re: Rif.: PLW1000v2

Gentile @Renarena,

 

Grazie per aver la sua risposta.

 

Mi fa piacere che sia riuscito a risolvere il suo problema. 🙂

 

Saluti,

 

Raony
Team NETGEAR

Messaggio 10 di 10
Statistiche discussione
  • 9 risposte
  • 1336 visualizzazioni
  • 1 kudo
  • 4 con conversazione attiva