× NETGEAR would like to hear from you about specific features so we can improve your experience. To participate in this survey please click HERE.
Reply

Disabled NAT by accident, now I'm stuck with activating my router every 10'th minute

TheFrelle
Initiate

Disabled NAT by accident, now I'm stuck with activating my router every 10'th minute

Hello folks! I know this seriously sounds dumb, but I had problems with my NAT configuration, and wanted to see what would happen if I turned it off (what an idiot I was). I'm now stuck with being able to access my internet providers activation website, where it updates the routers software automaticly, and then allows for internet access for around 10 minutes, before it automaticly directs me to that specific site again.

 

While I was able to access the internet, I tried connecting to 192.168.0.1 which is my default gateway, or rather, should be. It turns out from a quick ipconfig in the CMD, that this is my default gateway: 212.130.79.1

 

This is a copy paste of the whole ipconfig:

 

 

Ethernet adapter Tunngle:

   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . :

Wireless LAN adapter Local Area Connection* 14:

   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . :

Ethernet adapter Bluetooth Network Connection 2:

   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . :

Wireless LAN adapter Wi-Fi 2:

   Connection-specific DNS Suffix  . : webspeed.dk
   Link-local IPv6 Address . . . . . : fe80::9870:a21e:638a:a4cc%19
   IPv4 Address. . . . . . . . . . . : 212.130.79.79
   Subnet Mask . . . . . . . . . . . : 255.255.255.0
   Default Gateway . . . . . . . . . : 212.130.79.1

Ethernet adapter Ethernet:

   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . : webspeed.dk

Ethernet adapter Hamachi:

   Connection-specific DNS Suffix  . :
   IPv6 Address. . . . . . . . . . . : 2620:9b::1951:51c9
   Link-local IPv6 Address . . . . . : fe80::c594:82c2:c7ee:213a%23
   Autoconfiguration IPv4 Address. . : 169.254.33.58
   Subnet Mask . . . . . . . . . . . : 255.255.0.0
   Default Gateway . . . . . . . . . : 2620:9b::1900:1
                                       25.0.0.1

Tunnel adapter isatap.{FF79BA19-8705-48A9-B7B1-06F00C3890B3}:

   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . :

Tunnel adapter isatap.webspeed.dk:

   Media State . . . . . . . . . . . : Media disconnected
   Connection-specific DNS Suffix  . : webspeed.dk

 

Any help would be much appreciated!

 

*On a quick note, my OS is Windows 8, in case that might help you in any case.

Message 1 of 3

Accepted Solutions
TheFrelle
Initiate

Re: Disabled NAT by accident, now I'm stuck with activating my router every 10'th minute

I actually found the solution, with some help from one of my friends, who just happens to be a good person to know, if you've got problems of this kind. I connected my laptop, to my router, and went to 192.168.100.1 which turned out to be a temporary solution instead of the normal 192.168.0.1 which simply did not work. I then turned on NAT again, restarted my router, and everything worked just fine!

View solution in original post

Message 3 of 3

All Replies
netwrks
Master

Re: Disabled NAT by accident, now I'm stuck with activating my router every 10'th minute

So what do you think you should be connecting to? What is supposed to be your DHCP Server and on what router?

Message 2 of 3
TheFrelle
Initiate

Re: Disabled NAT by accident, now I'm stuck with activating my router every 10'th minute

I actually found the solution, with some help from one of my friends, who just happens to be a good person to know, if you've got problems of this kind. I connected my laptop, to my router, and went to 192.168.100.1 which turned out to be a temporary solution instead of the normal 192.168.0.1 which simply did not work. I then turned on NAT again, restarted my router, and everything worked just fine!

Message 3 of 3
Discussion stats
  • 2 replies
  • 4432 views
  • 1 kudo
  • 2 in conversation
Announcements

Orbi WiFi 6E