× NETGEAR would like to hear from you about specific features so we can improve your experience. To participate in this survey please click HERE.
Reply

Netgear R6120 not applying reserved addresses

OldManRoye
Aspirant

Netgear R6120 not applying reserved addresses

EDIT, spoke to soon, tried another IP address and it started working...The custom name still doesn't show, but the reserved IP is now sticking and it is accessible.
 
Netgear R6120

Router Firmware Version
V1.0.0.82

 

I have attached the current settings I have applied. The green and blue highlighted items seem fine.

The red one does not want to play ball and is the same TP-Link KP105 smart plug as the red and blue.

The reserved IP or custom name does not show for the device. As Soon as I remove the reservation for that device it connects through DHCP without an issue.

I tried simple names in case there was some kind of syntax issue, I tried plenty of alternate IP addresses and even lowered the range of IP's for the router from 1 - 100 (as I saw recommended in another thread. I have no idea why this isn't working.

Any help is appreciated.

Thank you

Roye


huh.png

Model: R6120|AC1200 Dual Band WiFi Router
Message 1 of 2
OldManRoye
Aspirant

Re: Netgear R6120 not applying reserved addresses

Not sure why I can't edit my original post, but sadly this morning it started doing the same thing again, different IP address. Not saving the reserved IP 😞

Message 2 of 2
Top Contributors
Discussion stats
  • 1 reply
  • 410 views
  • 0 kudos
  • 1 in conversation
Announcements

Orbi WiFi 6E