× NETGEAR would like to hear from you about specific features so we can improve your experience. To participate in this survey please click HERE.
Reply

R6100 Magic Jack stop working after 6 mo. I added AC1900 for other devices it worked for 2days 0 now

Psant
Aspirant

R6100 Magic Jack stop working after 6 mo. I added AC1900 for other devices it worked for 2days 0 now

I have the Netgear R6100 works good I have Magic Jack hard wired into it worked great for 6 months the other day I purchased the Nighthawk AC1900 for other devices all three the R6100 and AC1900 and Magic Jack worked great for 2 days now no phones magic jack does not work driving me crazy and help out there??

Model: R6100|AC1200 Dual Band Router
Message 1 of 4

Accepted Solutions
Psant
Aspirant

Re: R6100 Magic Jack stop working after 6 mo. I added AC1900 for other devices it worked for 2days 0

No, I had to change the IP address on the R6100. Also I had the R6100 pluged into the R7000 in the yellow port. I had to change this to plug the R7000 into one of the four out ports on the R6100 along side the magic jack works great now. Thanks, Paul. 

View solution in original post

Message 3 of 4

All Replies
Retired_Member
Not applicable

Re: R6100 Magic Jack stop working after 6 mo. I added AC1900 for other devices it worked for 2days 0

did you connect them to the usb ports for power?

Message 2 of 4
Psant
Aspirant

Re: R6100 Magic Jack stop working after 6 mo. I added AC1900 for other devices it worked for 2days 0

No, I had to change the IP address on the R6100. Also I had the R6100 pluged into the R7000 in the yellow port. I had to change this to plug the R7000 into one of the four out ports on the R6100 along side the magic jack works great now. Thanks, Paul. 

Message 3 of 4
Retired_Member
Not applicable

Re: R6100 Magic Jack stop working after 6 mo. I added AC1900 for other devices it worked for 2days 0

sounds like a doulble nat caused by one router connected to another router which will cause havoc with port forwarding

 

you might consider using the r7000 in ap mode

Message 4 of 4
Top Contributors
Discussion stats
  • 3 replies
  • 1740 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 6E