Reply

ReadyNAS NV+ RND4410 | Doesn't boot up after swapped disk

SIOX_David
Aspirant

ReadyNAS NV+ RND4410 | Doesn't boot up after swapped disk

Hi

I have searched but haven't find any solutions in the forum on this problem.

I have a Netgear ReadyNAS NV+ (RND4410) that we bought 5,5 years agao.

It has worked well and contains four 1TB-disks.

 

Two weeks agao I was about to change all disks to 2Tb-disks as I read that it supported that.

As it's a X-Raid NAS I just pulled the disk from slot 1 and mounted the first new 2tb disk
I got the new entries in the web-interface-log that the disk had been pulled and that the new disk had been mounted and it started the sync (LED blinking on slot 1).

 

After a while I couldent reach the web-interface and I thought that it was because the sync was in progress so I left it alone.

But after the weekend (3 days later) it still said syncing and I could still not reach the web-interface.

I pulled the plug and rebooted the NAS.

It did a check on the NAS volume I think and then it said booting with the LED on slot 1 still blinking.

I have now waited another 30 hours and still the same thing. Stuck on Booting and can not reach it in the web-interface.

Not even the RAIDar program finds it.

I can ping the IP though.

What to do now??

Thanks for all help!
The information on this disk is very important.

/David

Model: ReadyNASRND4410|ReadyNAS NV+ 4TB (4 X 1TB)
Message 1 of 8
mdgm-ntgr
NETGEAR Employee Retired

Re: ReadyNAS NV+ RND4410 | Doesn't boot up after swapped disk

So, you have no backup?

 

Did you check the disks for SMART errors before you started replacing the disks to expand your volume?

 

Welcome to the Community!

Message 2 of 8
JennC
NETGEAR Employee Retired

Re: ReadyNAS NV+ RND4410 | Doesn't boot up after swapped disk

Hello SIOX_David,

 

Do you still remember its FW version?

 

What does it say on the status display screen? Does it show its IP address?

 

Regards,

JennC
NETGEAR Community Team
Message 3 of 8
SIOX_David
Aspirant

Re: ReadyNAS NV+ RND4410 | Doesn't boot up after swapped disk

No, this Nas works as my backupdisk.
No smart errors detected before start.
Can't remember fw version
The status is now booting on the display.
I know it's in. And it answers on ping.

I have done this since last entry:
2016-02-19 09:01
• Pull the plug since its been booting for 30h
• While off power, pulls disk 1
• Power up the NAS with just disk 2, 3 and 4
• NAS doing a FS check.

2016-02-19 11:00
• NAS booting (display showing: 'Booting...')

2016-02-20 08:53
• Still showing "Booting... " on display
Message 4 of 8
SIOX_David
Aspirant

Re: ReadyNAS NV+ RND4410 | Doesn't boot up after swapped disk

* I know it's IP. And it answers on ping.
Message 5 of 8
StephenB
Guru

Re: ReadyNAS NV+ RND4410 | Doesn't boot up after swapped disk

Did you try skipping the volume check on startup - boot menu instructions are on page 23 of the hardware manual: http://www.readynas.com/download/documentation/HM/Duov1_NV%2Bv1_HW_en_06Dec11.pdf

Message 6 of 8
SIOX_David
Aspirant

Re: ReadyNAS NV+ RND4410 | Doesn't boot up after swapped disk

I have now.

It skipped the volume check and it went to status:
Booting...
Resyncing Volume

 

It has had that status now for 15 hours...Smiley Sad

Message 7 of 8
JennC
NETGEAR Employee Retired

Re: ReadyNAS NV+ RND4410 | Doesn't boot up after swapped disk

Hello SIOX_David,

 

If it still gets the same problem, you may need to check this with support center. Per incident support is required, though.

 

Regards,

JennC
NETGEAR Community Team
Message 8 of 8
Top Contributors
Discussion stats
  • 7 replies
  • 2136 views
  • 0 kudos
  • 4 in conversation
Announcements