Antworten

WAX218 AX Leistung völlig unterschiedlich: 1x ca50Mbps und 1x ca 300Mbps an Netz mit 600Mbps

thinktwice
Aspirant

WAX218 AX Leistung völlig unterschiedlich: 1x ca50Mbps und 1x ca 300Mbps an Netz mit 600Mbps

Hallo,
Ich habe ein Hausnetz mit professioneller Hardware bestückt. Alles gut... nicht ganz:

2 gleich alte, gleiche Firmware, am gleichen Netz (1Gbps) angeschlossene WAX218-AX 3600 leisten völlig unterschiedlich:

 

Der erste AP bietet via WLAN aktuell ca 300Mbps (aktuelle Leistung der Internetversorgung via LWL), 

der zweite AP bietet via WLAN aktuell ca 50Mbps (!) an.  Auch der zweite AP erhält etwa 300Mbps an seinen Eingang.

 

Wie kann ich feststellen, was falsch läuft?

-- Wie kann ich die Integrität der Hardware (!) prüfen (Schäden der Elektronik)?

-- Wie kann ich Inkonsistenzen meiner Einstellungen beseitigen?

 

Den Netzdurchsatz habe ich gerade heute getestet, bis zm AP-Eingang gibt es quasi die volle Leistung. Hinter dem AP liefert mir der zweite AP nur 1/6 der Leistung des ersten...!

Für Hilfestellung / Hinweise wo suchen wo prüfen ... wäre ich dankbar 

 

Hello, I intend to use two AP 218-AX3600 (new), but only one of these identical AP delivers as expected, the other one delivers 1/6th of the first one. (300Mbps/50Mbps).

I wonder,

whether I have misconfigured the AP, if so how and where.

May be the AP has a technical problem (electronics not 100% functional). At entrypoint the AP receives 300(+)Mbps.
Any advice / help would be welcome

 

Danke / thanks  im voruas / in advance

 

 

 

Nachricht 1 von 17
schumaku
Guru

Re: WAX218 AX Leistung völlig unterschiedlich: 1x ca50Mbps und 1x ca 300Mbps an Netz mit 600Mbps

Typisches Problem wenn man mehrere AP im gleichen Band und dann eventuell noch auf den selben Kanälen betreibt?

 

Bitte sicherstellen dass alle AP auf die möglichen 80 MHz Bandbreite und idealerweise auf eigenen Kanälen konfiguriert sind..  

Nachricht 2 von 17
MarcinS
NETGEAR Moderator

Re: WAX218 AX Leistung völlig unterschiedlich: 1x ca50Mbps und 1x ca 300Mbps an Netz mit 600Mbps

Hallo @thinktwice

 

willkommen in der NETGEAR Community!

 

In der Problemvorstellung schreibst Du, dass die beide APs im gleichen Netzwerk funktionieren.

Werden sie genauso gleich mit Strom eingespeisst? Ist die Stromquelle ein PoE+ Switch oder Netzteile mit 12V und 2,5A?

 

Um die Hardware zu testen, könntenst Du den problematischen AP vom Netzwerk trennen (falls Stromversorgung kommt vom PoE+ Switch, dann muss der Switch von anderen Netzwerkgeräte getrennt werden), an die LAN-Schnittstelle einen PC anstecken (falls Strom kommt vom PoE+ Switch, dann der PC muss an den Switch angesteckt sein), einen anderen PC / Laptop per WLAN mit dem AP verbinden und zwischen der PCs Daten kopieren.

So kannst Du den Einfluss des Rests des Netzwerkes auf den AP ausschliessen.

Auf beiden APs kannst Du auch vergleichen, wie schnell tauscht der eine und dann der andere AP Informationen mit dem selben Testgerät (Laptop) aus.

 


Freundliche Grüße,
MarcinS
NETGEAR Team 

Nachricht 3 von 17
schumaku
Guru

Re: WAX218 AX Leistung völlig unterschiedlich: 1x ca50Mbps und 1x ca 300Mbps an Netz mit 600Mbps

@thinktwice Hast Du die AP-Einstellungen beider (aller) WAX218 (auch WAX214) mal überprüft bezüglich Einstellung der Bandbreite und insbesondere der Nutzung der verfügbaren Kanäle? Mit der aktuellen Firmware 2.1.1.3 stehen den Anwendern nur Kanäle in den Bändern U-NII-1 und U-NII-2A zur Verfügung. Die für eine bessere Verteilung der im 5 GHz Band notwendigen Kanäle aus dem U-NII-2C Band fehlen derzeit komplett.

Nachricht 4 von 17
thinktwice
Aspirant

Re: WAX218 AX Leistung völlig unterschiedlich: 1x ca50Mbps und 1x ca 300Mbps an Netz mit 600Mbps

Hallo,

vielleicht sollte ich anmerken, dass ich zwar seit 30 Jahren mit PC umgehe, aber mit Netzwerktechnik unverändert fremdele, trotz Router, Switches, NAS etc unverändert Laie bin.

Ich habe Netgear ausgesucht, weil ich es damit schaffen konnte, ein (fast) einheitliches und ohne Cloud verwaltbares Netzwerk-inventar zu nutzen.  Als Laie bin ich ein großer Freund von AVM-Routern, die es mir für meine Bedarfe perfekt gestatten, mein Netz zu "Überwachen", funktionsfähig zu halten.

 

OK:

Ich hatte zuvor möglichst wenig an den Grundeinstellungen geändert, d. h. ich hatte  je ein "Nutznetz" für die "Ureinwohner" und ein Gastnetz aktiviert. Beide Netze in beiden Bereichen (2,4 und 5 Ghz), beide in 20/40 und 80Mhz Kanalbreite.

Das habe ich inzwischen geändert,

--  die Gastnetze sind zur Zeit ausgeschaltet, die Nutzung der Kanäle ist geordnet ein AP mit 20 und 80, ein AP mit 40 und 80, -- mein Router wählt ebenfalls nicht mehr frei, sondern beschränkt sich (automatisch / zugewiesen) auf die nicht anderweitig

   nachgefragten Kanäle.

 

Trotzdem bin ich nicht sicher, ob das wirklich die Lösung des Problems sein wird, denn die Administration ist für mich ohne Hilfestellung eine Versammlung böhmischer Dörfer.  Jeder Hinweis bleibt willkommen.

 

 

 

Nachricht 5 von 17
thinktwice
Aspirant

Re: WAX218 AX Leistung völlig unterschiedlich: 1x ca50Mbps und 1x ca 300Mbps an Netz mit 600Mbps

  • Beide Geräte sind gleich, Hardware, Alter (Neu) und Firmware.
  • Beide Geräte sind via LAN (Cat7) an eine Fritzbox 7590AX gekoppelt, die  im Eingang ca 575 Mbps und im Ausgang ca 550Mbps leistet.
  • Beide Geräte werden von einem Netgearswitch via POE mit Strom über das Netzwerkkabelversorgt
  • Beide AP waren bisher gleich eingerichtet (feste IP, ...)
  • Kein AP leistet über 400Mbps im Download, eher um die 350, im Upload leisten beide deutlich mehr (irritierend), Schwankungen  der (ggf. niedrigen) Transfers dürften nicht ungewöhnlich sein, an irgendeiner Stelle im Internet ist immer zu viel los (??)
  • LWL ist auf 600Mbps gebucht und vom Privider eingerichtet (geteste am LWL-Netz-Abschluss)und geliefert

Nicht gleich ist die Länge der Verkabelung Router - AP :  ca 7-10m und ca 15-20m

 

Hinweis: Normaler Weise sollte man erwarten dürfen, dass ein WLAN reicht. Leider weiss ich aus langjähriger Erfahrung, dass unser Haus WLAN-technisch 3 Häuser ist: linker / rechter Hausteil sind vom Mittelteil mit Treppenhaus durch massive Stein- / Beton- / Stahl- Wände bzw. Einbauten getrennt.

Die Ap und der Router erreichen jeweils nur ein Drittel des Hauses mit ausreichender Power (und stören sich daher eigentlich nur relativ wenig). 

 

Ich bin an Hinweisen, weiterführenden Infos, ggf. Links interessiert, die einem Laien wie mir helfen die AP zu optimieren.

Nachricht 6 von 17
thinktwice
Aspirant

Re: WAX218 AX Leistung völlig unterschiedlich: 1x ca50Mbps und 1x ca 300Mbps an Netz mit 600Mbps

Hallo,

 

ja sie werden von einer Netgearswitch (!) mit Strom via POE versorgt. die POE Versorgung entspricht laut Switch dem Bedarf der AP, laut der AP Beschreibung.

Nachricht 7 von 17
thinktwice
Aspirant

Re: WAX218 AX Leistung völlig unterschiedlich: 1x ca50Mbps und 1x ca 300Mbps an Netz mit 600Mbps

Ich meine festgestellt zu haben, dass der " problematische" AP nicht immer der gleiche war.

 

Es dürfte sich um Einstellungs- oder um Kommunikationsprobleme miteinander und mit dem Router handeln.

Nachricht 8 von 17
thinktwice
Aspirant

Re: WAX218 AX Leistung völlig unterschiedlich: 1x ca50Mbps und 1x ca 300Mbps an Netz mit 600Mbps

Könntest Du mir eine Anleitung (Kanalauswahl /Breite für 2,4Ghz und 5Ghz) dazu anbieten?

 

Warum sollten alle AP und alle "Netze"  auf 80 Kanalbreite eingestellt werden?   Erschwert das nicht die Kommunikation?

(Ich habe nur eine einheitliche NetzID im Haus, die alle drei (APs & Router)  aussenden, ggf. auch ein einheitliche ID für Gäste.

 

 

Wie geschrieben, ich bin Laie mit nicht einmal Halbwissen, Hinweise & Anleitung werden gerne entgegengenommen....

 

 

Danke!! 

Nachricht 9 von 17
schumaku
Guru

Re: WAX218 AX Leistung völlig unterschiedlich: 1x ca50Mbps und 1x ca 300Mbps an Netz mit 600Mbps

Comparing with the WAX214 we find only four channels are supported in the U-NII-1 band. This manes it difficult to impossible operating more than one WAX214 in the same 5 GHz coverage area. Challenging Netgear support and engineering.WAX214 Switzerland four channels only 2.1.1.3.PNGWAX214 Switzerland four channels only.PNG

Nachricht 10 von 17
schumaku
Guru

Re: WAX218 AX Leistung völlig unterschiedlich: 1x ca50Mbps und 1x ca 300Mbps an Netz mit 600Mbps

Wenn man mehrere AP gelichzeitg betreibt, speziell wenn nur die vier Basis-Kanäle zur Verfügung stehen sind Interferenzen unvermeidbar - ausser man kann auf weitere Kanäle zugreifen und diese nutzen. Hab bei Netgeer Support und Engineering ml nachgefragt bezüglich der (für mich, sorry) offensichtlichen Einschränkungen.

 

Netgear hat das auf den neueren WAX220 viel besser gelöst bzw. rechtzeitig auf meine Kritik reagiert. Jetzt git es mal abzuwarten ob da Verbesserungen nacheschoben werden.

Nachricht 11 von 17
MarcinS
NETGEAR Moderator

Re: WAX218 AX Leistung völlig unterschiedlich: 1x ca50Mbps und 1x ca 300Mbps an Netz mit 600Mbps

Hallo @thinktwice

 

ist mit der langsamen WLAN Verbindung immer der selbe AP betroffen, wenn die beiden APs mit Plätzen kreuzweise getauscht werden?

 


Freundliche Grüße,
MarcinS
NETGEAR Team 

Nachricht 12 von 17
MarcinS
NETGEAR Moderator

Re: WAX218 AX Leistung völlig unterschiedlich: 1x ca50Mbps und 1x ca 300Mbps an Netz mit 600Mbps

Hallo @schumaku

 

die Verfügbarkeit der 5GHz Kanäle hängt nicht von der Software / Firmware des WAX21x APs sondern seiner Hardware und WLAN Zertifizierung, welche das Gerät vor der Einführung auf den Markt erhalten hat.

Wenn Du auf dem WAX21x AP anderen Region / anderes Land auswählst, kriegst Du andere (mehr) Kanäle zur Auswahl, weil die Geräte in anderen Regionen andere Zertifizierung für WLAN haben.

 

Der WAX220 wurde aus anderen Komponenten gebaut und somit hat schon andere WLAN Zertifizierung als die vorherige WAX21x Modelle.

 


Freundliche Grüße,
MarcinS
NETGEAR Team 

Nachricht 13 von 17
thinktwice
Aspirant

Re: WAX218 AX Leistung völlig unterschiedlich: 1x ca50Mbps und 1x ca 300Mbps an Netz mit 600Mbps

Nein, die Frage hatte ich bereits beantwortet, es waren beide AP "betroffen"

Nachricht 14 von 17
thinktwice
Aspirant

Re: WAX218 AX Leistung völlig unterschiedlich: 1x ca50Mbps und 1x ca 300Mbps an Netz mit 600Mbps

Ich muss eigentlich nur 3 Kanäle einrichten können, die sich möglichst wenig stören... Dazu sollte die Hardware reichen, zumal da sie für Businesszwecke konzipiert worden war.

 

Mir würde ein schematischer Hinweis helfen...

Nachricht 15 von 17
schumaku
Guru

Re: WAX218 AX Leistung völlig unterschiedlich: 1x ca50Mbps und 1x ca 300Mbps an Netz mit 600Mbps

Die Ausnutzung der verfügbaren 80 MHz Bandbreite erlaubt das volle Potential zur Verfügung zu haben.

 

Damit die APs unabhängig betreiben zu können, sollten sich die Kanäle möglichscht nicht überschneiden.

 

Das ist auf Grund der beschränkten Auswhl auf den WX214/WX218 an Kanälen im 5 GHz Bnd lieder derzeit nicht sinnvoll konfigurierbar. Die Mehrfchnutzung der selben Kanäle führt genau zu solchen Unterschieden.

Nachricht 16 von 17
schumaku
Guru

Re: WAX218 AX Leistung völlig unterschiedlich: 1x ca50Mbps und 1x ca 300Mbps an Netz mit 600Mbps

Lieber @MarcinS 

 

Leider hat die (grundlose) Einschränkung auf vier Kanäle in einem Band ganz viel mit der Firmware bzw. der unbedachten Spezifizierung des Produktes zu tun. Die daraus resultierenden Probleme und Einschränkungen sind offensichtlich. Es gibt keinen Grund, die von der Platform/Chipset/OEM unterstützten Kanaäle auch zu aktivieren.

 

Die resultierenden Probleme sind - wie beim Einsatz durch @thinktwice - leider offensicthlich.

 

Grüsse

-Kurt

Nachricht 17 von 17
Diskussionsstatistiken
  • 16 Antworten
  • 71 Aufrufe
  • 0 Kudos
  • 3 in Unterhaltung