Orbi WiFi 7 RBE973
Reply

AC1200 C6220 WiFi not broadcasting

fatal_error
Follower

AC1200 C6220 WiFi not broadcasting

I am experiencing the same issue as in https://community.netgear.com/t5/Cable-Modems-Routers/AC1200-C6220-Wireless-Signal-not-broadcasting/... and https://community.netgear.com/t5/Cable-Modems-Routers/AC1200-WiFi-Cable-Modem-Router-C6220-WiFi-File... but I will outline it again here.

 

Yesterday afternoon, both WiFi frequencies for my AC1200 C6220 modem router suddenly stopped broadcasting and I thus no longer had any WiFi. However, I eventually discovered that if I connected an Ethernet cable from my device to my PC then I could still use the internet, indicating that the problem was only with the WiFi. I have since tried multiple troubleshooting methods:

 

- pressing the WiFi button for several seconds

- restarting the device

- disconnecting the power cable and optic cable and waiting several minutes

- factory resetting the device

 

I even called both my ISP (Xfinity) and NETGEAR multiple times, as well as access the router via 192.168.0.1, the result of which I will breakdown below:

 

- after calling Xfinity, they told me that everything was okay on their end

- after calling NETGEAR, they confirmed that my device was receiving the internet signal, but they of course needed to do diagnostics to find out the problem which would require me to purchase a Gearhead contract (I bought my device in 2018)

- by what seems to be a sheer coincidence, Xfinity experienced an outage this morning, so I wanted to continue investigating and I tried to access the router via 192.168.0.1

- however, whenever I would try to navigate the menu (specifically to the Home tab) it would restart the device

- there was one time where I got the Home tab to load properly, and it indicated that WiFi was "OFF", however I have not been able to replicate this

- if I navigated to the Wireless page, it would display "File not found!" (see attached screenshot)

- I determined my firmware version is v1.02.11, which seems up-to-date

- I noticed in the first link that perhaps wireless was disabled on the ISP side, so I again called Xfinity with this and the new information above and they suggested I do "ipconfig/release" and "ipconfig/renew" on my PC with Windows 10

- from this they determined that the device was not converting the wired signal into a wireless signal (if I recall correctly)

- they then forwarded me to NETGEAR, who added that there was, I believe, channel conflict (I tried to get them to explain it but I had trouble understanding)

 

I've had to use my phone as a hotspot to use internet on my ethernet portless laptop and I would like to avoid buying a new modem/router or a Gearhead contract if I don't have to, so are there any recent solutions that I could try?

 

 

Thank you in advance,

 

Model: C6220|DOCSIS 3.0 High Speed WiFi Cable Modem Router
Message 1 of 2
plemans
Guru

Re: AC1200 C6220 WiFi not broadcasting

I doubt I'd buy the support contract either. The cost of a contract isn't much less than a new C6220. 

And if it still works while wired it, you could always just get a router and put the c6220 in modem only mode and just use it as a modem. 

 

You've tried most of the things I'd recommend like the holding wifi on/off, factory resetting. 

The only other 2 things I'd try. 

1. have comcast re-provision it. If something corrupt in the firmware, it needs to be overwritten. And there's no way a home user can do it on that model. So the isp would need to reprovision to do so. 

2. disconnect everything (even coax from it), then while powered on, do the factory reset. Push and hold reset up to 30 seconds while powered on. 

 

If neither of those works, I'd investigate just buying a router and using the c6220 as a modem only device. 

Message 2 of 2
Top Contributors
Discussion stats
  • 1 reply
  • 782 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 7