× We are aware of an issue affecting Nighthawk CAX30 Cable Modem Routers that may have resulted in an interruption of internet service. For instructions to restore Internet connectivity click here.
× NETGEAR would like to hear from you about specific features so we can improve your experience. To participate in this survey please click HERE.
Reply

Re: CAX80 won't upload 5GHZ network

AshleyTQ
Guide

Re: CAX80 won't upload 5GHZ network

Thank you and please excuse my ignorance as I've never had to do this before. On http://www.routerlogin.net I go to Advanced -> Router Update and browse for the .bin file and upload it here?

Screen Shot 2022-09-21 at 1.15.17 PM.png

 

 

When I click the "Check" button above Browse it tells me "No New Firmware Version Available."

Message 76 of 124
FURRYe38
Guru

Re: CAX80 won't upload 5GHZ network

Yes, Select the browse button and navigate out to where the .bin file is located. Once selected, press the UPLOAD button. 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX30 Gateway Mode | Wifi Router and RBK853 | Switches NG GS105/8, GS308v3, GS110MX and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50v2, XR450/500/700/1000, EX7500/EX7700

Message 77 of 124
AshleyTQ
Guide

Re: CAX80 won't upload 5GHZ network

Thanks so much! I'll try that later today 

I really appreciate all your help on this

Message 78 of 124
FURRYe38
Guru

Re: CAX80 won't upload 5GHZ network

👍

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX30 Gateway Mode | Wifi Router and RBK853 | Switches NG GS105/8, GS308v3, GS110MX and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50v2, XR450/500/700/1000, EX7500/EX7700

Message 79 of 124
Reed123456
Guide

Re: CAX80 won't upload 5GHZ network

Hi, I was wondering if this solution worked for the others on this thread. I am also experiencing this issue and made the update to V2.1.4.2 and it still doesn't seem to be working. Does anyone have any other advice?

 

 

2022-09-29_08-47-04.png

Message 80 of 124
bossboar
Aspirant

Re: CAX80 won't upload 5GHZ network

I have the same problem with the latest FW 2.1.4.2... This FW doesn't solve the upload issue with the 5GHz network. So disappointment. 

Message 81 of 124
lexneverland
Guide

Re: CAX80 can't upload 5GHZ

@FURRYe38 I've upgraded to the latest firmware but unfortunately I still have browser-based upload issues only when on 5GHz. No issues when trying to upload on 2.4GHz.

IMG_4925.PNGScreen Shot 2022-10-14 at 7.46.22 AM.png

Message 82 of 124
FURRYe38
Guru

Re: CAX80 can't upload 5GHZ

Not sure if this version included any 5Ghz fixes. 

Does this happen in different browsers?

How do you have WiFi Basic and Advanced settings configured for? 

SC enabled? What are results with SC enabled and disabled? Same? 

 

 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX30 Gateway Mode | Wifi Router and RBK853 | Switches NG GS105/8, GS308v3, GS110MX and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50v2, XR450/500/700/1000, EX7500/EX7700

Message 83 of 124
lexneverland
Guide

Re: CAX80 can't upload 5GHZ

Eh, wasn't the firmware update going to address the 5GHz issue? There's many users affected by this, didn't we provide all the logs etc?

Message 84 of 124
FURRYe38
Guru

Re: CAX80 can't upload 5GHZ

Wasn't in the release notes so I presume no.  

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX30 Gateway Mode | Wifi Router and RBK853 | Switches NG GS105/8, GS308v3, GS110MX and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50v2, XR450/500/700/1000, EX7500/EX7700

Message 85 of 124
lexneverland
Guide

Re: CAX80 can't upload 5GHZ

  • Stability Improvements - which is a eufemism for bug fixes and the 5GHz upload issue is definitely a bug of the router part of the CAX80, probably in relation with a specific ISP, namely Xfinity.

    I returned my Motorolla modem router because I trusted this issue would now finally be addressed by the Netgear engineering team. It would be great if I (we) can have some sort of update if this issue is EVER going to be addressed. Again, many people don't even know they have a 5GHz upload issue, even though they do.
Message 86 of 124
lexneverland
Guide

Re: CAX80 won't upload 5GHZ network

@bossboar @tdalias @Reed123456 @AshleyTQ 

Do you all have Comcast Xfinity as ISP? Can you please confirm? This was the common denominator for all the users who experienced this 5GHz upload issue in another thread.

Message 87 of 124
AshleyTQ
Guide

Re: CAX80 won't upload 5GHZ network

Yes that is exactly who I have
Message 88 of 124
FURRYe38
Guru

Re: CAX80 won't upload 5GHZ network

The issue has been reviewed and addressed by NG. Just waiting next FW update. Fixes don't come over night. Users will need to be patient. 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX30 Gateway Mode | Wifi Router and RBK853 | Switches NG GS105/8, GS308v3, GS110MX and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50v2, XR450/500/700/1000, EX7500/EX7700

Message 89 of 124
FURRYe38
Guru

Re: CAX80 can't upload 5GHZ

@AlexanderSextus @AshleyTQ @lexneverland @bossboar @Reed123456 

Any anyone else:

FYI:

https://community.netgear.com/t5/Cable-Modems-Routers/New-CAX80-Firmware-Version-2-1-5-2-Released/td...

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX30 Gateway Mode | Wifi Router and RBK853 | Switches NG GS105/8, GS308v3, GS110MX and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50v2, XR450/500/700/1000, EX7500/EX7700

Message 90 of 124
Reed123456
Guide

Re: CAX80 can't upload 5GHZ

I have updated to the new firmware and it appears to have vastly improved my issues. No new issues have been noticed. (I have been updated for ~ 4 hours so far) 

Message 91 of 124
FURRYe38
Guru

Re: CAX80 can't upload 5GHZ

Good to hear. Be sure to save off a back up configuration to file for safe keeping. Saves time if a reset is needed.
https://kb.netgear.com/24231/How-do-I-back-up-the-router-configuration-settings-on-my-Nighthawk-rout...

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX30 Gateway Mode | Wifi Router and RBK853 | Switches NG GS105/8, GS308v3, GS110MX and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50v2, XR450/500/700/1000, EX7500/EX7700

Message 92 of 124
FURRYe38
Guru

Re: CAX80 can't upload 5GHZ

Ok, I got v2.1.5.2 FW loaded on my CAX80. Loaded fine. I reset and setup from scratch to be sure. It's been up and running in router mode handling everything. 😉

 

5Ghz speeds are still not to spec though on the Up. 🤔

 

 

Testing with a iPhone 12 Pro Max, Mac Book Pro 2018, (ASUS GT-AX11000 and NG RAXE500 in wireless bridge mode), the speed seen in less then half of 50Mpbs that I normally see. I see around high teens to 20Mpbs. 😒

 

I did a test with uploading from a wired 2.5Gb adapter PC connected to a RAXE500 in bridge mode and uploaded a 800Mpbs file then started a 17Gb file upload to drop box while uploading a 600Mb files on my Mac Book Pro to OneDrive. All files completed successfully except the 17Gb file, I let it run for a while however it was going to take hours and hours to complete and I had other things to do so I stopped it. I think uploads are working. I'll do some more testing during the up coming holiday. 😌

 

I saw no unexpected upload errors or files not being completed. However, seems like the upload speeds seen for speed testing with Ooklas installable speed test app on iPhone and the wired PC connected to the WIFI bridge is only seeing less than 50Mpbs on the up. Full wired ethernet connection to the CAX80 is seeing to spec speed UP and Down correctly. 

 

I've passed this onto NG for review. 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX30 Gateway Mode | Wifi Router and RBK853 | Switches NG GS105/8, GS308v3, GS110MX and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50v2, XR450/500/700/1000, EX7500/EX7700

Message 93 of 124
Reed123456
Guide

Re: CAX80 can't upload 5GHZ

I would like to update my initial comment. The same issues are still existing. I cannot upload documents for part of my job, but also screenshots through my company chat tool are slow and sometimes still error. I also am experiencing the same issues in sending images and video out through iMessage. 


All of these issues occur while on the 5G band of the router and I can work around by staying on the 2.4G band, but this less than ideal as my work station is not near the router and causes other issues to my overall experience. 

 

My wife and I rely heavily on our internet as we both work from home. So the fact that this new firmware does not solve our issues is very frustrating. Especially since we had to wait a long time for this solution to even be pushed out. I don't think I can wait for the next solution and would love recommendations on other products to replace my netgear set up. 

Message 94 of 124
FURRYe38
Guru

Re: CAX80 can't upload 5GHZ

If it's still causing problems, I recommend configuring the CAX80 for modem mode and then connect up a external wifi router. Something like a R, RAX or even a MESH system like NGs MK60 or a Orbi RBK 7 series. I've had all these connected to my CAX80 in modem mode and work well. I've found good working used ones on amazon for cheaper than new ones if your interested in used. 

 

I'd not see any upload errors when I had my 5Ghz enabled a few weeks ago. I did some upload testing from two PCs connected on 5Ghz and all went well aside that the upload speeds were slower than expected. I believe NG may have something limiting this while they are trying to fully fix this. 

 

 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX30 Gateway Mode | Wifi Router and RBK853 | Switches NG GS105/8, GS308v3, GS110MX and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50v2, XR450/500/700/1000, EX7500/EX7700

Message 95 of 124
ilikecerealtoo
Aspirant

Re: CAX80 can't upload 5GHZ

I wanted to keep this thread alive because I bought a Hardware version 1.00 back in 2021 and it was bricked last summer along with many of you (Xfinity & Netgear problem).  Netgear sent me a hardware version 1.01 replacement in August 2022.

 

Now, I am having this 5GHz upload issue too. Since August I was also confused why craigslist and nextdoor sale photos would not upload, google photos uploads were sluggish... All these same issues. Today I was trying to use MS Teams and sure enough, file upload over 1MB? Nope...

 

I checked my CAX80 admin page and the logs? Empty of any errors or warnings.

I thought maybe the firewall/NAT filter was triggering. Nope.

Maybe 5GHz connection was unstable? Nope, the network is crowded but not on DFS channels 😉

Maybe it was just my phone? Nope, happens on my Macbook Pro (Intel), my wife's Macbook Air, my Pixel 6 Pro, and my custom Win11 desktop.

Was this issue happening before August 2022 when I had the hardware version 1.00? Nope, and if I was it was so subtle I didn't notice.

Is this a Xfinity / Netgear issue? It sure as heck sounds like it. It was a Xfinity modem-side firmware update that bricked my CAX80 last summer ('22). Now only Xfinity CAX80 customers are also having upload issues? *sus* Xfinity... They want us to be just annoyed enough to pay for their monthly rental modem but avoid government watchdog scrutiny. Can anyone access the data inside the modem-side firmware? I bet something is a 0 that should be a 1 but they don't care enough to fix it.

 

Could this possibly be a DFS issue? Have we all settled on blaming Xfinity? It seems to be the only constant.

Message 96 of 124
FURRYe38
Guru

Re: CAX80 can't upload 5GHZ

What Firmware version is currently loaded?

 

Are the uploads stopping or stalling or just going really slow? 

What channels are you using? 

Smart connect enabled or disabled? 

Is Armor, SPC or Traffic Meter enabled? 

Has a factory reset and setup from scratch been performed since last FW update? A complete pull of the power adapters for a period of time after the factory reset then walk thru the setup wizard and setup from scratch. Recommend setting the default DHCP IP address pool range to the following after applying and a factory reset: 192.168.#.100 to 192.168.#.200.

 


@ilikecerealtoo wrote:

I wanted to keep this thread alive because I bought a Hardware version 1.00 back in 2021 and it was bricked last summer along with many of you (Xfinity & Netgear problem).  Netgear sent me a hardware version 1.01 replacement in August 2022.

 

Now, I am having this 5GHz upload issue too. Since August I was also confused why craigslist and nextdoor sale photos would not upload, google photos uploads were sluggish... All these same issues. Today I was trying to use MS Teams and sure enough, file upload over 1MB? Nope...

 

I checked my CAX80 admin page and the logs? Empty of any errors or warnings.

I thought maybe the firewall/NAT filter was triggering. Nope.

Maybe 5GHz connection was unstable? Nope, the network is crowded but not on DFS channels 😉

Maybe it was just my phone? Nope, happens on my Macbook Pro (Intel), my wife's Macbook Air, my Pixel 6 Pro, and my custom Win11 desktop.

Was this issue happening before August 2022 when I had the hardware version 1.00? Nope, and if I was it was so subtle I didn't notice.

Is this a Xfinity / Netgear issue? It sure as heck sounds like it. It was a Xfinity modem-side firmware update that bricked my CAX80 last summer ('22). Now only Xfinity CAX80 customers are also having upload issues? *sus* Xfinity... They want us to be just annoyed enough to pay for their monthly rental modem but avoid government watchdog scrutiny. Can anyone access the data inside the modem-side firmware? I bet something is a 0 that should be a 1 but they don't care enough to fix it.

 

Could this possibly be a DFS issue? Have we all settled on blaming Xfinity? It seems to be the only constant.


 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX30 Gateway Mode | Wifi Router and RBK853 | Switches NG GS105/8, GS308v3, GS110MX and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50v2, XR450/500/700/1000, EX7500/EX7700

Message 97 of 124
ilikecerealtoo
Aspirant

Re: CAX80 can't upload 5GHZ - Beta FW Available

Any updates on this Beta FW? The current official v2.1.5.2 doesn't seem to fix it...

Message 98 of 124
ilikecerealtoo
Aspirant

Re: CAX80 can't upload 5GHZ

What Firmware version is currently loaded? v2.1.5.2

 

Are the uploads stopping or stalling or just going really slow? Usually they just fail. I found with the Craigslist app I could spam retry on each photo and eventually get it to work after 5-10 retries.

What channels are you using? 8 @1200Mbps & 56 @4800Mpbs (verified best channels with Wifi Analyzer)

Region Selection
Region:
North America  (locked)
Enable AX - This WiFi mode will enable AX features such as OFDMAYes
Enable Smart ConnectNo
 
 
Wireless Network (2.4GHz b/g/n/ax) 
Enable SSID Broadcastyes
Enable 20/40 MHz Coexistenceyes
Name (SSID):my network (not my real SSID)
Channel:Current : 8
Mode:Up to 1200 Mbps
Transmit Power Control:100%  
 
 
Security Options 
WPA2-PSK[AES] + WPA3-Personal ««yes
 
Wireless Network (5GHz a/n/ac/ax) 
Enable SSID Broadcastyes
Name (SSID):my network-5G (I just add -5G)
Channel:Current : 56
Mode:Mbps Up to 4800 Mbps
Transmit Power Control: 100%  
 
 
Security Options 
WPA2-PSK[AES] + WPA3-Personal ««yes
 
Wireless Advanced Settings (5GHz a/n/ac/ax)
Enable Wireless Router Radio: yes (all the same for both 2.4 & 5)
Fragmentation Length (256-2346): 2346 
CTS/RTS Threshold (1-2347): 2347
Preamble Mode: Long Preamble

 

Smart connect enabled or disabled? Disabled

Is Armor, SPC or Traffic Meter enabled? Nope for all. I use Cloudflare DNS for both ipv4 & ipv6... Logs there don't show anything being blocked.

 

I don't remember if I have done the full reset since v2.1.5.2 but really? Is this necessary after every time we update the fw? This is getting kinda old... I can try setting DHCP all in the 100s. That sounds weird but hey, whatever works. I will try it.

Message 99 of 124
FURRYe38
Guru

Re: CAX80 can't upload 5GHZ

Can you try with Smart Connect enabled and try current 5Ghz channel your using then try channel 48 or 149. 

 

Yes, any issues seen after a FW update will need a factory reset and setup from scratch.

 

Last time I checked this on mine 5Ghz is working on current version, however performance is being limited to help debug the problem. I had uploaded several Gbs of data over 5Ghz and all completed fine. Smart Connect enabled I believe when I tested mine out. 

 

Does 2.4Ghz do same thing or just 5Ghz? 


@ilikecerealtoo wrote:

What Firmware version is currently loaded? v2.1.5.2

 

Are the uploads stopping or stalling or just going really slow? Usually they just fail. I found with the Craigslist app I could spam retry on each photo and eventually get it to work after 5-10 retries.

What channels are you using? 8 @1200Mbps & 56 @4800Mpbs (verified best channels with Wifi Analyzer)

Region Selection
Region:
North America  (locked)
Enable AX - This WiFi mode will enable AX features such as OFDMA Yes
Enable Smart Connect No
 
 
Wireless Network (2.4GHz b/g/n/ax)  
Enable SSID Broadcast yes
Enable 20/40 MHz Coexistence yes
Name (SSID): my network (not my real SSID)
Channel: Current : 8
Mode: Up to 1200 Mbps
Transmit Power Control: 100%  
 
 
Security Options  
WPA2-PSK[AES] + WPA3-Personal «« yes
 
Wireless Network (5GHz a/n/ac/ax)  
Enable SSID Broadcast yes
Name (SSID): my network-5G (I just add -5G)
Channel: Current : 56
Mode: Mbps Up to 4800 Mbps
Transmit Power Control:  100%  
 
 
Security Options  
WPA2-PSK[AES] + WPA3-Personal «« yes
 
Wireless Advanced Settings (5GHz a/n/ac/ax)
Enable Wireless Router Radio: yes (all the same for both 2.4 & 5)
Fragmentation Length (256-2346): 2346 
CTS/RTS Threshold (1-2347): 2347
Preamble Mode: Long Preamble

 

Smart connect enabled or disabled? Disabled

Is Armor, SPC or Traffic Meter enabled? Nope for all. I use Cloudflare DNS for both ipv4 & ipv6... Logs there don't show anything being blocked.

 

I don't remember if I have done the full reset since v2.1.5.2 but really? Is this necessary after every time we update the fw? This is getting kinda old... I can try setting DHCP all in the 100s. That sounds weird but hey, whatever works. I will try it.


 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX30 Gateway Mode | Wifi Router and RBK853 | Switches NG GS105/8, GS308v3, GS110MX and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50v2, XR450/500/700/1000, EX7500/EX7700

Message 100 of 124
Top Contributors
Discussion stats
Announcements

Orbi WiFi 6E