Orbi WiFi 7 RBE973
Reply

One ethernet port stopped working

GermanJim
Aspirant

One ethernet port stopped working

Have had 2 laptops hard-wired to cable modem CM1100, working for last 5 months.  Yesterday, one laptop could not access internet.  Powered down modem, and whichever laptop is started 1st can access internet, but not the 2nd laptop.  I am not changing wires or ports... whichever laptop starts first has access.  Have reset modem to no avail.  Anyone seen this problem?  Possible solution?  Thanks!

Model: CM1100|Nighthawk Multi-Gig Speed Cable Modem—DOCSIS 3.1
Message 1 of 5
FURRYe38
Guru

Re: One ethernet port stopped working

The CM modem is a modem only. Most ISPs only give out 1 WAN IP address her house hold. You would have to ask the ISP for additional WAN IPs, if they support that on 1 modem that the CM modem can support.

 

Power OFF the modem for 1 minute then back ON. 


Usually there is a external wifi router connected to the CM modem that you can connect many wired devices too. 

CM 1100>Wifi router<> wired devices to the router. 

 

Message 2 of 5
GermanJim
Aspirant

Re: One ethernet port stopped working

Hey FURRYe38 --- thanks for your quick reply.  But it has worked for the last 5 months.  Also note that I am not using wifi --- hardwired only.  Seems like something changed with the modem.  Or was I just lucky for the first 5 months?

Message 3 of 5
FURRYe38
Guru

Re: One ethernet port stopped working

You may have been lucky and was able to get two WAN IP addresses from the ISP. 

 

Try this, power OFF The modem for 30 seconds then back ON with Just 1 PC connected. After the modem is ready, check internet services. 
Then power OFF the modem for 30 seconds, connect the 2nd PC to the modem, Port #2. Power ON the modem. After the modem is ready, check internet services. You may or may not get internet here. 


If you only get 1 port to work, you'll need to connect up a router to the back of the modem, then connect your devices to this router so you can have more than 1 devices working for internet services. This is the norm for most configurations. 

Message 4 of 5
Kitsap
Master

Re: One ethernet port stopped working

Like @FURRYe38 says, normally you only get one WAN IP per location unless you specifically pay your ISP for more than one.  Who is your ISP?

 

There is a chance the firmware for your modem has been recently updated.  See here:  Cable Modem Firmware 

 

There is also a chance your modem configuration was changed by your ISP.

 

 

Model: CM1100|Nighthawk Multi-Gig Speed Cable Modem—DOCSIS 3.1
Message 5 of 5
Top Contributors
Discussion stats
  • 4 replies
  • 1461 views
  • 0 kudos
  • 3 in conversation
Announcements

Orbi 770 Series