Reply

Re: AC1750 C6300 WiFi off

IconicCoffee
Aspirant

AC1750 C6300 WiFi off

Hey guys,

 

The issue I am having is that the WiFi appears to be off. Both the top light (that signals it is on or off) and the 2.4 and 5 GHz are all off. The ethernet port does work (and is how I am writing this now) and there is internet.

 

I recently moved taking the modem in question with me and keeping the same ISP (TWC; now spectrum). Two days ago, right after I moved, I had internet and WiFi from the modem. I currently do not have WiFi, but do have internet.

 

I have tried factory reseting multiple times (including holding the WiFi on button for 2+ seconds and then reseting to see if this fixes the problem). The general order of lights is Power on, down stream flashing, down stream on, upstream flashing, 2.4 on, 5 on, internet flashing, upstream on, internet on, 2.4 off, 5 off, LAN on.

 

Reading through the documentation they consistently reccomend going to routerlogin. This is impossible for me to do as I get the error that I am not connected to the internet or "You are not connected to your Router’s WiFi network. To access routerlogin.net, your device must be connected to your Router’s WiFi network. Check your current connection and try again."

 

I have additionally looked through the forums and found this post ( titled: AC1750 Model C6300 WiFi Cable Modem Router No WiFi lights ). I have been told that this problem is on the modems end and am inclined to believe it as I cannot even generate an offline network and do have internet from the cable. If I am incorrect, more specifics would be helpful as I am currently in a loop of Spectrum says Netgear and Netgear charges me to say Spectrum.

 

Thank you very much for taking the time to read this far and any suggestions would be greatly appreciated. Thanks again

Model: C6300|AC1750 Cable Modem Router Docsis 3.0,C6300BD-1CXNAS|Docsis 3.0 AC1750 Cable Modem Router
Message 1 of 23
vkdelta
NETGEAR Expert

Re: AC1750 C6300 WiFi off

Please PM me. We would like to get more info from your side. 

Message 2 of 23
Aaeolien
Star

Re: AC1750 C6300 WiFi off

I am seeing a similar problem to this, Has there been any solution found?  

 

Copy/pasting info here as to what I am seeing happen. 

 

Nightmare with Spectrum right now. Router/Modem is Netgear c6300 for reference (If it helps at all). Full factory reset on router, cable wire disconnected, wired devices work, WiFi works, all device can connect to the router and see the network. Default gateway on the router is normal (192.168.100.1). All devices have normal IPs that you would see on your internal home network. I can login to router settings and change things as normal.

 

Connect internet line from spectrum. Router reboots as soon as it sees the signal, WiFi radios turn off, wired device can connect to network and internet. Default gateway in network connection changes to 67.xxx.xxx.1 (xxx has actual numbers, but not posting the rest of the IP in a public forum) IP address of the wired computer changes to 67.xxx.xxx.18. WiFi cannot connect obviously and I cannot login to router settings to change anything or turn back on WiFi or nothing. Total loss of control of the router in this manner. Repeated it multiple times last night and spent 6 hours with Spectrum support. Any ideas?

Message 3 of 23
IconicCoffee
Aspirant

Re: AC1750 C6300 WiFi off

Unfortunately I have not found a solution yet. I will keep you posted. What I have been doing has been using my desktop as a router for my phone in the meantime. But that is a temporary fix

Message 4 of 23
Aaeolien
Star

Re: AC1750 C6300 WiFi off

Ok I'll keep working at it. This device worked fine for months and we moved and all of a sudden now it does not. Super frustrating. Thanks for the reply. 

Message 5 of 23
Aaeolien
Star

Re: AC1750 C6300 WiFi off

Ok found me a new chat support rep this morning, who on the spectrum side of things needed to turn off bridge mode and change channel settings as it was forcing the router/modem into bridge mode.  I am not home to verify this has worked but will verify it this afternoon and post back that it either worked or did not work.  If it did not I will call the advanced support line that they gave me and speak to a level 3 tech. 

Message 6 of 23
vkdelta
NETGEAR Expert

Re: AC1750 C6300 WiFi off

Please ping us and let us know what happened. 

 

Spectrum should NOT be changing settings on the customer owned modems. 

Message 7 of 23
vkdelta
NETGEAR Expert

Re: AC1750 C6300 WiFi off

Please post or PM me the case# you had with spectrum.

It will provide us the proof that spectrum is doing this and we will inform their operations and engineering team. 

Message 8 of 23
Aaeolien
Star

Re: AC1750 C6300 WiFi off

This did not fix it. On phone with advanced tech support

Message 9 of 23
Aaeolien
Star

Re: AC1750 C6300 WiFi off

At this point whatever they can change to fix the problem is A OK with me.  LOL  because as soon as I hook up their cable coaxial line my modem is basically hijacked into a mode that I cannot access any settings on the router itself using the usual methods.  I have zero access to it after it auto reboots after connecting the cable line

 

Message 10 of 23
Aaeolien
Star

Re: AC1750 C6300 WiFi off

Trying to keep posting here to help people who come across and have this issue in the future.  No go last night on the phone with tech support.  After a few things he tried, none of which worked.  Of course I'm not sure he really tried anything other than pinging the router and resetting things on their end.  He suggested that it could be the cable line coming into the house causing the issue.  I don't believe that for a second because if that was the case I would have ZERO internet service.  

 

This is not a NETGEAR equipment issue as the exact problem happens on an Arris surfboard modem router combo.  This is purely something on Spectrums end.  

 

I have a tech scheduled to come out this afternoon but I'm not sure what he is going to be able to actually do in the house since there is no access to any of the router/modem settings.

from my PC after the cable line is hooked up to the router and it sees a signal and reboots. 

Message 11 of 23
Aaeolien
Star

Re: AC1750 C6300 WiFi off

WiFi opt out codes were apparently attached to my account and downloading to my personal router ended up being the issue.  

 

The tech was going to leave after running a new line, rebooting router a couple times, saying you are going to need to call tech support to get this sorted out there really isn't much else I can do.  I was livid.  I said go get one of your modem/routers off the truck that you would install and try that, I want to see it not work before I'm calling tech support again.  So he proceeded to hook it up, log in to whatever software he needed to set it up and noticed "Wifi opt out" on there.  He wasn't sure what that meant, (surprise). So he called his dispather office to ask the question.  Of course they weren't suppossed to be on there.  Apparently spectrum charges extra to have WiFi on their equipment or something?  WTF is that.  Anyway. Removed WiFi opt out and amazingly it worked.  Super frustrated about that being the issue though since on monday when the issue first popped up and I googled while on the phone with them I said "Hey check this WiFi opt out thing, and noone did"  

 

So there ya go make sure TWC/Spectrum checks this first if you are having this issue.  "Wifi Opt Out"  It should not be attached to your account if you are using your own personal equipment. 

Message 12 of 23
idwayward
Initiate

Re: AC1750 C6300 WiFi off

Do you know how they remove this code? I've been dealing with this exact issue since yesterday afternoon and they aren't getting the code out and my WiFi still doesn't work.

Model: C6300|AC1750 Cable Modem Router Docsis 3.0
Message 13 of 23
vkdelta
NETGEAR Expert

Re: AC1750 C6300 WiFi off

you need to call spectrum and ask them to fix it. they should be able to fix it. 

Message 14 of 23
Jonnybuiii
Aspirant

Re: AC1750 C6300 WiFi off

I've been having the same problem:

 

My AC1750/C6300 has been working perfectly fine, through two moves now. I plug it in, let it boot up, and wifi works. I am able to access the modem through routerlogin.net (via the wifi, both 2.4/5 work). I call Spectrum to set up my own router/modem instead of using theirs - at some point, the tech resets my modem remotely and the wifi never turns back on. I connect the modem via a physical ethernet cable and try to log in. It gives me the error that i need to connect wirelessly (and to try to delete all my cookies). I also go to the command promt and my default gateway is completely different (before it was 192.168.1.1, now its something like 52.......). After an hour long rain dance, she has no idea and sets up an appointment for a tech to come out. 

 

I read this forum and called them back, and told them to remove the wifi opt out code. Seems like the tech is familiar with the situation and his lead is as well. He tells me as soon as he removes the wifi opt out code and I do a factory reset, the wifi should be enabled again. Well, its not working and he told me to contact the manufacturer (but to do that I'm past 90 days and its not free anymore.) I go back to ipconfig and the default address is now 192.168.100.1 and I can't access it still - its giving me those same error messages.

 

Is there anything you can do to help me figure this out? Some specific order to tell Spectrum to do their thing, or reset it some certain way?

Model: C6300|AC1750 Cable Modem Router Docsis 3.0
Message 15 of 23
Aaeolien
Star

Re: AC1750 C6300 WiFi off

You need to call them back. Cancel the tech visit. Ask for a supervisor upon initial call in. You need them to remove "WiFi opt out" codes from your account/router. Someone goofed up setting be up to New account If the supervisor won't do it then you need to ask for a level 3 tech. Those codes should only be on your account if you are using a spectrum supplied device. Good luck.
Message 16 of 23
Aaeolien
Star

Re: AC1750 C6300 WiFi off

They clearly goofed up removing them. Lol. It's not a manufacturer issue.
Message 17 of 23
Jonnybuiii
Aspirant

Re: AC1750 C6300 WiFi off

I totally agree its not a manufacturer issue, it was working beautifully just a few days ago.

 

I'm calling in now. We'll see if they can do it correctly the third time around.

Message 18 of 23
Jonnybuiii
Aspirant

Re: AC1750 C6300 WiFi off

Okay i called and had went to the sup / tier 3. She removed it but still no joy. At this point, I have really good wired internet through a direct ethernet connection but I cannot 1) get the wifi on, and 2) access my router via my computer (all the 192.xxx and routerlogin.net links are inoperable). 


Any ideas?

Message 19 of 23
Aaeolien
Star

Re: AC1750 C6300 WiFi off

Ok if it's been removed you can try disconnecting the cable line. Plugging direct into router and accessing it that way without the cable line plugged in. If you can do a full factory reset. See if the WiFi is on. Then plug the cable line in. If it stays with WiFi on then they fixed it. If it reverts too the WiFi off state then they didn't fix it. Good luck.
Message 20 of 23
Aaeolien
Star

Re: AC1750 C6300 WiFi off

Check to see what your default gateway is. It should be 192.168.xxx.xxx. If it's not and it's more like a public internet ip addrrss then they didn't do what they said they did.
Message 21 of 23
Jonnybuiii
Aspirant

Re: AC1750 C6300 WiFi off

Okay fixed it - spectrum was no help. in fact, they were negative help.

 

Spectrum took off the "wifi opt out" thing, but I still couldnt figure out how to get into the router because none of the IPs would let me log into the router/modem. After a few beers, I took the coaxial cable out of the AC1750, rebooted it, used an ethernet cable and plugged it into my router and used the 192.168.0.1 and logged in. Under settings, it had Router Mode - off, so i turned it on. let it do its thing for a bit, then plugged in the coaxial cable and now it all works just fine.

Message 22 of 23
Aaeolien
Star

Re: AC1750 C6300 WiFi off

Awesome. Congrats. Glad you fixed it.
Message 23 of 23
Top Contributors
Discussion stats
  • 22 replies
  • 6570 views
  • 5 kudos
  • 5 in conversation
Announcements

Orbi WiFi 6E