Reply

Netgear Gateway C7800 - Firewall Blocks a Good Domain

cweinhold
Follower

Netgear Gateway C7800 - Firewall Blocks a Good Domain

My Netgear Gateway c7800 modem/router combo worked fine for several weeks, allowing me to connect to my company's VPN and work from home.  Now, I am unable to connect to my VPN because the computer is unable to resolve the hostname used by my VPN (which is a very common domain - kumed.com).  I am able to connect to any other website that I have tried.If I connect my computer to my cell phone's hotspot first, it will connect to the VPN, then I switch my computer back to the WiFi, and the VPN connection stays established.  In the settings of the router under >Advanced>Setup>WAN Setup, there is an option to "Disable IPv4 Fire Protection".  If I turn this off, most of the time it will allow me to connect to that domain, but I would like to keep the firewall settings in place.

 

Long story short, can I edit the firewall settings to add kumed.com as a safe domain?  Unlike other routers I have had, this one seems to only have the ability to block sites, not allow them.

 

Thanks,

 

Caleb Weinhold

Model: C7800|Nighthawk X4S-AC3200 WiFi Cable Modem Router
Message 1 of 2
FURRYe38
Guru

Re: Netgear Gateway C7800 - Firewall Blocks a Good Domain

Something to contact NG support about...

 

My Setup (Cable 1Gbps/50Mbps)>CM1200 v2.02.03(LAG Disabled)>RBK853 v3.2.18.1/RBK50 v2.7.2.104(WW)
Additional NG HW: C7800/CM1100/CAX80/CM2000, Orbi CBK40, R7800, R7960P, EX7500/EX7700, XR450(v2.3.2.120) and WNHDE111
Message 2 of 2
Top Contributors
Discussion stats
  • 1 reply
  • 162 views
  • 0 kudos
  • 2 in conversation
Announcements