× NETGEAR is aware of a growing number of phone and online scams. To learn how to stay safe click here.
× Introducing the new Orbi 770 Series Mesh System. To learn more click here.
Nighthawk M6 Pro Unlocked Hotspot 5G mmWave
Reply

Re: Constant Signal Drops and Poor Overall Performance

madiwilly
Tutor

Constant Signal Drops and Poor Overall Performance

I’m having some serious issues with my mobile router. It has never out performed my IPhone 11 Pros hotspot, however I need the hotspot for business.

Throughout the day it gets mediocre speeds 1-2mbps in areas my ISP says has 5G coverage. It also will drop connection sometimes and just sit on “searching” until it is rebooted.

What I have tried:
- Installing a Waveform 2x2 Log Algorithmic Antenna
- Band-locking (this was the only way to even get it to work. It always chose bands that made it to wear I had so little connection it was basically none.)
- Checked for updates regularly.
- Moved the device to other locations (different states and places in my travel trailer).
- Removed the battery and backplate, as well as adding a small fan under the device.
- Cell mapper to find towers.

I’m not too sure what else to do to improve the performance. It seems to always cut out when I need it the most. During days where other workmen are on site it disconnects around every 15 minutes exactly, no matter what band I have it locked to.

Also these issues did exist previous to band-locking the device.

Any advice or solutions would be greatly appreciated. Thank you!
Message 1 of 5
madiwilly
Tutor

Re: Constant Signal Drops and Poor Overall Performance

Below is my model.json
Message 2 of 5
JohnPeng
NETGEAR Expert

Re: Constant Signal Drops and Poor Overall Performance

Checked the model.json file. Your device is on the latest AT release.

 

I can see you used the device with battery. The issues you are experiencing are due to the heat. If you use the device in fixed wireless setup, you can run the device without battery and battery cover to allow the heat to dissipate quickly. It will help to reduce the issues caused by heat.

 

Please let me know if you still have connection issues after running in no battery mode.

Thanks

Message 3 of 5
madiwilly
Tutor

Re: Constant Signal Drops and Poor Overall Performance

Sorry for the late response. I lost internet for awhile. 

It seems that this may be the issue at work. I use the battery in the device when I'm on the work-site(nowhere to plug up). When I'm using it at home (no battery or backplate) it still does it every day or two. I've also been noticing way worse performance from the device. Has it damaged itself from the heat? 

When at home I used to get decent speeds on B66 and B2 with AT&T. Nowadays all it wants to do is connect to B12 (No internet). I got some internet by changing my antenna direction and aggregating B66 with B14 and B30.

 

- B14 gives the most stable connection but performs poorly.

- B66 gives the best performance but is inconsistent/unstable. 

- B12 gives no internet connection at all. 

- B30 not sure, doesn't seem like its picking it up anymore.

 

My current issue is this. B66 has gone away mostly so I tried to lock onto B2. But due to DSS (Dynamic Spectrum Sharing) I cant lock onto B2 (LTE) without losing N5 (5G) that was coming with it. So the only option is to select All for the band region on my mobile device. With that it still just wants to be on B12, which has a way worse RSRQ and RSRP than B2/N5. 

Iv taken this up with AT&T and they told me to unplug it and plug it back in. Sorry if this post is confusing my head is spinning from trying to remedy this situation. 

Thank you for helping John, it's greatly appreciated.  

New model.json will be in replies

 

Message 4 of 5
madiwilly
Tutor

Re: Constant Signal Drops and Poor Overall Performance

new model.json

Message 5 of 5
Discussion stats
  • 4 replies
  • 691 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi 770 Series