× Introducing the Orbi 970 Series Mesh System with WiFi 7 technology. For more information visit the NETGEAR Press Room.
Nighthawk M6 Pro Unlocked Hotspot 5G mmWave
Reply

Re: LM1200 connected to Unifi Dream Machine Pro (UDMP) LAN link goes out shortly after plugging in.

PeterG5000
Tutor

LM1200 connected to Unifi Dream Machine Pro (UDMP) LAN link goes out shortly after plugging in.

Hello,

 

I purchased the LM1200 LTE Modem to act as my backup Internet for my Unifi Dream Machine Pro.

 

When I connect to the UDMP the lan light on the LM1200 turns green and after a few seconds immediately goes out.  I never get any kind of connection to the Internet.

 

When I connect my LM1200 to my computer it works fine.

 

What is going on!  I updated the firmware.   This is WASTING A LOT OF MY TIME!

 

Can someone at NETGEAR please help me with this.

 

Thank You,

 

-Pete

Message 1 of 6
JinTu
Star

Re: LM1200 connected to Unifi Dream Machine Pro (UDMP) LAN link goes out shortly after plugging in.

Have a look at the thread here. Another user recently reported the same behavior with the UDMP, and I am having a similar issue when using a Unifi switch to connect with the LM1200.

Message 2 of 6
PeterG5000
Tutor

Re: LM1200 connected to Unifi Dream Machine Pro (UDMP) LAN link goes out shortly after plugging in.

Do you think it is Unifi or Netgear?

Message 3 of 6
JinTu
Star

Re: LM1200 connected to Unifi Dream Machine Pro (UDMP) LAN link goes out shortly after plugging in.

Not likely Unifi as I have never observed this behavior with any other vendor's devices. It's almost as though the LM1200 is receiving something from the Unifi hardware it doesn't like after it connects for a breif moment in time. One of the tests I did involved disabling my router's interface on the VLAN that the LM1200 was on, and this seemed to allow the LM1200 to connect to the Internet. As soon as I re-enabled the router's interface that communicates with the LM1200, it was able to DHCP and connect. This suggested that the router was doing something that the LM1200 didn't like such as receiving traffic from my router as a previously issued DHCP lease address. I was suspecting it had something to do with something DHCP client timing related, but haven't found a combination of settings that causes the LM1200 to behave any differently.

 

 

Message 4 of 6
ThomasNed
Aspirant

Re: LM1200 connected to Unifi Dream Machine Pro (UDMP) LAN link goes out shortly after plugging in.

Hi,

 

Did you solve this issue ? I am thinking about doing the same configuration. I have read the manual and if i understand it correctly by default the modem comes configured with passthrough mode so you need to connect the modem WAN port to the secondary WAN port on the UDMP. Let me know if it works.. 

 

Kind regards,

 

Thomas

Message 5 of 6
JinTu
Star

Re: LM1200 connected to Unifi Dream Machine Pro (UDMP) LAN link goes out shortly after plugging in.

This is still an ongoing issue, but it only seems to impact users that have Verizon as their carrier. Additional details in the thread I linked earlier. Some folks have had success when using router mode, but this isn't viable for everyone.

Message 6 of 6
Top Contributors
Discussion stats
  • 5 replies
  • 2497 views
  • 1 kudo
  • 3 in conversation
Announcements

Orbi WiFi 7