Reply

Netgear Armour issue with Frontpoint camera

smackmick
Aspirant

Netgear Armour issue with Frontpoint camera

I just updated to the AC1750 router, and I used the same SSID and password so all my devices would reconnect.  Everone did but the new Frontpoint camera.  I could get the camera to the attach to network step, at 10%, but it would never attach and then time out.  I called Frontpoint support but no resolution.  I finally figured out that Armour was logging all the devices, and I had an earlier entry for the Frontpoint camera.  So for some reason this entry was not allowing the camera to attach.  I deleted the entry, and then the camera did attach and register again.  This took several hours to figure out.

Model: R6700|Nighthawk AC1750 Smart WiFi Router
Message 1 of 6
DexterJB
NETGEAR Moderator

Re: Netgear Armour issue with Frontpoint camera

Hi @smackmick, welcome to the community! Are you referring to the camera being detected by Armor and logged as an attached device when you go to armor.netgear.com? Also, is this where you deleted the entry?

 

Dexter

Message 2 of 6
smackmick
Aspirant

Re: Netgear Armour issue with Frontpoint camera

I was in the online admin for the router, it had a button to take me to the Armour site where I could see all the devices it had registered.  So there is a place at the end you can remove, and then when I set up my camera again and it connected to the router, it logged it again as new.

Model: R6700|Nighthawk AC1750 Smart WiFi Router
Message 3 of 6
DexterJB
NETGEAR Moderator

Re: Netgear Armour issue with Frontpoint camera

Hi @smackmick, thanks for responding and for the confirmation. Yes, that is part of the device detection feature of Armor. You can read more on that on the link below.

 

https://kb.netgear.com/000059522/What-is-NETGEAR-Armor-device-detection-and-how-does-it-work

 

Dexter

Message 4 of 6
smackmick
Aspirant

Re: Netgear Armour issue with Frontpoint camera

Yes letting me know a new device has been added is good, what this point was about was a device was trying to register to an existing entry, and Armour did nothing.  If someone were trying to spoof, the tool should have alerted me to the issue.  It did nothing, including not attaching which is extremely hard to debug.

Model: R6700|Nighthawk AC1750 Smart WiFi Router
Message 5 of 6
DexterJB
NETGEAR Moderator

Re: Netgear Armour issue with Frontpoint camera

Thank you for clarifying. We'll have this forwarded to the team for them to check.

 

Dexter

Message 6 of 6
Top Contributors
Discussion stats
  • 5 replies
  • 1546 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 6E