Reply
Highlighted
Guide

Chrome 77 Shows reset password

Currently running Chrome 77 on Win 7 going to the nas I get:

 

Model: RN202|ReadyNAS202 2-Bay
Message 1 of 13

Accepted Solutions
Highlighted
Guru

Re: Chrome 77 Shows reset password


@YeZ wrote:

 

Can you two try to restart the PC once to see if Chrome v77 would then work with NAS GUI? 


It is working fine for me today (both with ReadyNAS and Orbi).  As it happens, I did reboot after I posted the problem.

View solution in original post

Message 9 of 13

All Replies
Highlighted
Guide

Re: Chrome 77 Shows reset password

Going to it using IE, I get the normal admin panel. New chrome "security" stuff?

Message 2 of 13
Highlighted
Guru

Re: Chrome 77 Shows reset password


@amazz20 wrote:

Going to it using IE, I get the normal admin panel. New chrome "security" stuff?


Likely Chrome has an old admin password saved for the NAS.

 

Try entering https://nas-ip-address/admin from an incognito window in chrome, and enter the credentials manually.  Let us know if that also gets you to the password reset screen.

Message 3 of 13
Highlighted
Guide

Re: Chrome 77 Shows reset password

i get the same thing .Tryed what you said still same thing ...Edge works

Model: RN104|ReadyNAS 100 Series 4- Bay
Message 4 of 13
Highlighted
Guru

Re: Chrome 77 Shows reset password

I was running Chrome 76 (which of course worked fine).  I just updated to Chrome 77, but won't be able to try that out for a few hours.

Message 5 of 13
Highlighted
Guide

Re: Chrome 77 Shows reset password

ok thanks let me know .

I read that chrome 78 fixed this...

Model: RN104|ReadyNAS 100 Series 4- Bay
Message 6 of 13
Highlighted
Guru

Re: Chrome 77 Shows reset password

Chrome 77 fails for me to. It also doesn't play nicely with this forum (the toolbar is no longer shown).
Message 7 of 13
Highlighted
NETGEAR Expert
NETGEAR Expert

Re: Chrome 77 Shows reset password

Have upgraded to v77 on a Windows PC and Mac OS computer, both worked right away, no issue.

Heard from a coworker that he had issue the very first time after upgrading to v77 that he was not able to access his NETGEAR router GUI, but it worked fine after rebooting the PC manually. 

 

Can you two try to restart the PC once to see if Chrome v77 would then work with NAS GUI? 

Message 8 of 13
Highlighted
Guru

Re: Chrome 77 Shows reset password


@YeZ wrote:

 

Can you two try to restart the PC once to see if Chrome v77 would then work with NAS GUI? 


It is working fine for me today (both with ReadyNAS and Orbi).  As it happens, I did reboot after I posted the problem.

View solution in original post

Message 9 of 13
Highlighted
NETGEAR Expert
NETGEAR Expert

Re: Chrome 77 Shows reset password

Thank you for confirming it works post a PC reboot once, not happening on every Chrome v77, but if it does, that is the solution. 

Message 10 of 13
Highlighted
Guide

Re: Chrome 77 Shows reset password

Yep that worked.... Strange for Chrome to need a reboot, but it works.

Message 11 of 13
Highlighted
NETGEAR Expert
NETGEAR Expert

Re: Chrome 77 Shows reset password

Glad to hear that. 

It seems like Chrome v77 has a glitch, we have tried earlier Preview version v78 that had issue too, but Google fixed it in later v78 release. 

Message 12 of 13
Highlighted
Guide

Re: Chrome 77 Shows reset password

Thank you for the heads up on 78!

Message 13 of 13
Top Contributors
Discussion stats
  • 12 replies
  • 1915 views
  • 2 kudos
  • 4 in conversation
Announcements