Reply

Anywhere Access -- Something Went Wrong -- This Netgear device is already regiatered with another ac

WanderingAV
Aspirant

Anywhere Access -- Something Went Wrong -- This Netgear device is already regiatered with another ac

I've seen other posts about this, but haven't seen a solution.  I have a R9000.  The Nighthawk app works fine when I'm connected locally.  But I want to enable Anywhere Access, and run into an error about it already being registered to another account..

 

I've had the router for a couple years.  I only have this one account.  With travel getting started again, I wanted to make sure this was enabled, and it can't / won't.  Is there anyway to get this reset?

 

I'm running Nighthawk version 2.12.0.1770 on an android.  I've already tried uninstalling and reinstalling it.  The R9000 is on the latest firmware as well (v1.0.5.38)

Model: R9000|Nighthawk X10 AD7200 Smart WiFi Router
Message 1 of 8

Accepted Solutions
FURRYe38
Guru

Re: Anywhere Access -- Something Went Wrong -- This Netgear device is already regiatered with anothe

Have you tried a full factory reset and setup from scratch on the router using a wired PC and web browser. 

Than after your router is setup log in to the router using the NH app? 

 

You may need to contact NG support for additional help and information on this.

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode |  Wifi Router RBK953 (Router Mode) 2.5Gb Wired Backhaul | Switches NG GS105/8, GS308v3, GS110MX and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700

View solution in original post

Message 2 of 8

All Replies
FURRYe38
Guru

Re: Anywhere Access -- Something Went Wrong -- This Netgear device is already regiatered with anothe

Have you tried a full factory reset and setup from scratch on the router using a wired PC and web browser. 

Than after your router is setup log in to the router using the NH app? 

 

You may need to contact NG support for additional help and information on this.

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode |  Wifi Router RBK953 (Router Mode) 2.5Gb Wired Backhaul | Switches NG GS105/8, GS308v3, GS110MX and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700

Message 2 of 8
WanderingAV
Aspirant

Re: Anywhere Access -- Something Went Wrong -- This Netgear device is already regiatered with anothe

Thanks for the suggestion.

 

I haven't tried the factory reset route yet, just because of the hassle factor.  But my suspicion is that if this was a setting stored in the router itself, then there'd be a way to configure it in the routerlogin.net GUI.  But there's not, and since the Nighthawk app requires me to log into the NG servers (before I can log into the router itself) I suspect its something on the NG side. 

 

I'll go the factory reset route as a last resort / try anything approach, but was hoping someone who'd successfully solved it could point the way.

 

If there's a way to contact NG support for products that are out of warranty (without paying for premium help) I'd try that too.  But the support page just points to "ask the community"

Message 3 of 8
FURRYe38
Guru

Re: Anywhere Access -- Something Went Wrong -- This Netgear device is already regiatered with anothe

Ya something maybe incorrect on in the routers config. Why a reset and a clean setup from scratch with a wired PC and web browser first. Then connect the NH app locally while at home. The app should have a Anywhere Access setting under the left side menu listing using the top left hand corner icon, then down to Settings. If thats enabled, then you should be able to access the router from a remote location outside of the home. 

 

What is the Mfr and model# of the Internet Service Providers modem/ONT the NG router is connected too?

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode |  Wifi Router RBK953 (Router Mode) 2.5Gb Wired Backhaul | Switches NG GS105/8, GS308v3, GS110MX and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700

Message 4 of 8
WanderingAV
Aspirant

Re: Anywhere Access -- Something Went Wrong -- This Netgear device is already regiatered with anothe

Sometimes the tried and true "reset everything" works!  Factory reset cleared the Anywhere Access error.  Thanks for the help.

Message 5 of 8
FURRYe38
Guru

Re: Anywhere Access -- Something Went Wrong -- This Netgear device is already regiatered with anothe

Glad you got it working. Be sure to save off a back up configuration to file for safe keeping. Saves time if a reset is needed.
https://kb.netgear.com/24231/How-do-I-back-up-the-router-configuration-settings-on-my-Nighthawk-rout...
Enjoy. 📡

 

My Setup ISP SparkLight | Internet Cable 1000↓/50↑ CAX80 Modem Mode |  Wifi Router RBK953 (Router Mode) 2.5Gb Wired Backhaul | Switches NG GS105/8, GS308v3, GS110MX and XS505M | 

Additional NG HW: C7800/CAX80/CM1100/CM1200/CM2000, Orbi: CBK40, CBK752, RBK50, RBK853, RBK752, RBK953, SXK30 | NightHawk: MK63, R7000, R7800, R7960P, R8000, R8500, RAXE500, RAX50, XR450, EX7500/EX7700

Message 6 of 8
philostow
Tutor

Re: Anywhere Access -- Something Went Wrong -- This Netgear device is already regiatered with anothe

I used to be able to access my R9000 router via the Nighhawk app Anywhere Access feature, when not connected locally.  Now, I can connect locally only even though I have anabled Anywhere Access.  I don't get an error, I just don't see the feature to connect remotely.  I'm not ready to try the factory reset method yet.  I'm using an Android Samsung S21 phone.  Any other suggestions?

Model: R9000|Nighthawk X10 AD7200 Smart WiFi Router
Message 7 of 8

Re: Anywhere Access -- Something Went Wrong -- This Netgear device is already regiatered with anothe


@philostow wrote:

I'm not ready to try the factory reset method yet. 


Why not? It doesn't have to be irreversible. (Save the settings before you dive in.) And it worked for @WanderingAV 

 



Any other suggestions?

Don't join a conversation that someone else started, especially when you don't want to try the accepted solution.

 

There is a good chance that the official support team is busily monitoring new conversations and may miss your addition to this one, especially when it is marked as solved.

 

Start a fresh message and provide some of the missing detals that @WanderingAV provided, like the firmware version.

 

By all means refer people to this discussion.

Just another user.

My network DM200 -> R7800 -> GS316 -> PL1000 -> Orbi RBR40 -> Orbi RBS50Y -> RBS40V
Message 8 of 8
Discussion stats
  • 7 replies
  • 2377 views
  • 1 kudo
  • 4 in conversation
Announcements

Orbi WiFi 6E