Reply

Devices not appearing in Device Manager

RichValley
Aspirant

Devices not appearing in Device Manager

I have a Nighthawk R7000. Some devices aren't appearing in Device Manager in the Nighthawk app, even though they're connected. Only my phone and laptop appear. I have a Roku TV, a smart thermostat, and smart lightbulbs, among other things, connected, but they don't appear.

 

Also, when I go to the administrator's website, on the home page it shows 8 devices connected, but when I click on Attached Devices, only my phone and laptop appear.

 

Why aren't the other devices appearing?

 

Message 1 of 4
plemans
Guru

Re: Devices not appearing in Device Manager

whenever you update and have issues, one of the first things we recommend is a factory reset. Have you tried that?

Current setup: CM2000-> RBKE963B-> Trendnet TEG-S380-> GS716T-> pi-hole
also in AP setup: RAXE500->EAX80
1.4gig download/50mbps upload from Xfinity
We’re members of the public helping out on our own time.
Message 2 of 4
RichValley
Aspirant

Re: Devices not appearing in Device Manager

I think I figured out at least part of the problem. I'm at home now and if I switch to Connected Locally, all the devices show up. But that doesn't explain why they don't show up when I'm away from home and using Anywhere Access. It also doesn't explain why, when I go to the admin page, it shows 9 Attached Devices on the home page, but only 2 show up when I go to Attached Devices. But if I click on Access Control, all 9 show up there.

Message 3 of 4

Re: Devices not appearing in Device Manager

Hi @RichValley 

When the issue is happened, please shake your phone and submit a instabug within nighthawk app. In the meantime please share the mail you use to submit the instabug, thanks.  Thanks

Message 4 of 4
Discussion stats
  • 3 replies
  • 491 views
  • 0 kudos
  • 3 in conversation
Announcements

Orbi WiFi 6E