Nighthawk Mesh WiFi

Welcome to the Nighthawk Mesh Community


Advanced Whole Home WiFi Click to Buy Nighthawk Mesh WiFi 6
Reply

MR60 - MS60 Port Forwarding

jwp32765
Aspirant

MR60 - MS60 Port Forwarding

I have an MR60 with two MS60 satellites. Everything was working correctly and until I created custome port forwarding rule. One port, one protocol (TCP) and one destination. I applied the rule, rebooted the router for good measure and the port is not forwarding and it will not let me add/modify the rule since it is not visible. I try to add the same rule and tells me there is a conflict/duplicate and the rule cannot be created. So cannot add and cannot delete such a rule. I attempted to do something similar with port triggering with the same results (invisible rule).

 

I tried upgrading the firmware to the latest V1.0.3.110.20.49 and V1.0.3.112.2.0.52-hotfix with no improvement. I saw a post with firmware V1.0.6.102.2.0.45 fixed the issue but not luck either. I have also tried a factory reset and no change. Has anyone found a solution to this bug?

 

I am getting ready to dump Netgear for Asus or TPLink. I have run into a few of these quirks and it is pretty annoying to have to do a factory reset to try to clear things up.

Message 1 of 6
Christian_R
NETGEAR Employee Retired

Re: MR60 - MS60 Port Forwarding

Hello jwp32765, 

 

A factory reset should wipe the rules out. Can you confirm that you are holding down on the reset button for 15+ seconds and running through the setup assistant again?

 

Christian 

Message 2 of 6
knightz01
Apprentice

Re: MR60 - MS60 Port Forwarding

@jwp32765 

 

Hi, Have a read of the work around I found a long while back, scroll down to my post on this link Nighthawk MK62 - Port forward list empty - NETGEAR Communities

 

PS: This workaround works on all firmwares

 

Kev(knightz01)

Message 3 of 6
jwp32765
Aspirant

Re: MR60 - MS60 Port Forwarding

Thanks Kev.

 

I tried the work around and the rules were gone. I added one rule, still all good. I added a second one, all good. When I deleted one the rules were invisible again. I do IT work for a living and I am always adding/removing rules, testing firewalls behind my firewall, etc. My configuration is not typical. I add/remove/change settings all the time. I would have been OK if that workaround fixed this thing permanently. But the problem came back as soon as I started making changes. Tried different versions of the firmware where people had reported success. Nothing.

 

So I think I made a bad decision when I went with Netgear. The support I received initially was poor (setting up openVPN). Their solution is always do a factory reset and re-add your configuration. This particular problem (rules) has been around for a while from everything I have read, and there is no fix from Netgear. To me this is just poor support and I do not have time to reset the router every couple of changes when their firmware doesn't work properly. The community however has been very useful.

 

I am lucky enough I bought the extended warranty with the router, so I will be returning the MR60 and MS60s to get a working system. Then it goes on eBay. I used to be a fan of Netgear everything but it seems like they are not who they use to be. Time to move on.

 

Message 4 of 6
jwp32765
Aspirant

Re: MR60 - MS60 Port Forwarding

Thank your for the reply.

 

The  whole configuration was gone as expected. After making a couple of additions and changes the rules went invisble again. I frankly do not have time to be resetting the router and re-adding all my settings after every couple of changes. I appreciate the help.

 

Message 5 of 6
knightz01
Apprentice

Re: MR60 - MS60 Port Forwarding

@jwp32765 

 

Every Friday @ 8pm there is a great informative Netgear Tech show on YouTube, these guys have helped me out alot in the past and put me through straight to level 2 support and beta firmware(if available), get on early and post your questions

https://www.youtube.com/watch?v=JssDgzr0hKc

 

Kev (knight01)

Message 6 of 6
Top Contributors
Discussion stats
  • 5 replies
  • 713 views
  • 1 kudo
  • 3 in conversation
Announcements

Orbi WiFi 6E