Reply

XR1000 + Xbox series X High ping

Belvedere89
Aspirant

XR1000 + Xbox series X High ping

Hi everyone

 

Here is my situation : I am in canada, with Telus on 1gbps fiber connection. I had a telus router that didnt have QoS and my ping were always high. So i decided to change every cable to cat6 and bought an XR1000 ( which is couldnt list on this post for some odd reason ). Here is what i did :

 

- i changed all the cables to cat6 from router to fiber modem, to my tower ( PC ), to my xbox series X and to my Linksys velop ( my linksys velop is connected, set up in bridge mode, relays the internet thru the wall going outside, to my living room to another velop and a switch for other things connected in the living room. I tested everything with it connected and disconnected and it doesnt change anything. The velop system is my wifi system for the house until i can upgrade for the mesh wifi from netgear but for now it works).

- i set up the QoS at 70%, congestion auto enable,

- GAMING category is at 50%, and spreading every other category at 4-5% ish. Excess bandwidth shareable option is on.

- DumaOS is off, but xbox series X is set up seperately with all ports open in the advanced menu

- wifi is off on the router 5ghz and 2.4ghz

- Geofilter is set up from los angeles to seattle, to ohio and down to texas in strict mode, ping assist at 0. Everything that shows up is in ping assist, nothing else. never a "allowed" server or player.

 

My average ping right now is 95-110 but im playing with my friend with same internet provider, same city, ISP router only and gets 40-45ms BETTER ping than i do. So the other day i tried different things and factory reset my whole router. After that, i connected my xbox series X on 5ghz and was getting the same horrible ping of 110-120 even at times. I switched my QoS to 86% on gaming.... voila ! MAGIC ! same ping as my friend every game ! Fantastic but i want to be wired so i connected my wires back : back to 100 ping average even with geofilters on, which connects me to florida, outside my fence limit. I dont know what to do anymore. I tried so many things and combination. It keeps connecting me to servers that i "denied" in the list.

 

Can someone help me? i dont know what to do anymore !

 

yes i disconnected the velop on and off and isolated only the xbox series X Alone on the network to see if anything was interfering with my set up... really out of idea here. i hope someone has a solution of some sort or a better configuration thru the settings ! Thank you extremely much for your help !

 

Message 1 of 32
Netduma-Fraser
NetDuma Partner

Re: XR1000 + Xbox series X High ping

What is your average ping from speedtest.net when nothing is using the internet? What servers are you trying to force with the Geo-Filter?

What is the layout of your setup exactly, could you break it down for me so I have an idea of where the XR fits in?
E.g. modem > velop > Wireless devices
> XR
Message 2 of 32
Belvedere89
Aspirant

Re: XR1000 + Xbox series X High ping

my ping is 1ms in average from telus mobility server.

 

my routing goes as follow : modem ( fiber ) > xr1000 > pc, xbox series x and velop(bridge mode)

 

then the velop goes : velop > wall plug, outdoor/underground cat6 into tube going back inside in the living room to velop > 5 port switch > dvr for security camera and samsung tv. ( i did all the test with the velop disconnected from the xr1000 and turn off the velop itself from power to delete any interference from the wifi ). Same results.

 

Xr1000 has about 30 devices connected to it, but not always on at once.

Message 3 of 32
Netduma-Fraser
NetDuma Partner

Re: XR1000 + Xbox series X High ping

What servers are you trying to force with the Geo-Filter?
Message 4 of 32
Belvedere89
Aspirant

Re: XR1000 + Xbox series X High ping

sorry forgot to answer that. i set up the geofilter from the westcoast to the border of texas with a diagonal going to chicago area and back with the polygon tool. Los angeles, Oregon, Texas servers are decents for me since im in Edmonton, Alberta. Even more servers would be suitable since my friend is having decent ping on many others but my set up is always 30-40 ping higher than his when we are on the same warzone server.

 

Message 5 of 32
Netduma-Fraser
NetDuma Partner

Re: XR1000 + Xbox series X High ping

Whats the average ping shown on the Geo-Filter compared with what is shown on the game? Could you reset Bandwidth Allocation completely please and see if that has an affect?
Message 6 of 32
Belvedere89
Aspirant

Re: XR1000 + Xbox series X High ping

most ping are around 50-60 on the autoping but my difference is about 30-40 from that ping. When i get a decent one, its around 20 ping difference. just resetted the bandwidth, about to test it.

Message 7 of 32
Belvedere89
Aspirant

Re: XR1000 + Xbox series X High ping

bandwidth reset : according to my geofilter : im outside my polygon, at 80 ping from server, 120 ping on my xbox.

 

Message 8 of 32
Belvedere89
Aspirant

Re: XR1000 + Xbox series X High ping

another one : connected in maryland, 77 ping on the autoping, 125 in game. Wayyyyy outside my range lol

 

Message 9 of 32
Netduma-Fraser
NetDuma Partner

Re: XR1000 + Xbox series X High ping

Can you provide a screenshot of your Geo-Filter settings please, if we get that sorted it will help a lot
Message 10 of 32
Belvedere89
Aspirant

Re: XR1000 + Xbox series X High ping

 
Message 11 of 32
Netduma-Fraser
NetDuma Partner

Re: XR1000 + Xbox series X High ping

Quit the game to the console dashboard, put Ping Assist to 0, wait 2 minutes, boot up the game and try again
Message 12 of 32
Belvedere89
Aspirant

Re: XR1000 + Xbox series X High ping

ive tried 0 ping assist, 30 ping assist, 60 ping assist, even with a polygon in the middle of the ocean, at my location, in the middle of oregon. I restarted my xbox, rebooted the router, quit the game before restarting to get a fresh start when it would boot back up. now after the reboot of the router, geofilter is not detecting any servers at all, no autoping, no nothing. restarted my xbox a few times and all. nothing. if the geofilter wasnt working, i was still getting 120 ping without the geofilter.

 

Message 13 of 32
Belvedere89
Aspirant

Re: XR1000 + Xbox series X High ping

from my xbox when i do a speed test i get 47 ping and 680 mbps ( which is normal since my QoS is set up at 70% ). just in case in changes anything. extra info

 

Message 14 of 32
Netduma-Fraser
NetDuma Partner

Re: XR1000 + Xbox series X High ping

Are you saying with 0 ping assist you're still getting games outside your radius or the games within your radius then are still high ping? Resync the cloud and the icons should re-appear
Message 15 of 32
Belvedere89
Aspirant

Re: XR1000 + Xbox series X High ping

like flush cloud button ?

 

outside of the polygon even with ping assist to 0.

 

Message 16 of 32
Belvedere89
Aspirant

Re: XR1000 + Xbox series X High ping

according to my geofilter there is only one peer server in oregon on the west coast and thats it. nothing else. i can wait for 10 minutes to connect to a server in solo or duo. i know there is way more servers than that but apparently thats all im getting.

 

Message 17 of 32
Netduma-Fraser
NetDuma Partner

Re: XR1000 + Xbox series X High ping

Yes flush cloud. Definitely shouldn't be getting games outside if Ping Assist is off. Check Ping Heatmap for where the servers are then do this:
Quit the game completely
Remove device from the Geo-Filter
Resync the cloud
Re-add the device to the Geo-Filter
Set up the Geo-Filter, 1000km around the area, strict mode on, Ping Assist 0
Wait 2 minutes
Boot up the game
See if it adheres to your radius then
Message 18 of 32
Belvedere89
Aspirant

Re: XR1000 + Xbox series X High ping

geofilter is fixed. I played with my friend that is my gauge with the same ISP and same city. We got same ping on 2 servers in a row but the 3rd one : 25 ping difference. 4th one : 35 ping difference. same server together in duo. So part of the issue is fixed... now the other part.

 

Message 19 of 32
Belvedere89
Aspirant

Re: XR1000 + Xbox series X High ping

so on this server, my friend is at 70 and im at 120. When i look at network monitor : my tv is running with netflix on ( my gf is watching tv ) and my QoS is prioritizing my xbox right now. But i have no lag, just hi ping !

 

Message 20 of 32
Netduma-Fraser
NetDuma Partner

Re: XR1000 + Xbox series X High ping

Is your friend the party leader every time or are you the leader? Do you experience the same rise in ping if you play solo?
Message 21 of 32
Belvedere89
Aspirant

Re: XR1000 + Xbox series X High ping

We tried both but I had a feeling that even with him as a host that my router was selecting the servers. But all those ones I told you about, I was the party leader. The one thing I noticed is that when we play duo there is 2 player icon on the map : the regular one I always see in Oregon and one here in Edmonton on the map. Could it be that the authentification server for me is always set up to Oregon and his from here directly ?
Message 22 of 32
Netduma-Fraser
NetDuma Partner

Re: XR1000 + Xbox series X High ping

Yes that is possible. What is your experience like solo? That would be very interesting if your ping is lower in that situation
Message 23 of 32
Belvedere89
Aspirant

Re: XR1000 + Xbox series X High ping

sorry for the delay. The weather got really bad here and with the xbox and all electronics running in my gaming room : its above 105 outside and even worse in my room in here ! so back to the subject : i tried 6 solo games :

 

1 - 100 ms

2 - 45 ms

3 - 105-110 ms

4 - 85-90

5- 90-95

6- 110-115

 

and my router as been sitting for a couple days without any changes. i logged in : nothing is detected on my geofilter. No location, no autoping, and i cant tell if the game is going with my settings or not. That weird 45 ping was awesome but everything else is the same as usual. That was in solo. Im waiting to see if my friend is coming online or not tonight to test out duos, trios and maybe quads !

 

Message 24 of 32
Belvedere89
Aspirant

Re: XR1000 + Xbox series X High ping

after a couple days of rough weather and unable to use my gaming room, im back !

So i tried solo for 6 games straight last night :

 

1.100

2.45

3.105

4.95

5.90

6.100

 

i watch my geofilter the entire time : no server, no icon for anything, no activity that i could see, no autoping, nothing.

Then i played quads without being the host of the party : average 110 ish and one at 75 at one point.

Message 25 of 32
Top Contributors
Discussion stats
  • 31 replies
  • 1185 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 6E