× Introducing the Orbi 970 Series Mesh System with WiFi 7 technology. For more information visit the NETGEAR Press Room.
Orbi WiFi 7 RBE973
Reply

XR500 - Ethernet doesnt have a valid Ip configuration

devi343
Tutor

XR500 - Ethernet doesnt have a valid Ip configuration

So I bought this XR500 roughly a month ago. When it works it works great. The issue is it will randomly disconnect the internet from everything wireless and ethernet but the router acts like it does have internet. The lights dont change. When i get on my PC and troubleshoot the connection it says Ethernet doesnt have a valid IP configuration. This has gone on since I got the router. I use to have a old N600 and that had no issues for 10 years. The only way to fix it is to simply restart the router. Well this issue happens every other day or 2 days. I contacted Netgear chat support they had me change the DNS server. So instead of auto getting it from the ISP they set it to google. They also had me change the 2.4ghz channel to 11 and change the 5ghz to 161. As well as the MTU to 1492. That worked however this morning it happened again. I went for 1.5-2 weeks with no disconnects. So apparently its not fixed. I googled this issue and others seem to have this problem with this router but no definitive answers. I tried contact chat support again and got someone who literally did the samething so no help. Btw I am on the latest firmware which is V2.3.2.56. Please help me figure out why its happening. This router was expensive so I would think I would have no issues. I got the router because I upgraded my internet to 1gbps speeds.
Message 1 of 4

Accepted Solutions
Netduma-Fraser
NetDuma Partner

Re: XR500 - Ethernet doesnt have a valid Ip configuration

This is a known issue that will be fixed in the next beta release, I would suggest signing up for the beta if you haven't already for the chance to get an invite to help test: http://www.netgearinnovation.com/dumaos-beta/index.html

View solution in original post

Message 2 of 4

All Replies
Netduma-Fraser
NetDuma Partner

Re: XR500 - Ethernet doesnt have a valid Ip configuration

This is a known issue that will be fixed in the next beta release, I would suggest signing up for the beta if you haven't already for the chance to get an invite to help test: http://www.netgearinnovation.com/dumaos-beta/index.html
Message 2 of 4
devi343
Tutor

Re: XR500 - Ethernet doesnt have a valid Ip configuration

Well I am glad to know this is known and a possible fix coming out. Do you have any idea when it will be released for everyone?

Message 3 of 4
Netduma-Fraser
NetDuma Partner

Re: XR500 - Ethernet doesnt have a valid Ip configuration

It really depends on how stable the beta is, hopefully this next build will be good and we can look at releasing it more widely.
Message 4 of 4
Discussion stats
  • 3 replies
  • 1529 views
  • 0 kudos
  • 2 in conversation
Announcements

Orbi WiFi 7