Reply

XR500 LAN ports sometimes will stop working

Villageidiot14
Follower

XR500 LAN ports sometimes will stop working

Had my router since October 2021. Been having this issue on and off. 3zcept it is for everything. TV connection, phones everything. I reset right down to the coax cable too and sometimes it works sometimes I have to wait a few days. Super dossappinted in this 250 dollar product. My modem works fine and is brand new (happened on the old one too). The new modem is even netgear too.l and is compatible.

Message 1 of 4
Netduma-Fraser
NetDuma Partner

Re: XR500 LAN ports sometimes will stop working

@Villageidiot14 In LAN Settings, set the DHCP range to start at .50, then assign reserved IP addresses to devices between .2 & .49 so they're out of the DHCP range, apply, reboot from the interface, wait 2 minutes and see if that stops the disconnects.

Message 2 of 4
plemans
Guru

Re: XR500 LAN ports sometimes will stop working

What actual modem is it that you have it connected to?

Current setup: CM2000-> RBKE963B-> Trendnet TEG-S380-> GS716T-> pi-hole
also in AP setup: RAXE500->EAX80
1.4gig download/50mbps upload from Xfinity
We’re members of the public helping out on our own time.
Message 3 of 4
onlywiseman
Guide

Re: XR500 LAN ports sometimes will stop working

It happened to me. My printer (LAN connection) suddenly stopped working.  Now it's working. 

Do you have DL speed problem as well? 

 

Check the router temperature.  😊.  If hot, get a fan. 

Message 4 of 4
Discussion stats
  • 3 replies
  • 299 views
  • 0 kudos
  • 4 in conversation
Announcements

Orbi WiFi 6E