Reply

XR500 Randomly Drops Internet

XR500 Randomly Drops Internet

Ramdomly my XR500 router drops connectivity to my desktop or Xbox Console (both are wired directly to the router).  The WAN signal is still present (LED stays white), but during the period connectivity is suspended to my PC or Console, all the wired connection LEDs (4) on the router blink on and off at the same time.  When connection is restored, the LEDs blink at different rates (as expected).  This behavior seems to have increased after upgrading the firmware  to xxx.56.

 

Firmware: V2.3.2.56

No QOS settings 

No Geo Filter

No VPN / Hybrid VPN

No Guest Network

No USB Storage

No Port Forwarding/Triggering

Network Speed ~875Mbps (down) and ~35Mbps (up)

 

Any thoughts on why is might be happening (or something I can try to make the network stable)?  This may happen 4x in an hour, or be stable for several hours.  Random.

 

Thanks.

 

 

 

 

 

 

Model: XR500|Nighthawk Pro Gaming Router
Message 1 of 14

Accepted Solutions
FURRYe38
Guru

Re: XR500 Randomly Drops Internet

By Static IPs do you mean you set static IPs ON devices or set IP address reservations ON the router for your devices? 

 

Let us know the results with the switch out of the mix, if possible. 

 

Do you have any power management enabled on the PCs NIC? Disable this if possible. Does this PC sleep at all or is it always ON? 

 

Is QoS disabled as well? QoS isn't really needed on that kind of ISP service speed. 

 

 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.3.5(Router mode/LAG Disabled) & EX7700x2
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK953(v6.0.3.68) & XR450(v130), RBK853 v4.6.3.16(AP) & RBK752 v4.6.5.14, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, and WNHDE111

View solution in original post

Message 10 of 14

All Replies
Netduma_Alex
NetDuma Partner

Re: XR500 Randomly Drops Internet

Do you also lose wifi connectivity at this time, or just the LAN ports?

Message 2 of 14

Re: XR500 Randomly Drops Internet

Hi Alex,

The XR500 still has WAN connectivity (WAN port LED stays white).  Only the LAN ports start blinking all at the same time.  This happens for about 5-10 seconds which is just enough time for my app/console connections to disconnect.  That affects Xbox, Skype for Business (interrupting calls/remote connections), etc.  

 

Model: XR500|Nighthawk Pro Gaming Router
Message 3 of 14
Netduma_Alex
NetDuma Partner

Re: XR500 Randomly Drops Internet

It's probably unrelated, but is the XR500 connected to upstream?

Message 4 of 14

Re: XR500 Randomly Drops Internet

No outages reported with my ISP. 

My Wifi stays connected as do other computers with a wired connection, not wired into the XR500.

*smiling* I put a diagram together to show how the network is connected (see attached).

Maybe there is something simple I'm missing?

 

The DUMA dashboard shows:

RAM usage 131.5 Free

CPU0 less than 35% usage

CPU1 less than 50% usage

 

I don't think I'm overwhelming the router or consuming too much bandwidth.

 

Model: XR500|Nighthawk Pro Gaming Router
Message 5 of 14
Netduma-Fraser
NetDuma Partner

Re: XR500 Randomly Drops Internet

Thanks for that, do the wired devices to the switch lose internet at all? Also have you tried connecting one to the switch to see if it loses connection when the other device does?
Message 6 of 14

Re: XR500 Randomly Drops Internet

I'm sure all the wired devices loose connectivity as the XR500 is the source and DHCP for all other wired devices (and for the SX10 Switch).

 

I just reapplied the latest firmware and added the XBOX and SX10 to the "prioritized list" under QoS.  Let's see if that does anything.  I'm not giving up yet.

 

Thank you for looking at this, and at least thinking of solutions we can try.

Model: XR500|Nighthawk Pro Gaming Router
Message 7 of 14
FURRYe38
Guru

Re: XR500 Randomly Drops Internet

What is the Mfr and model# of the ISP modem the NG router is connected too?

 

Has IP address reservations been set up ON the router for the xbox and PC? 

What happens if you remove the SX switch from the mix, doe it still happen? 

 

Try testing the xbox with "Instant ON" disabled.

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.3.5(Router mode/LAG Disabled) & EX7700x2
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK953(v6.0.3.68) & XR450(v130), RBK853 v4.6.3.16(AP) & RBK752 v4.6.5.14, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, and WNHDE111
Message 8 of 14

Re: XR500 Randomly Drops Internet

@FURRYe38 Thanks for responding.

 

COX (Cable 1GB/+35Mbps) -> CM8200 -> XR500

Additional: SX10 -> XR500

(I posted a diagram earlier if you want to reference that)

 

Xbox One X: Instant On (Disabled, never enabled)

Static IP's have always been set for devices wired directly to the XR500

(I can't remove the SX10 diring the daytime as I'll loose those devices.  I'll test tonight.  THX!)

 

Update: Downgrading Firmware to XR500-V2.3.2.40 resulted in only the Wired Port LEDs going black when connectivity dropped, but the Wifi stayed blinking (as normal).  Black LEDs stayed off for about 3-5 sec, and then reconnected.  Reconnection time is faster with the xxxx.40 firmware.

Model: XR500|Nighthawk Pro Gaming Router
Message 9 of 14
FURRYe38
Guru

Re: XR500 Randomly Drops Internet

By Static IPs do you mean you set static IPs ON devices or set IP address reservations ON the router for your devices? 

 

Let us know the results with the switch out of the mix, if possible. 

 

Do you have any power management enabled on the PCs NIC? Disable this if possible. Does this PC sleep at all or is it always ON? 

 

Is QoS disabled as well? QoS isn't really needed on that kind of ISP service speed. 

 

 

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.3.5(Router mode/LAG Disabled) & EX7700x2
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK953(v6.0.3.68) & XR450(v130), RBK853 v4.6.3.16(AP) & RBK752 v4.6.5.14, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, and WNHDE111

View solution in original post

Message 10 of 14
Netduma-Fraser
NetDuma Partner

Re: XR500 Randomly Drops Internet

As above I would suggest seeing if it happens direct to switch/without the switch.
Message 11 of 14

Re: XR500 Randomly Drops Internet

@FURRYe38 | @Netduma-Fraser 

Thanks guys for the suggestions.  Over the weekend, I confirmed that each device has static IP's but I also checked for the IP Reservation on the XR500.  There were not reservations on the IPs.  I applied the reservations and tested all weekend (with the SX10 still connected).  So far I have not experienced my network dropping.  I will try putting the firmware back up to the current rev and see if there is any behavior change.  I think reserving the IPs did the trick (but I'm not sure why).  I'm curious if there was a duplicate IP on the network why the router didn't report it.  Thanks again!!!

 

Model: XR500|Nighthawk Pro Gaming Router
Message 12 of 14
FURRYe38
Guru

Re: XR500 Randomly Drops Internet

Glad it's working now. Enjoy.

My Setup (Cable 1Gbps/50Mbps)>CAX80 v2.1.3.5(Router mode/LAG Disabled) & EX7700x2
Additional NG HW: C7800/CM1100/CM1200CM2000, Orbi CBK40, CBR750, RBK953(v6.0.3.68) & XR450(v130), RBK853 v4.6.3.16(AP) & RBK752 v4.6.5.14, RBK50(v22), SXR30(v110), R7000(v34), R7800(v84), R7960P(v82), EX7500/EX7700, and WNHDE111
Message 13 of 14
Netduma-Fraser
NetDuma Partner

Re: XR500 Randomly Drops Internet

That's great to hear, thanks for getting back to us with the solution. Fingers crossed it's all sorted now!
Message 14 of 14
Top Contributors
Discussion stats
  • 13 replies
  • 4707 views
  • 5 kudos
  • 4 in conversation
Announcements

Orbi WiFi 6E