Reply

RAX 40 wifi connection drop and private ethernet ip on laptop

rdj864
Aspirant

RAX 40 wifi connection drop and private ethernet ip on laptop

I am using RAX 40 for around 4 months now. I facing serious issues with wifi connection getting dropped at random. I have seen this happening after around 6-7 hours of router beinig operational. Router's firmware version V1.0.3.80_1.0.1.

 

This affects my laptop, and mobile phone as well. In the wifi list I can see my SSID. How when I try to connect, it says incorrect password.

Also, if I connect to LAN port, I get a private IP assigned.

 

I have browsed internet and this is a common problem with no concrete solution.

 

Quick observatioin and tips I took from blogs I read on internet

  1. in logs I get entries [WLAN access rejected: incorrect security]
  2. QoS and WMM are disabled
  3. I have set both 2.4ghz and 5ghz security to WPA2-Personal[AES] + WPA3-Personal
  4. AX mode is active
  5. Smart Connect is inactive

 

The latest firmware V1.0.3.88 disabled WAP3 support apart from other features like OFDMA and Smart connect.

 

I just don't understand, how does such a buggy product thrive in market.

 

Could someone point to steps I can take to have a steady wifi connection?

Model: RAX40|Nighthawk AX4 4-Stream WiFi Router
Message 1 of 5
Christian_R
NETGEAR Employee Retired

Re: RAX 40 wifi connection drop and private ethernet ip on laptop

Hello rdj864,

 

May you send me a private message. with your email and contact info. I'd like for our support team to reach out to you for further assistance. 

 

Christian 

Message 2 of 5
Seperis
Guide

Re: RAX 40 wifi connection drop and private ethernet ip on laptop

I don't know how applicable this will be to you, since I'm using my RAX40 in AP mode. But I had the same problem. Firmware: V1.0.3.88_1.0.1 OS: Windows 10 I googled and googled (and googled) and one solution I'm testing that seems to be working is to set the security for the network on Windows itself to match the security on the RAX40 AND (optional) set the security of all your routers/APs to match the RAX40. For me, this wasn't a huge problem until 1.) I bought my new laptop three weeks ago and as it turns out, it was pre-set to WPA3 for wireless, 2.) I upgraded the RAX40 firmware due to the dropping issue. This is the Shock and Awe Version: it worked so I'm hitting all the steps. 1.) For Windows: Network and Sharing Center, right click on Connections, select Wireless Properties, Security tab: WPA2 and AES. This should, in theory, stick long enough to do the rest. I know the drop/refuse issue makes this difficult, so if you can't get the connection, proceed to Step 2 2) Delete all known networks (Settings/Network and Internet/Status) 3.) Go into the registry: Computer\HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\NetworkList\Profiles and delete all your profiles. 4.) Restart This starts you (relatively) tabula rasa for your wireless network. Now connect to RAX40 router and it should connect and stick. If you have multiple APs, either turn them off or temporarily change their SSID so you can be sure you get the RAX40 on the first try. 5.) Try number one again. At leas the first time, you should be able to get in and fix the security. There has to be a universal way to change the default for all wifi, but I haven't really looked yet. The other option is to temporarily kill security on the RAX40, then go in and switch the wifi in Windows to WPA2, then go back to the RAX40 and set the security again.
Model: RAX40|Nighthawk AX4 4-Stream WiFi Router
Message 3 of 5
rdj864
Aspirant

Re: RAX 40 wifi connection drop and private ethernet ip on laptop

Hello Christian_R,

 

Thank you for getting back.

 

I was doing hit and try with firmware versions. I downgraded from v80 to v64. Things didn't really solve. Later I tried with latest firmware v88 and issues were still there. I did factory reset two times with v88 installed that's when my connection became stable. Everytime I did fresh configuration of my internet settings (did not restore from backup settings file). Both the factory resets were done from web interface. Don't really know what changed after the second reset. It looked strange. I'm on v88 for last 4-5 days and earlier reported issues did not seem to happen. I took time to ensure stability before calliing the issues resolved.

 

New Observation

However, once a while, for a brief amount of time my internet connectivity is lost. I checked on my ISP portal for the session history and the session was maintained. Devices show wifi connected, but lose internet connectivity at the same time. Nothing is reported in router logs why this happens. It happened almost 3 times after upgrading to v88. One thing was common. Router was relatively hot to touch. My router is in open place which is well ventilated. Not sure why occasionally it heats up to an extent to loose connectivity.

Message 4 of 5
rdj864
Aspirant

Re: RAX 40 wifi connection drop and private ethernet ip on laptop

Hi Seperis,

 

Thanks for writing back.

 

My issue was resolved after manually upgrading to v88. I am having a stable connection. I am seeing a new sympton. Please see my earlier reply. I have documented there

Message 5 of 5
Top Contributors
Discussion stats
  • 4 replies
  • 456 views
  • 0 kudos
  • 3 in conversation
Announcements

Orbi WiFi 6E