Reply

RAX120 MMS Messages Not Coming Through

Kreckon
Aspirant

RAX120 MMS Messages Not Coming Through

Got a problem and can't seem to figure it out after two weeks of researching and testing. 

 

New RAX120 router, since being installed, none of the cell phones that connect via my Wi-Fi can received MMS image texts. Doesn't matter the carrier or phone model (iPhone or Android), about a dozen cell phones in total testing via family and friends, all the same results. If the Wi-Fi is disabled on the phone, and connects to cellular network, the images instantly come in. Previous non-netgear router, never had an issue, started as soon as new RAX120 was installed. SMS text worked fine, appears to only affect MMS images. It shows up on cell phone as attempting to download, then eventually times out. I do not have neighbors close enough where their wi-fi network/channels would interfere with mine. Do have another router for security system using channel 11 only. Needless to say, wife and kids are not happy. 

 

Currently using channel 8 channel 153 for RAX120. Both channels, same results. 

 

Troubleshooting steps already taken:

  1. Due to other hardware issues, Netgear replaced router, both routers same issue
  2. Tried firmware version 64, 78, 84, and 100, no changes
    1. Did router reset with each firmware change
  3. Disabled AX & 20/40 Coexistence options
  4. Did factory reset, left default settings, no change
  5. Only connected cell phones after a reset, no other Wi-Fi devices in case something connected was interfering 

Appears to be numerous forums and discussions about this problem, but no one seemed to have a solution on the ones I found. Hoping someone ran into this before and found the problem. 

 

Much appreciated. 

Model: RAX120|Nighthawk AX12 12-Stream WiFi Router
Message 1 of 8
plemans
Guru

Re: RAX120 MMS Messages Not Coming Through

What modem are you using? make and model number help. 

Are you using anytime of vpn service?

have you tried Disabling SIP ALG?

Some voice/video communication applications do not work well with the SIP ALG. Enabling this option to turn off the SIP ALG may help your voice/video applications to create/accept a call through the router.

 

CM2000-> RAXE500-> GS716v2-> WAX218-> EX8000
Message 2 of 8
Kreckon
Aspirant

Re: RAX120 MMS Messages Not Coming Through

Thank you Plemans for the reply and recommendation. Tried disabling SIP ALG, as I had not tried that, but unfortunately did not work. Rebooted router after change, just in case. 

 

As far as the modem, it is a Hitron coda-4589, currently in bridge mode. Didn’t look at the modem as a possible problem, as previous router worked fine with the same modem. Only change was installing the new RAX120.

 

Haven’t used or configured any VPN service since installation of new router. All VPN settings are currently default. 

 

Thanks again for the recommendation. Willing to try anytime as wife is pushing me to revert back to old router, but really would prefer to stay with this one.

Message 3 of 8
plemans
Guru

Re: RAX120 MMS Messages Not Coming Through

Something to try?
Put the Hiltron back on router mode, disable the wifi on it, and put the rax in ap mode.
CM2000-> RAXE500-> GS716v2-> WAX218-> EX8000
Message 4 of 8
Kreckon
Aspirant

Re: RAX120 MMS Messages Not Coming Through

This solution resolved the problem, but now I have a very expensive AP. I prefer more control over my network, so I can't leave this configuration in place. At least it eilimnate the modem as the potential problem. Thanks again Plemans. 

Message 5 of 8
plemans
Guru

Re: RAX120 MMS Messages Not Coming Through

You could try downgrading the firmware a version and see if it was caused by the newest firmware. 

I don't have the RAX120 but I do have a RAX200 and I get mms through it fine. Maybe there's an isue with the most recent version. 

CM2000-> RAXE500-> GS716v2-> WAX218-> EX8000
Message 6 of 8
Kreckon
Aspirant

Re: RAX120 MMS Messages Not Coming Through

Tried firmware version 64, 78, 84, and 100, all the same results. Started with 78, upgraded to 84, then to 100, downgraded to 64, then finally back to 84. I imagine the solution is simple, but the problem has stretched my knowledge limits. Thanks for the help, but think I am going to hook the old router back up, consider this a failed upgrade attempt. 

Message 7 of 8
plemans
Guru

Re: RAX120 MMS Messages Not Coming Through

A couple more things you could try.
1. Try a different DNS provider
2. Disable nat. Maybe something there I'd blocking
CM2000-> RAXE500-> GS716v2-> WAX218-> EX8000
Message 8 of 8
Top Contributors
Discussion stats
  • 7 replies
  • 829 views
  • 0 kudos
  • 2 in conversation
Announcements