Reply

Sudden loss of 5G1 and 5G2

nhnative
Aspirant

Sudden loss of 5G1 and 5G2

PC running Windows 10 64 Bit.  Updated to the latest firmware version.  Shut PC down one night and everything was fine.  When I started the following morning 5G1 and 5G2 were missing.  Spoke to provider and they have made no changes.  There have been a couple of Windows updates so I don't know if that may be the culprit.  I have done a factory reset with no change.  I did see 5G2 at one time but it said it was out of range.

Model: R8000|Nighthawk X6 AC3200 Smart WIFI Router
Message 1 of 9

Accepted Solutions
plemans
Guru

Re: Sudden loss of 5G1 and 5G2

I like smart connect as it does band steering but some prefer their bands separated out. Glad to hear it fixed the problem. If you mark the answer as solved it'll help out the next person with this problem
Current Setup: CM2000-> SXK30-> GS716v2-> Arris W31 x2-> Pi-hole->

View solution in original post

Message 9 of 9

All Replies
plemans
Guru

Re: Sudden loss of 5G1 and 5G2

Is it only your windows pc experiencing the problem?

What wifi card are you using on the device with issues?

Do you have smart connect on?

 

https://www.netgear.com/support/product/r8000.aspx

Current Setup: CM2000-> SXK30-> GS716v2-> Arris W31 x2-> Pi-hole->
Message 2 of 9
nhnative
Aspirant

Re: Sudden loss of 5G1 and 5G2

Everything on my network is affected, including all PCs, smart phones, etc.   Smart Connect is on.

Model: R8000|Nighthawk X6 AC3200 Smart WIFI Router
Message 3 of 9
plemans
Guru

Re: Sudden loss of 5G1 and 5G2

What firmware is on it?

in version 1.0.4.28, the smart connect single ssid feature was added to all 3 bands. Maybe your router auto-updated and now all the bands are combined. It possibly defaulted to using the 2.4ghz ssid. 

Current Setup: CM2000-> SXK30-> GS716v2-> Arris W31 x2-> Pi-hole->
Message 4 of 9
nhnative
Aspirant

Re: Sudden loss of 5G1 and 5G2

1.0.4.46

Message 5 of 9
plemans
Guru

Re: Sudden loss of 5G1 and 5G2

So if you want them separated back out, you need to disable smart connect or downgrade the firmware.
Current Setup: CM2000-> SXK30-> GS716v2-> Arris W31 x2-> Pi-hole->
Message 6 of 9
nhnative
Aspirant

Re: Sudden loss of 5G1 and 5G2

Does it make any sense to do that?

 

Message 7 of 9
nhnative
Aspirant

Re: Sudden loss of 5G1 and 5G2

I turned off Smart Connect and they came back as you said.  Thank you very much for you help.

Message 8 of 9
plemans
Guru

Re: Sudden loss of 5G1 and 5G2

I like smart connect as it does band steering but some prefer their bands separated out. Glad to hear it fixed the problem. If you mark the answer as solved it'll help out the next person with this problem
Current Setup: CM2000-> SXK30-> GS716v2-> Arris W31 x2-> Pi-hole->

View solution in original post

Message 9 of 9
Top Contributors
Discussion stats
  • 8 replies
  • 2114 views
  • 2 kudos
  • 2 in conversation
Announcements